Author Topic: invalid file signature  (Read 84305 times)

0 Members and 1 Guest are viewing this topic.

Offline gblu

  • Full Member
  • ***
  • Posts: 104
invalid file signature
« on: October 04, 2012, 12:28:06 AM »
got this when i tried to update



i set my update to manual update. i can't repair, and restart won't work (still got 'invalid file signature')


Repair won't work, here's the error log

Code: [Select]
04.10.201205:48:57Started: 04.10.2012, 05:48:57
04.10.201205:48:57Operation set to INST_OP_UNKNOWN
04.10.201205:48:57Old version: 5ba (1466)
04.10.201205:48:57SYNCER: Agent=Syncer/5.00 (ais-1466;p)
04.10.201205:48:57Running SETUP_AIS-5ba (1466)
04.10.201205:48:57Operating system: WindowsXP ver 5.1, build 2600, sp 3.0

[Service Pack 3]
04.10.201205:48:57Memory: 18% load. Phys:2097151/2097151K free,

Page:4194303/4194303K free, Virt:2054788/2097024K free
04.10.201205:48:57Computer WinName:------------------------
04.10.201205:48:57Windows Net User: ------------------------
04.10.201205:48:57Cmdline: /uninstwiz
04.10.201205:48:57Old version: 5ba (1466)
04.10.201205:48:57Deleted registry: Software\AVAST Software\Avast\UpdateReady
04.10.201205:48:57Using temp: C:\DOCUME~1\ADMINI~1\LOCALS~1

\Temp\_asw_aisI.tm~a01844 (150552M free)
04.10.201205:48:57SGW32AIS::CheckIfInstalled set m_bAlreadyInstalled to 1
04.10.201205:48:57DldSrc set to inet
04.10.201205:48:57SYNCER: Agent=Syncer/5.00 (ais-1466;p)
04.10.201205:48:57Computer DnsName: christin-a6d35d
04.10.201205:48:57Computer Ip Addr: 139.194.244.159
04.10.201205:48:57Setup GUI DLL not found at location: C:\DOCUME~1\ADMINI~1

\LOCALS~1\Temp\_asw_aisI.tm~a01844\SetupGUI.dll
04.10.201205:48:57Setup GUI has been successfuly loaded from EXE.
04.10.201205:48:57Installed in: C:\Program Files\Alwil Software\Avast5 (150552M

free)
04.10.201205:48:57LoadState: Edition=1
04.10.201205:48:57SYNCER: Type: use IE settings
04.10.201205:48:57SYNCER: Auth: another authentication, use WinInet
04.10.201205:48:57Part prg_ais-5ba is installed
04.10.201205:48:57Part vps_win32-12100302 is installed
04.10.201205:48:57Part setup_ais-5ba is installed
04.10.201205:48:57Part jrog-a7 is installed
04.10.201205:48:57Part jrog2-5f8 is installed
04.10.201205:48:57Old version: 5ba (1466)
04.10.201205:48:57SetExistingFilesBitmap: 1093->371->366
04.10.201205:48:57GUID: bde42447-14ce-412b-ab53-04cc5cb0220c
04.10.201205:48:57Server definition(s) loaded for 'main': 167 (maintenance:0)
04.10.201205:48:57SelectCurrent: selected server 'Download352 AVAST5 Server'

from 'main'
04.10.201205:48:57SYNCER: Type: use IE settings
04.10.201205:48:57SYNCER: Auth: another authentication, use WinInet
04.10.201205:49:02Operation set to INST_OP_REPAIR
04.10.201205:49:02Entered SetupProcessAIS::Do( INST_OP_REPAIR )
04.10.201205:49:02Entered SetupProcessWin32Avast::Do( INST_OP_REPAIR )
04.10.201205:49:02Entered SetupProcessWin32::Do( INST_OP_REPAIR )
04.10.201205:49:02Entered SetupProcess::Do( INST_OP_REPAIR )
04.10.201205:49:02Entered SetupProcessAIS::Do( INST_OP_UPDATE_INSTALL_PACKAGES )
04.10.201205:49:02Entered SetupProcessWin32Avast::Do(

INST_OP_UPDATE_INSTALL_PACKAGES )
04.10.201205:49:02Entering:UpdateInstallPackages
04.10.201205:49:03LoadPartInfo: jrog = jrog-a7 returned 00000000
04.10.201205:49:03LoadPartInfo: jrog2 = jrog2-5f8 returned 00000000
04.10.201205:49:03LoadPartInfo: program = prg_ais-5ba returned 00000000
04.10.201205:49:03LoadPartInfo: setup = setup_ais-5ba returned 00000000
04.10.201205:49:03LoadPartInfo: vps = vps_win32-12100302 returned 00000000
04.10.201205:49:03FilterOutExistingFiles: 371 & 366 = 5
04.10.201205:49:03IsFullOkay: vps_32-8fe.vpx - not okay (doesn't exist)
04.10.201205:49:04SetDownloadBits: vps_32 setting 1 diffs to process
04.10.201205:49:04IsFullOkay: vps_win32-911.vpx - not okay (doesn't exist)
04.10.201205:49:04SetDownloadBits: vps_win32 setting 1 diffs to process
04.10.201205:49:04ArePartsInstallable: 0
04.10.201205:49:04Error processing packages. 0x20000011
« Last Edit: October 04, 2012, 12:44:33 AM by gblu »
Intel E6300 Dualcore2 - 3GB RAM - GeForce 9400GT - WIN XP SP3 - AVAST! free - MBAM - Firefox  -  CCleaner

Toshiba NB520 - Win Seven Starter - AVAST! free

Offline BodyBag360

  • Newbie
  • *
  • Posts: 8
Re: invalid file signature
« Reply #1 on: October 04, 2012, 12:31:56 AM »
i am gettin the same problem. I think this service is run by 12 year olds at this point. Have had nothing but problems with this crap.

And i have AVAST! Pro Anti-virus.

Offline newview

  • Jr. Member
  • **
  • Posts: 25
Re: invalid file signature
« Reply #2 on: October 04, 2012, 12:33:05 AM »
I'm seeing the same exact error.
Avast Free version
Windows 7 64bit
Where are we going . . . and what's with the handbasket?

Offline norel

  • Sr. Member
  • ****
  • Posts: 333
Re: invalid file signature
« Reply #3 on: October 04, 2012, 12:34:22 AM »
Me too. 2 computers.

Offline FrostyJack

  • Newbie
  • *
  • Posts: 1
Re: invalid file signature
« Reply #4 on: October 04, 2012, 12:38:13 AM »
Getting the same error here too, 32 bit I think not sure...what's going on? What's causing the update to fail?

Offline nfmetals

  • Newbie
  • *
  • Posts: 5
Re: invalid file signature
« Reply #5 on: October 04, 2012, 12:41:35 AM »
Same problem here . 2 machines .PCwith XP . Laptop with Vista .
Avast Internet Security

Offline grace_con611

  • Newbie
  • *
  • Posts: 3
Re: invalid file signature
« Reply #6 on: October 04, 2012, 12:45:55 AM »
getting the same on my computer....invalid signature.hope this gets resolved soon,

Offline Coolmario88

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1552
  • Bronies make the web go round
Re: invalid file signature
« Reply #7 on: October 04, 2012, 12:46:44 AM »
I had a problem updating now also.. :/
OS: Windows 10 64-bit
Webbrowser: Mozilla Firefox

Offline superacc

  • Newbie
  • *
  • Posts: 1
Re: invalid file signature
« Reply #8 on: October 04, 2012, 12:50:10 AM »
Getting same message. Windows Vista 32-bit. Hope prob gets fixed soon. Don't want to go back to AVG<<<<bad stuff.

Offline bvd1940

  • Newbie
  • *
  • Posts: 1
Re: invalid file signature
« Reply #9 on: October 04, 2012, 12:57:24 AM »
Getting same here, Windows 7 64bit
 :(

Offline cleangroove

  • Newbie
  • *
  • Posts: 1
Re: invalid file signature
« Reply #10 on: October 04, 2012, 12:58:55 AM »
Yup... Same here for both the program AND the definition updates. grrrrrrrrrrr It seems to happen near the start when it's trying to save the existing data before moving on to install the new.
« Last Edit: October 04, 2012, 01:04:28 AM by cleangroove »

Offline Marzbar

  • Jr. Member
  • **
  • Posts: 26
Re: invalid file signature
« Reply #11 on: October 04, 2012, 01:00:17 AM »
Getting same message also.

Offline Izzle

  • Newbie
  • *
  • Posts: 1
Re: invalid file signature
« Reply #12 on: October 04, 2012, 01:01:14 AM »
Had the same problem but the manual update mentioned here in another thread worked like a charm. Setting Avast to manual update only turns off automatic update; it does not actually update unless you download and run the update.
http://www.avast.com/download-update

Offline wishiknew

  • Jr. Member
  • **
  • Posts: 29
  • I am what I am.
Re: invalid file signature
« Reply #13 on: October 04, 2012, 01:02:12 AM »
Me too.  I was about to try to fixing it using manual update or a uninstall too.

Offline Muscle P

  • Newbie
  • *
  • Posts: 1
Re: invalid file signature
« Reply #14 on: October 04, 2012, 01:03:44 AM »
same poop different bucket ::) win 7 64 bit