Author Topic: No action on viruses  (Read 19290 times)

0 Members and 1 Guest are viewing this topic.

whocares

  • Guest
Re:No action on mail-viruses and NO detection by RS !!!
« Reply #30 on: September 29, 2003, 11:01:14 AM »
Lito: there is a bug in avast! which causes for some specific attachment (specific name) problems with deleting in e-mails. Problem is currently
fixed and patch will be in the next program update. Sorry for this faul ;-( Thanks for co-operation...
I think that other problems decribed here have the same reason... Please try it after update (I don't know exactly when it will be, but I hope that soon) and if some problems, please contact me!

Hi Pavels,

here's another one...:

just got Swen.A = Gibe.C
twice per Email;

the RS of uptodate avast4.1home did pick up the saved .exe-attachment ok;
but nothing in the 2nd virus-mail, where the attachment is hidden in Netscape
-> I saved this email both as extensionless and as .EML-file (both 144 KB and quite clearly infected as told by other scanners including avast quick)

RS is set to standard plus scanning on opening and creating for the extension-list:
This is how it appears in the config-panel:
COM,EXE,DLL,SYS,SCR,OV?,VXD,386,BIN,BAT,CMD,DO?,XL?,PP?,HT*,HLP,CH?,{*},ASP,CLA*,CPL,CSS,INF,JS*,LNK,MS?,OCX,PDF,PIF,PO?,PRC,RTF,SHS,VB?,VSD,WS?,SWF,AD?,ASX,BAS,CRT,INS,ISP,MDB,MDE,PCD,PRF,REG,SCF,SCT,SHB,URL,EML,NWS)

you see -EML is in the list, but not working; do maybe " " spaces have to be there ??



the Quiscanner picks up the ext.free and the EML-file alright, but when told to delete, doesn't do anything, not even an error message..

RS-detection & actions on eicar.com ar as they should be..


(Netscape7.02 D on Win2k-all critical Updates)
???

P.S.: Mail protectiosn not set up (IMAP/SSL and don't need it anyway); only SS + P2P + IM running

Would you like any virus- or Setup-/log-files ? or is this included in the above bugfix ?

 ;)
« Last Edit: September 29, 2003, 11:05:29 AM by whocares »

sedina

  • Guest
Re:No action on viruses
« Reply #31 on: September 29, 2003, 08:51:52 PM »
Hi,
send this e-mail to sedina@asw.cz. I will check it. thanks! If I understood it correctly, you have 2 problems:
1) RS doesn't catch 2nd attachment (with virus)
2) Quick doesn't allow any action with infected file (but catch both viruses)...

is it true?

thanks!

whocares

  • Guest
Re:No action on viruses
« Reply #32 on: September 30, 2003, 10:44:40 AM »
Hi Pavel,

that's true (well, I didn't expect RS to pick up the extension-less file when I use the default extensionlist;
but for sure the .EML-File)

I'll send the files 2nite

and btw: how do I set the mask for extension-less files to be scanned in RS
on creating or reading ?
wasn't there a bug in 4.0 or something ?
or is it already included inherently ?