Author Topic: please help a noob  (Read 4589 times)

0 Members and 1 Guest are viewing this topic.

laingy

  • Guest
please help a noob
« on: February 21, 2005, 12:52:48 AM »
hi everyone,hope im doin this correct as im new to chattin on forums.i recently updated my avst to 4.6 and when i restarted my com i could no longer use my internet explorer, my search engine is google but it took much longer to respond and when it did it says web page could not be displayed (in red writing) please refresh or try again l8tr blah blah.so i used system restore on my com but this time did not restart and i have no problem and my avast is still 4.5 ver.but i know when i switch of my com and switch back on i will have problem again.any help would be appreciated.

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 87064
  • No support PMs thanks
Re: please help a noob
« Reply #1 on: February 21, 2005, 12:55:40 AM »
What is your firewall?
What is your OS?
It looks like it is not allowing access (ashWebSv.exe) to the new web shield protection.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.10.6038 (build 22.10.7633.734) UI 1.0.733/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

laingy

  • Guest
Re: please help a noob
« Reply #2 on: February 21, 2005, 01:00:25 AM »
sygate firewall windows 2000 xp home,ive never had a problem before this update

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31197
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: please help a noob
« Reply #3 on: February 21, 2005, 01:05:55 AM »
Newest version of Avast has a webshield provider that you must allow in your firewall.
Did you do that?

laingy

  • Guest
Re: please help a noob
« Reply #4 on: February 21, 2005, 01:11:33 AM »
erm no like i said im pretty new to useing a com ???,but i will have a look thnx.

laingy

  • Guest
Re: please help a noob
« Reply #5 on: February 21, 2005, 01:48:20 AM »
yep had to allow it in firewall,thnx for the help guy's ;D

CharleyO

  • Guest
Re: please help a noob
« Reply #6 on: February 23, 2005, 05:26:04 AM »
*

Welcome to the forums, laingy!  I am glad others were able to help you solve your problem.    :D   

*