Author Topic: Avast-Free-Antivirus 6.0  (Read 2908 times)

0 Members and 1 Guest are viewing this topic.

wygbio

  • Guest
Avast-Free-Antivirus 6.0
« on: March 01, 2013, 01:42:03 PM »
Avast 7.0 or 8.0 will lead to slow response of my PC, so I want to  install  Avast-Free-Antivirus 6.0 again. However, I cannot find where links is. Could anyone help me? Thank you very much!

Offline Pondus

  • Probably Bot
  • ****
  • Posts: 37332
  • Not a avast user
Re: Avast-Free-Antivirus 6.0
« Reply #1 on: March 01, 2013, 01:56:13 PM »
did you try removing your old avast with the removal tool before installing the new?
read instructions.....must be run from safe mode.  http://www.avast.com/uninstall-utility

also, have you removed any previous used AV before you installed avast?
did you run removal tools to clear any leftover files that may conflict?
tools found here.   http://singularlabs.com/uninstallers/security-software/


old avast versions listed on right side.  http://filehippo.com/download_avast_antivirus/




Online DavidR

  • Avast ├ťberevangelist
  • Certainly Bot
  • *****
  • Posts: 88445
  • No support PMs thanks
Re: Avast-Free-Antivirus 6.0
« Reply #2 on: March 01, 2013, 01:59:59 PM »
I don't know where you get this little gem from, I certainly haven't seen any slow response after either of these installations. Wouldn't it be better to try to find the cause of the slow response.

Some information on your system might help Operating System, CPU, RAM ?

What security software is also installed, firewall, anti-spyware, etc. ?

What are you doing when this slow response is experienced.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 23.10.6086 (build 23.10.8563.800) UI 1.0.784/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

wygbio

  • Guest
Re: Avast-Free-Antivirus 6.0
« Reply #3 on: March 02, 2013, 02:36:54 AM »
Many thanks for your kindness´╝ü

did you try removing your old avast with the removal tool before installing the new?
read instructions.....must be run from safe mode.  http://www.avast.com/uninstall-utility

also, have you removed any previous used AV before you installed avast?
did you run removal tools to clear any leftover files that may conflict?
tools found here.   http://singularlabs.com/uninstallers/security-software/


old avast versions listed on right side.  http://filehippo.com/download_avast_antivirus/