Author Topic: Am i infected with anything?  (Read 1739 times)

0 Members and 1 Guest are viewing this topic.

Zyla

  • Guest
Am i infected with anything?
« on: March 06, 2013, 07:20:40 AM »
I always seem have this paranoia that there might be something wrong or infected even when there are no errors or anything, so i like to check regularly, this is the MBAM scan, also got the otl and aswMBT logs posted:

Malwarebytes Anti-Malware 1.70.0.1100
www.malwarebytes.org

Database version: v2013.03.06.04

Windows 7 Service Pack 1 x64 NTFS
Internet Explorer 9.0.8112.16421
james :: JAMES-PC [administrator]

3/5/2013 9:13:40 PM
mbam-log-2013-03-05 (21-13-40).txt

Scan type: Quick scan
Scan options enabled: Memory | Startup | Registry | File System | Heuristics/Extra | Heuristics/Shuriken | PUP | PUM
Scan options disabled: P2P
Objects scanned: 225073
Time elapsed: 2 minute(s), 8 second(s)

Memory Processes Detected: 0
(No malicious items detected)

Memory Modules Detected: 0
(No malicious items detected)

Registry Keys Detected: 0
(No malicious items detected)

Registry Values Detected: 0
(No malicious items detected)

Registry Data Items Detected: 0
(No malicious items detected)

Folders Detected: 0
(No malicious items detected)

Files Detected: 0
(No malicious items detected)

(end)

Offline essexboy

  • Malware removal instructor
  • Avast √úberevangelist
  • Probably Bot
  • *****
  • Posts: 40603
  • Dragons by Sasha
    • Malware fixes
Re: Am i infected with anything?
« Reply #1 on: March 06, 2013, 03:46:53 PM »
Looks clean, any problems ?