Author Topic: Error - ashServ.exe  (Read 51774 times)

0 Members and 1 Guest are viewing this topic.

wulfruna

  • Guest
Re: Error - ashServ.exe
« Reply #15 on: April 19, 2005, 03:16:18 AM »
I have the same problem. Sometomes I can close down without it occurring but not very often. I have updated but it seems to make no difference the problem remains. ???

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67194
Re: Error - ashServ.exe
« Reply #16 on: April 19, 2005, 03:27:54 AM »
Yeah... I see the same from time to time.
I have it again while booting after updating from 4.6.647 to 4.6.650  :( :'(
The best things in life are free.

Athene

  • Guest
Re: Error - ashServ.exe
« Reply #17 on: April 19, 2005, 03:22:47 PM »
The error I get reads as "The instruction at 0x7c910e03 referenced at memory 0x00000000 could not be read. Click ok to terminate the program".

As stated in the above posts the error box is headed up "ashServ.exe" and occurs every time the PC is shut down.

I am now having this happen also. I cannot pinpoint what may be triggering it.
And I just tried to post this and it got "hung up" and I had to start over again.

Annie

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67194
Re: Error - ashServ.exe
« Reply #18 on: April 19, 2005, 03:41:34 PM »
Annie, I do not understand... Does your error message appear while shutting down?
What do you mean with 'start over again'?
The best things in life are free.

Athene

  • Guest
Re: Error - ashServ.exe
« Reply #19 on: April 19, 2005, 03:50:49 PM »
Annie, I do not understand... Does your error message appear while shutting down?
What do you mean with 'start over again'?

Technical, yes it appears when I am shutting down.
I had to redo my post--sorry, I guess I shouldn't have used the words "hung up"...but it just wouldn't post. It was taking a very long time so I hit the back button and started over.
Hope that made sense! :-[

Annie

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67194
Re: Error - ashServ.exe
« Reply #20 on: April 19, 2005, 09:12:49 PM »
Technical, yes it appears when I am shutting down.
It's a problem, recognized or not by Alwil. There are a lot of users with this shutdown message (Win98 and XP).
I have it from time to time...

I had to redo my post--sorry, I guess I shouldn't have used the words "hung up"...but it just wouldn't post. It was taking a very long time so I hit the back button and started over. Hope that made sense! :-[
This is a 'forum' (web) problem... Not to worry that much...
The best things in life are free.

Athene

  • Guest
Re: Error - ashServ.exe
« Reply #21 on: April 19, 2005, 10:27:04 PM »
Thank you once again, Technical!
I appreciate your telling me these things. It took a couple of times for me to get the whole error message so I could search for it on the forums. Maybe it will be fixed soon...

And I thought I had trouble posting the first time because I previewed it instead of just posting it. :-[

Annie

udell

  • Guest
Re: Error - ashServ.exe
« Reply #22 on: April 19, 2005, 10:57:59 PM »
when starting-up antivirus error message appear unknown error. 42000 unknown error.

Athene

  • Guest
Re: Error - ashServ.exe
« Reply #23 on: April 19, 2005, 11:28:30 PM »
when starting-up antivirus error message appear unknown error. 42000 unknown error.

udell, welcome to the forums!
from my own experience, it would be best if you could tell us more about your system...
your operating system, any firewall you have, version of Avast! (Home or Pro)--any specs that you can add.
also, when does the error message start exactly?

I am not an experienced user, but others will need this information in order to help you. They have been much help to me...

Annie

Online DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 89059
  • No support PMs thanks
Re: Error - ashServ.exe
« Reply #24 on: April 20, 2005, 12:13:09 AM »
when starting-up antivirus error message appear unknown error. 42000 unknown error.

A forum search for 42000 should return some hits as that has been covered before, there may be something related to your problem. These may be the most relevant:
http://forum.avast.com/index.php?topic=3706.0
http://forum.avast.com/index.php?topic=12534.0
 

We do however need more information:
- What OS are you using? is it up to date?
- What avast! version (see about avast!)
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 24.3.6108 (build 24.3.8975.762) UI 1.0.801/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

RJARRRPCGP

  • Guest
Re: Error - ashServ.exe
« Reply #25 on: April 21, 2005, 01:29:21 AM »
I gotten the problem last night.

The memory error message did pop up and then closed when Windows was preparing to shut down the PC last night.

It did say "The instruction at X referenced at memory Y the memory could not be "written" ".

Medicate

  • Guest
Re: Error - ashServ.exe
« Reply #26 on: April 22, 2005, 03:40:32 PM »
Hi,

New to the forum but, reasonably semi-experienced in computers. Having built a few in my time.

Having the same problem on shutdown.

Any clues? Any closer to fix?

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67194
Re: Error - ashServ.exe
« Reply #27 on: April 26, 2005, 11:01:59 PM »
Are you using the last avast! version?
Did any program crash before the shuting down?
Which is your operational system?
The best things in life are free.

windrake

  • Guest
Re: Error - ashServ.exe
« Reply #28 on: April 26, 2005, 11:27:19 PM »
Hello,

Windows XP pro SP2 all update

Avast 4.6.652
Xtrem 1.9.4.0
ActiveSkin 4.2.7.3





ricco333

  • Guest
Re: Error - ashServ.exe
« Reply #29 on: April 27, 2005, 12:15:57 AM »
Hi guys, Having the same problem with ashserv.exe at shutdown after installing the latest Avast! upgrade. :'(
Running:
WinXP pro SP2
Avast! home (free)
ZoneAlarm PRO

it's also happening on my laptop with WIN2000 SP4 installed, no firewall installed

Great forum, by the way!!! 8) ;)