Author Topic: "HTTP 504 - Gateway timeout" problem again  (Read 3166 times)

0 Members and 1 Guest are viewing this topic.

caisenm

  • Guest
"HTTP 504 - Gateway timeout" problem again
« on: March 12, 2005, 11:33:05 AM »
I've checked the previous posts, the same problem was posted many times. But the solutions, told there, couldn't solve my problem!

I'm using WinXp Pro with sp2 installed on it. I've stopped the WebShield but the same problem occured again. I've let the windows firewall to permit avast (and other exes, i've read on this forum). And it did not work, also.

And there is another problem which gives me a real headache. Sometimes, i have to refresh severel times to enter a website. And this problem has begun after i'd installed avast.

The page cannot be displayed
There is a problem with the page you are trying to reach and it cannot be displayed.

Please try the following:

    * Click the Refresh button, or try again later.
    * Open the Web site home page, and then look for links to the information you want.
    * If you believe you should be able to view this directory or page, please contact the Web site administrator by using the e-mail address or phone number listed on the Web site home page.

HTTP 504 - Gateway timeout
avast! Web Proxy

When the server, while acting as a gateway or proxy, contacted the upstream content server, it did not receive a timely response.

GET http://theadress/

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31301
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: "HTTP 504 - Gateway timeout" problem again
« Reply #1 on: March 12, 2005, 01:44:59 PM »
What exact version of Avast are you using?
If it is not 4.6.618 I suggest you upgrade and see if the problem is solved.