Author Topic: SMTP time-out  (Read 15720 times)

0 Members and 1 Guest are viewing this topic.

Nickster

  • Guest
SMTP time-out
« on: March 30, 2005, 07:11:27 PM »
Hi

My friend recently installed Avast 4.6.6.23 and she is
is getting a SMTP server time-out from Outlook Express 6
when sending e-mails with large attachments approx. 2 or
3 MB.
I suggested the advice posted in the forum but it doesn't
solve her problem.
She has increased the time-out in Outlook Express to the max
which is 5 min. and also set the Internet mail provider to 600.
The error time-out from Outlook asked if she wants to wait or
stop another 300 which i found weird since Avast is set to 600.
Unfortunately to solve her problem she unchecked "Scan outbound mail"
in Avast's Internet mail provider in the SMTP tab.
Is there a way to keep this option in Avast?
Does she have to disable the checking of outbound attachments?
Would appreciate any feedback on this problem.

Her current computer settings
Using Win Xpsp2, Outlook Express 6 , IE 6 , dial-up connection
Avast's Internet mail provider set on custom
        Network Shield  normal
        Standard Shield normal
        Web Shield      normal
      Outlook/Exchange  normal

Nickster

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67194
Re: SMTP time-out
« Reply #1 on: March 30, 2005, 07:25:50 PM »
Unfortunately to solve her problem she unchecked "Scan outbound mail" in Avast's Internet mail provider in the SMTP tab.
Is there a way to keep this option in Avast?
Does she have to disable the checking of outbound attachments?

I think it's not possible to disable the 'attachment' scanning.
Maybe she can try to send the email by a non-standard port (the 25) and do not use avast for this outbound account specifically...
The best things in life are free.

Nickster

  • Guest
Re: SMTP time-out
« Reply #2 on: March 30, 2005, 08:08:42 PM »
Hi   Technical

Thanks you for a quick reply, my typing skill are terrible.
So if i understand what you're saying is instead of port 25 use a different one , if so which one? And if she uses a different port isn't Avast still going to check her attachments? I not sure what your referring to when you say "this outbound account" .She has 1 dial-up account with her ISP and created a pop account in Outlook.

Nickster

Riker

  • Guest
Re: SMTP time-out
« Reply #3 on: March 30, 2005, 08:26:36 PM »
Same Problem here with my Emailaccount (GMX, Yahoo Mail). I could send only large Attchments via Gmail (witch use SSL-SMTP so Avast cannot scan this).

Everytime i got an error Message that the SMTP Server is no more respondig, but the Email is still send :-)

Carsten

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 89323
  • No support PMs thanks
Re: SMTP time-out
« Reply #4 on: March 30, 2005, 08:37:52 PM »
Whilst it may be a pain, why not temporaly disable the outbound scan when sending large attachments and enable when completed.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 24.5.6116 (build 24.5.9153.762) UI 1.0.808/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Nickster

  • Guest
Re: SMTP time-out
« Reply #5 on: March 30, 2005, 08:40:10 PM »
Hi Riker  :-)

I'm not sure if i understand , are you suggesting my friend get a Gmail account to send her attachments?

Nickster

Nickster

  • Guest
Re: SMTP time-out
« Reply #6 on: March 30, 2005, 08:46:32 PM »
Hi DavidR :-)
 
Thx that's 1 option i can suggest.
I was thinking in Internet Mail provider/ customize/Heuristics/ set the Sensitivity to Custom and click Customize then uncheck the first 2 and last 2 boxes.Wondering if thats a good idea.

Nickster


Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67194
Re: SMTP time-out
« Reply #7 on: March 30, 2005, 09:08:46 PM »
So if i understand what you're saying is instead of port 25 use a different one , if so which one?
Port numbers are not mandatory but you can use, 11025 or 11125 for instance.
You should configure this into your email program, account advanced properties.

And if she uses a different port isn't Avast still going to check her attachments?
Yes, I mean, avast won't scan this particular account. The port listened by avast are set into avast Internet Mail provider settings (tab Redirect).

She has 1 dial-up account with her ISP and created a pop account in Outlook.
I'm talking about the pop account into Outlook...
The best things in life are free.

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 89323
  • No support PMs thanks
Re: SMTP time-out
« Reply #8 on: March 30, 2005, 09:09:57 PM »
Hi DavidR :-)
 
Thx that's 1 option i can suggest.
I was thinking in Internet Mail provider/ customize/Heuristics/ set the Sensitivity to Custom and click Customize then uncheck the first 2 and last 2 boxes.Wondering if thats a good idea.

Nickster
That is obviously an option, however, it would effect every outbound email.

I wouldn't recommend unticking either of the first two. 1) this wouldn't give any indication that the email had gone or hung, etc. 2) Mass mailings could be an indication that your system is being used as a spam bot.

Again the last two aren't really relevant in this case. 1) I think this is a check of files that could contain of be harmful. 2) What the name and content-type check means is if you attach a file with a faked file type, say a jpg when in effect it is a renamed exe file. So the file type wouldn't match the content.

So the lessor of two evils would be to temporarily disable the outbound scan.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 24.5.6116 (build 24.5.9153.762) UI 1.0.808/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67194
Re: SMTP time-out
« Reply #9 on: March 30, 2005, 10:19:27 PM »
That is obviously an option, however, it would effect every outbound email.
Do you mean inbound?  ???

I see no other solution to exclude just one account from scanning.

In Windows 98\Me the user could use the Mail Protection Wizard to remove the protection and then start the wizard again, choose manual setup and select only the Outlook Express accounts that should be protected.

For pop3 (inbound) mail, you can follow: http://forum.avast.com/index.php?topic=10664.msg90912#msg90912
The best things in life are free.

Nickster

  • Guest
Re: SMTP time-out
« Reply #10 on: March 30, 2005, 11:02:29 PM »
Hi  Technical  :)

Thx for your suggestions on a port to use. After using one of those ports ...  the default settings in the "redirect tab " shouldn't be touched and Avast won't scan the account and its attachments ?

thx
Nickster



Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67194
Re: SMTP time-out
« Reply #11 on: March 30, 2005, 11:05:12 PM »
Thx for your suggestions on a port to use. After using one of those ports ...  the default settings in the "redirect tab " shouldn't be touched and Avast won't scan the account and its attachments ?

Well, this is the theory as far I can understand...  ::)
Let us knows the results...  ;)
The best things in life are free.

Nickster

  • Guest
Re: SMTP time-out
« Reply #12 on: March 30, 2005, 11:22:41 PM »
Hi DavidR  :)

Thank you for your opinion and clarifying the meaning of those 4 boxes in Avast. I will send my friend a link to this particular site so she can read up on all the suggestions and I'll try to help to.

I to have been using Avast for a year.
 Excellent Antivirus   8)

Nickster

Nickster

  • Guest
Re: SMTP time-out
« Reply #13 on: March 30, 2005, 11:30:11 PM »
Hi Technical  :)
Quote
Well, this is the theory as far I can understand... 
Let us knows the results...   
I will let you know how it goes as soon as she makes the changes.

Nickster

Nickster

  • Guest
Re: SMTP time-out
« Reply #14 on: March 31, 2005, 07:59:09 PM »
Hi  :)

I still haven't had a chance to work on my friends computer to try the changes, having problems with my own ISP their POP and SMTP servers have been down for 2 days now and will be operational in 2 more days   >:( 

Nickster