Author Topic: avast + outpost crash??  (Read 11755 times)

0 Members and 1 Guest are viewing this topic.

Offline bogiman

  • Newbie
  • *
  • Posts: 4
  • I'm from Poland
avast + outpost crash??
« on: April 12, 2005, 12:17:50 PM »
Hello

I have new (1 month) winXP with SP2 and outpost firewall free. Sometimes computer crash and reboot. It is unexpected and unrepeatable. I write this because yesterday I was installed avast on the other computer with outpost and today this comp had several crashes.

Please help.

P.S. Sorry for my bad English.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67249
Re: avast + outpost crash??
« Reply #1 on: April 12, 2005, 01:35:46 PM »
I have new (1 month) winXP with SP2 and outpost firewall free. Sometimes computer crash and reboot. It is unexpected and unrepeatable. I write this because yesterday I was installed avast on the other computer with outpost and today this comp had several crashes.
P.S. Sorry for my bad English.

Your English is not that bad  8)
Welcome! avast! works perfectly with SP2 and Outpost but as you're experiencing trouble, can you please go to folder \windows\minidump and send the newest (recent) .mdmp files to vlk@avast.com or rypacek@asw.cz for further analysis?
Better if you can compress (zip) them and add some information about the BSOD and the link for this thread.  ;)

Alternatively, you can upload the file(s) to Alwil anonymous ftp server: ftp://www2.asw.cz/incoming or ftp://ftp.asw.cz/incoming  :)

By the way, do you have any other antivirus installed in your computer?
The best things in life are free.

Offline bogiman

  • Newbie
  • *
  • Posts: 4
  • I'm from Poland
Re: avast + outpost crash??
« Reply #2 on: April 12, 2005, 01:53:19 PM »
OK when I back to home I do it. No on my computer is only avast, but on computer with yesterday was NAV2004 but I uninstall it. I haven't BSOD. It is fast restart of system sometimes with files corruption. I used AVAST with Outpost for about 4-5 months, but this was doing for about one month (last version??). I was think that maybe my powersuplly or something else. Yesterday on comp my friend I only changed antyvir software and today I have a trouble ;)

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67249
Re: avast + outpost crash??
« Reply #3 on: April 12, 2005, 02:01:59 PM »
OK when I back to home I do it. No on my computer is only avast, but on computer with yesterday was NAV2004 but I uninstall it.
Hey, NAV is one of the most difficult things to get rid off...
See: http://forum.avast.com/index.php?topic=12169.0

I used AVAST with Outpost for about 4-5 months, but this was doing for about one month (last version??).
It's not easy to say but I think not.
Only the minidumps will tell what's happening...
The best things in life are free.

Offline lukor

  • Avast team
  • Super Poster
  • *
  • Posts: 1884
    • AVAST Software
Re: avast + outpost crash??
« Reply #4 on: April 12, 2005, 06:47:50 PM »
Bogiman, please try to send the dumps as Technical advises (thanks Technical  :P), hopefully we will find out more.
Lukas.


Offline EriX

  • Newbie
  • *
  • Posts: 1
  • Old soldiers never die
Re: avast + outpost crash??
« Reply #5 on: May 31, 2005, 11:13:35 PM »
To all Outpost users
Here's my experiences when installing Avast on top of Outpost -> bad, bad, very bad. ??? ??? :P
Outpost did indeed interrupt all comm SW.
Had to uninstall Avast, then Outpost and really clean the system. Then reinstalled Avast. Working perfect with Cute-FTP, ePrompter, Phoenix, Outlook as well. Auto virus update ok.
Then reinstall Outpost (Check Agnitum forum). Do remember to disable all running comm SW (even the comm.line) as well as Avast, before install.
--Intel P4/2,54GHz/2 Raptors/PNY FX5200Ultra/PCI-Cardbus/D-Link DWL2000AP+ DWL-G650+
--XP Pro SP2/IE6/Outlook 2000/Outpost 2.6/ADWatch SE +/Qurb 3.0/Avast 4.6

Offline Fast

  • Poster
  • *
  • Posts: 448
Re: avast + outpost crash??
« Reply #6 on: May 31, 2005, 11:33:04 PM »
Hello all

This is not an Avast! issue, but unfortunately, the free version of Outpost (1.0) is incompatible with XP-service-pack2. There are a great number of articles concerning the sudden breakdowns of Outpost free in use on XP-sp2. Therefore, users should choose another firewall.

Bye, Fast.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67249
Re: avast + outpost crash??
« Reply #7 on: June 01, 2005, 01:15:07 AM »
To all Outpost users
Here's my experiences when installing Avast on top of Outpost -> bad, bad, very bad. ??? ??? :P
Do remember to disable all running comm SW (even the comm.line) as well as Avast, before install.
I've tested a lot of times and never get a problem of overinstalling Outpost with a previous avast installation.
I never disable the antivirus protection and Outpost installed perfectly.
Maybe I'm lucky  8)
The best things in life are free.

Offline YoKenny

  • Serious Graphoman
  • **
  • Posts: 8784
Re: avast + outpost crash??
« Reply #8 on: August 03, 2009, 03:40:44 PM »
First thing busman do not post your email address as it will be harvested by spammers.

Second do not post in multiple topics as this is known as topic hijacking.

When you need help start your own topic  by using NEW TOPIC and do not hijack other peoples topics.
E5200 2.5GHZ, 4GB RAM, 320GB HD, Windows 7 Home Premium 64bit, avast! V9.0 Free, IE10
P4 2.8GHZ, 1.5GB RAM, 40GB HD, XP Pro SP3 32bit, avast! V9.0 Free, Google Chrome
with hpHosts, MVPS HOSTS files, SpeedFan, WinPatrol PLUS

Offline Black3agl3

  • Sr. Member
  • ****
  • Posts: 206
Re: avast + outpost crash??
« Reply #9 on: August 03, 2009, 03:51:39 PM »
yeah... I'v seen 3 times the same message on 3 different topics up to now...

Offline smage

  • Jr. Member
  • **
  • Posts: 43
Re: avast + outpost crash??
« Reply #10 on: August 03, 2009, 06:36:54 PM »
This is why I don't like Outpost firewall.
The last time I tried, it caused serious problems on my PC.
You should use Online Armor free or Comodo which are more stable.
« Last Edit: August 03, 2009, 06:45:45 PM by smage »

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 85574
  • No support PMs thanks
Re: avast + outpost crash??
« Reply #11 on: August 03, 2009, 07:37:14 PM »
I have been using avast for a little over five years and all that time I have had Outpost of many different versions and I haven't suffered a major issue (much less serious problems with my system) with avast + outpost.

Considering this topic had been dormant (until busman posted a totally unrelated post) from June 2005 over 4 years ago, it really has no relationship between either avast or outpost firewall today.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.8.2487 (build 21.8.6586.691) UI 1.0.666/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67249
Re: avast + outpost crash??
« Reply #12 on: August 04, 2009, 01:08:29 AM »
I'm currently using Vista with Outpost Free. No problems at all.
The best things in life are free.

Offline mkis

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1620
Re: avast + outpost crash??
« Reply #13 on: August 04, 2009, 01:48:06 AM »
Im using XP with Outpost Free and no problems. The profile is below.

The laptop is borrowed out at the moment and I txt directions yesterday abut Outpost to the user --

Allow (arrow) then autolearn.

I am hoping that is enough for everything when the popups come through for the firewall.


So I haven't had any calls back about it so I am assuming all is good there.


Edit - sorry, I think it is called Learn mode. I haven't got the machine with me at the momemnt,

I'm using online armor on this computer with avast and Outpost seems equally as good firewall as OA.
« Last Edit: August 04, 2009, 03:17:32 AM by mkis »
Avast7 Free, MBAM (on demand), MVPS Hosts

Intel DG41TY, Windows 7 Ultimate, IE9, Google Chrome, 4 GB ram, Secunia PSI, ccleaner, Foxit Reader, Faststone Image viewer, MWSnap.

Offline smage

  • Jr. Member
  • **
  • Posts: 43
Re: avast + outpost crash??
« Reply #14 on: August 04, 2009, 09:02:40 AM »
Anyway glad Outpost worked for you guys, it is supposed to be a very good fireall also.