Author Topic: When open Avast! Installer Avast! antivirus update always not responding!  (Read 11027 times)

0 Members and 1 Guest are viewing this topic.

Offline A. User

  • Sr. Member
  • ****
  • Posts: 394
When i open the avast! installer, i always see a message that the avast! antivirus update is not responding. Please give me a fix as i can't install my favourite AV. :(

« Last Edit: July 14, 2013, 08:48:14 PM by liubomirwm »

Offline Pondus

  • Probably Bot
  • ****
  • Posts: 37105
have you uninstalled your previous used AV before installing avast ?
have you run the vendors removal tool to clear any leftover files that may conflict ?

removal tools found here.    http://singularlabs.com/uninstallers/security-software/


Offline A. User

  • Sr. Member
  • ****
  • Posts: 394
have you uninstalled your previous used AV before installing avast ?
have you run the vendors removal tool to clear any leftover files that may conflict ?

removal tools found here.    http://singularlabs.com/uninstallers/security-software/

Hi Pondus,
Thank you for your quick response(as always). I have uninstalled it through the control panel, but i will run the removal tool and will try again.

Offline Pondus

  • Probably Bot
  • ****
  • Posts: 37105
reboot after tool is run.... then try install


Offline A. User

  • Sr. Member
  • ****
  • Posts: 394
Oh, i forgot- i have Malwarebytes pro. But it won't do anything. ;)

Offline A. User

  • Sr. Member
  • ****
  • Posts: 394
I ran the uninstall tool and the problem still persists. :'( :'(

Offline Pondus

  • Probably Bot
  • ****
  • Posts: 37105

Offline essexboy

  • Malware removal instructor
  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 40627
  • Dragons by Sasha
    • Malware fixes
Monitoring

Offline A. User

  • Sr. Member
  • ****
  • Posts: 394
Hi,
I have attached the OTL.txt and the Extras.txt logs.
« Last Edit: July 15, 2013, 08:59:14 PM by liubomirwm »

Offline essexboy

  • Malware removal instructor
  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 40627
  • Dragons by Sasha
    • Malware fixes
Could you confirm that it is not running in sandboxie

Offline A. User

  • Sr. Member
  • ****
  • Posts: 394
Yes, i can. Sandboxie runs the program only if i select the "Run is sandbox" option from the context menu. Do you think it is a virus that is blocking the avast.setup proccess? :)

Offline A. User

  • Sr. Member
  • ****
  • Posts: 394
Hi Pondus and Essexboy,
I have installed Avast Free AV just now after trying 6 times wih no success :). I haven't changed any files, just trying. Can you see something bad on the logs which was preventing avast from install?

Offline essexboy

  • Malware removal instructor
  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 40627
  • Dragons by Sasha
    • Malware fixes
Could you run the Avast uninstall utility to ensure that Avast gets a clean start

Download Uninstall Utility to your Desktop.
Download the correct version of Avast 
Avast Free
Avast Pro
Avast Internet Security
Avast Premier
Disconnect from the net
Uninstall Avast via control panel

  • Run aswClear
  • It will offer to reboot to safe mode .. Accept that

  • Once it has rebooted to safe mode
  • In the Select Product to Uninstall dropdown choose the version of Avast that is on your system.
  • Press Uninstall
  • Once complete reboot your system to Normal Mode
  • Reinstall Avast
----------

Offline A. User

  • Sr. Member
  • ****
  • Posts: 394
Hi, i have run the aswclear utility before installing avast free. :)

Offline essexboy

  • Malware removal instructor
  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 40627
  • Dragons by Sasha
    • Malware fixes
Hmm lets see if removing the bitdefender remnants helps

Warning This fix is only relevant for this system and no other, using on another computer may cause problems

Be advised that when the fix commences it will shut down all running processes and you may lose the desktop and icons, they will return on reboot

Run OTL
  • Under the Custom Scans/Fixes box at the bottom, paste in the following


Code: [Select]
:Commands
[CREATERESTOREPOINT]

:OTL
DRV - File not found [Kernel | On_Demand | Unknown] -- -- (aqe5wbqq)

:Files
C:\ProgramData\*.bdinstall.bin

:Commands
[resethosts]
[emptytemp]
[Reboot]
  • Then click the Run Fix button at the top
  • Let the program run unhindered, reboot the PC when it is done
  • Open OTL again and click the Quick Scan button. Post the log it produces in your next reply.