Author Topic: Using Opera  (Read 3628 times)

0 Members and 1 Guest are viewing this topic.

leushino

  • Guest
Using Opera
« on: September 25, 2003, 07:42:06 AM »
Is there anyone else out there using Opera 7.2 as your browser and if so how does Avast 4 Home Edition function with it? Thanks.

Offline MWassef

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1315
Re:Using Opera
« Reply #1 on: September 25, 2003, 07:53:50 AM »
I user 7.11 and Avast4 (4.1.268) is doing fine with it  ;D ;D
The mail protection is working with it as with OE6  ;)
MW

Offline MWassef

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1315
Re:Using Opera
« Reply #2 on: September 25, 2003, 12:01:11 PM »
and the same for ver. 7.2 (just downloaded and installed it)  ;D
MW

leushino

  • Guest
Re:Using Opera
« Reply #3 on: September 25, 2003, 04:11:52 PM »
Thanks, Mina. I had great success with 7.11 but so far with version 7.2 (I've had it for two days) and my AV, things have not been good. The browser "seems" slower for some reason so I'm thinking of dumping my AV and loading Avast. I just wanted to double-check with others to see if they were having success.

btw: I have my cache set to delete on exit. Do you?

macman

  • Guest
Re:Using Opera
« Reply #4 on: October 02, 2003, 12:02:22 PM »
I am running Opera 7.20 with Avast and have absolutely no problems at alll. I previoisly used Nortons anti virus and since dumping that and loading Avast , Opera has been faster and smoother than ever. :)