Author Topic: Internet Connection issues  (Read 15215 times)

0 Members and 1 Guest are viewing this topic.

Offline StopMe

  • Super Poster
  • ***
  • Posts: 1200
Internet Connection issues
« on: May 19, 2005, 03:07:26 AM »
For DSL, what are the most basic internet connection issues?   ???

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67247
Re: Internet Connection issues
« Reply #1 on: May 19, 2005, 03:34:28 AM »
What do you mean? Issues? I have none?  ??? ::)
Can you rephrase?  :)
The best things in life are free.

Offline StopMe

  • Super Poster
  • ***
  • Posts: 1200
Re: Internet Connection issues
« Reply #2 on: May 19, 2005, 03:35:32 AM »
Like getting disconnect right in the middle of websurfing.  That happen to me like...alot. 

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 46116
  • 61 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: Internet Connection issues
« Reply #3 on: May 19, 2005, 03:40:50 AM »
MFB
That could be settings related or, ISP related.
Have you contacted your ISP tech support?
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v21H2 64bit, 16 Gig Ram, 1TB SSD, AvastOmni 21.6, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67247
Re: Internet Connection issues
« Reply #4 on: May 19, 2005, 03:48:54 AM »
Like getting disconnect right in the middle of websurfing.  That happen to me like...alot. 
Strange...
What do you mean disconnect? You can't browse?
If you disable avast! Web Shield, could you connect again?
Better will be, like Bob said, contact the ISP to see what's wrong...
The best things in life are free.

Offline StopMe

  • Super Poster
  • ***
  • Posts: 1200
Re: Internet Connection issues
« Reply #5 on: May 19, 2005, 03:51:01 AM »
MFB
That could be settings related or, ISP related.
Have you contacted your ISP tech support?

Why I nearly know every one of the tech support by now.  :(

Offline StopMe

  • Super Poster
  • ***
  • Posts: 1200
Re: Internet Connection issues
« Reply #6 on: May 19, 2005, 03:51:37 AM »
Like getting disconnect right in the middle of websurfing.  That happen to me like...alot. 
Strange...
What do you mean disconnect? You can't browse?
If you disable avast! Web Shield, could you connect again?
Better will be, like Bob said, contact the ISP to see what's wrong...

No I keep losing my Default Gateway address, I believe this dates back waaayyy before I got avast!

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67247
Re: Internet Connection issues
« Reply #7 on: May 19, 2005, 04:04:01 AM »
No I keep losing my Default Gateway address, I believe this dates back waaayyy before I got avast!
So, do you know your Primary and Secondary DNS server?
If so, set IP, Subnet mask and Gateway to fixed IP addresses...
I did it and never lose connection  8)
The best things in life are free.

Offline StopMe

  • Super Poster
  • ***
  • Posts: 1200
Re: Internet Connection issues
« Reply #8 on: May 19, 2005, 04:07:36 AM »
No I keep losing my Default Gateway address, I believe this dates back waaayyy before I got avast!
So, do you know your Primary and Secondary DNS server?
If so, set IP, Subnet mask and Gateway to fixed IP addresses...
I did it and never lose connection  8)

I know two DNS Servers, how do I set my IP, Subnet, and Gateway to fix IP addresses?  O_o  I'm using Windows XP Home Edition by the way. 

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67247
Re: Internet Connection issues
« Reply #9 on: May 19, 2005, 04:13:58 AM »
I know two DNS Servers, how do I set my IP, Subnet, and Gateway to fix IP addresses?  O_o  I'm using Windows XP Home Edition by the way. 

Set

IP = 192.168.0.1
Subnet mask = 255.255.255.0

Gateway = (I'm not sure)
Maybe 198.168.0.1 (the same IP if you're using the gateway computer, the one that connects to Internet; but this could be a loop).
Maybe 198.168.0.254 (if you're using a router and the router could be configurated to use a static IP. This is my case.)
Maybe let it blank to see what you get.

See what you get  8) Forget to say: boot before testing 8)
« Last Edit: May 19, 2005, 08:00:49 PM by Tech »
The best things in life are free.

Offline StopMe

  • Super Poster
  • ***
  • Posts: 1200
Re: Internet Connection issues
« Reply #10 on: May 19, 2005, 04:17:21 AM »
I know two DNS Servers, how do I set my IP, Subnet, and Gateway to fix IP addresses?  O_o  I'm using Windows XP Home Edition by the way. 

Set

IP = 192.168.0.1
Subnet mask = 255.255.255.0
Gateway = 198.168.0.254

See what you get  8) Forget to say: boot before testing 8)

Interesting, but where to I go exactly to insert these IP numbers?   ;D

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67247
Re: Internet Connection issues
« Reply #11 on: May 19, 2005, 04:27:34 AM »
Interesting, but where to I go exactly to insert these IP numbers?   ;D
Start buttom  > Control Panel > Network connections
Choose your Internet card. Right click the icon. Choose Properties.
Choose IP protocol icon and click on Properties again...

Hope you find it as I'm going to bed  8)
It's late for me know. Probably I'll be back only on Friday  :)

The best things in life are free.

Offline gmundie

  • Newbie
  • *
  • Posts: 2
Re: Internet Connection issues
« Reply #12 on: May 19, 2005, 05:18:42 AM »
I am having a problem connecting on my broadband connection.  I'm running windows xp, with zone alarm firewall.  I did not have this problem until i downloaded the latest update for avast home edition.  If i disable avast then I am able to connect, can anybody help me.

Offline StopMe

  • Super Poster
  • ***
  • Posts: 1200
Re: Internet Connection issues
« Reply #13 on: May 19, 2005, 05:45:52 AM »
I am having a problem connecting on my broadband connection.  I'm running windows xp, with zone alarm firewall.  I did not have this problem until i downloaded the latest update for avast home edition.  If i disable avast then I am able to connect, can anybody help me.

Try to disable the Webshield only and see if you can connect to the internet. 

Offline RJARRRPCGP

  • Full Member
  • ***
  • Posts: 112
Re: Internet Connection issues
« Reply #14 on: May 19, 2005, 09:44:52 AM »
Like getting disconnect right in the middle of websurfing.  That happen to me like...alot. 

I used to have that problem, but that was with a 56k internet connection and only occured with one modem that I still have. It was related to the V.92 quick connect function.
Asus A7V8X-X motherboard BIOS 1005 (5/8/2003)-Athlon XP T-bred 2400+-512 MB PC2700 DDR SDRAM-Maxtor 60 GB 6Y060P0 HDD-eVGA GeForce 4 Ti 4200 64 MB DDR -SoundBlaster Audio PCI 128-Antec True 430 power supply-