Author Topic: So a couple viruses were found....  (Read 3560 times)

0 Members and 1 Guest are viewing this topic.

Offline Canucked

  • Newbie
  • *
  • Posts: 13
So a couple viruses were found....
« on: October 03, 2013, 06:50:23 PM »
Hey all,

I'm brand new here , so just looking for some advice, anything answer would be greatly appreciated. So Avast did a quick scan and found a couple infections: Win 32:InstalleRex-Z [PuP]- This one infected two different files.  Win32:DomalQ-AK[PUP] - This one three different files. Win32:Installer-U [PUP]-1 File.  Win32:Adware-BCK [Adw]-1 file infected. Win32:SearchProtect-A [PUP] and lastly Java:CVE-2011-3544-JT [Expl].

After they were found I moved them to the Virus Chest, and then did a boot Scan. I also downloaded and ran CC-Cleaner (I was looking though a couple different threads and it was mentioned that it may be useful to do this, so i did). After all of this I ran another scan and Avast didn't pick up anything else. It all started when I downloaded Handbrake, I wanted to convert some MKV files to AVI, but I think I downloaded it from the wrong site, after I downloaded it it added a bunch of other programs , like a VFC tool bar search and right away I thought there wasn't something quite right about it. Anyway, sorry for all the info, I'm a little green lol. I just want to know if there is anything else I should do, or can do, just to ensure everything has been properly taken care of.

Any advice would be great, and you all seem so helpful on here.....So thanks a bunch in advance. :0)

Offline Steven Winderlich

  • Super Poster
  • ***
  • Posts: 2308
Re: So a couple viruses were found....
« Reply #1 on: October 03, 2013, 07:02:21 PM »
Follow this guide and attach logs, when done malware removers will be notified:

http://forum.avast.com/index.php?topic=53253.0

When finished used tools will be removed. ;)
Windows 8.1 Update 2 64 Bit, Avast Premier 2015 R2 SP2 Build 2218

Offline Pondus

  • Avast Überevangelist
  • Maybe Bot
  • *****
  • Posts: 26861
Re: So a couple viruses were found....
« Reply #2 on: October 03, 2013, 07:42:57 PM »
the logs needed are  AdwCleaner / Malwarebytes / OTL
Chief Wiggum: Uh, no, you got the wrong number. This is 9-1…2.


Offline Canucked

  • Newbie
  • *
  • Posts: 13
Re: So a couple viruses were found....
« Reply #3 on: October 03, 2013, 09:03:56 PM »
Hey guys,


Thanks for the Help! I've attached most of the logs, just one missing.

Offline Canucked

  • Newbie
  • *
  • Posts: 13
Re: So a couple viruses were found....
« Reply #4 on: October 03, 2013, 09:06:22 PM »
Here's the Adware Log   :)

Offline essexboy

  • Malware removal instructor
  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 36813
  • Dragons by Sasha
    • Malware fixes
Re: So a couple viruses were found....
« Reply #5 on: October 03, 2013, 09:16:57 PM »
Looks like AdwCleaner killed it dead.  Are you experiencing any problems ?

Offline Canucked

  • Newbie
  • *
  • Posts: 13
Re: So a couple viruses were found....
« Reply #6 on: October 03, 2013, 09:32:08 PM »
None that I can tell. It seems to be running much better now, is there anything I should be on the lookout for?

Offline essexboy

  • Malware removal instructor
  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 36813
  • Dragons by Sasha
    • Malware fixes
Re: So a couple viruses were found....
« Reply #7 on: October 03, 2013, 10:09:40 PM »
The main thing is to read the Avast blog about how you get these extras http://blog.avast.com/2013/07/09/shady-practices-of-free-download-servers/

In that case methinks I will send you on your merry way :)

Subject to no further problems   :)

I will remove my tools now and give some recommendations, but, I would like you to run for 24 hours or so and come back if you have any problems 

Now the best part of the day ----- Your log now appears clean  :thumbsup:

A good workman always cleans up after himself so..The following will implement some cleanup procedures as well as reset  System Restore points:

Run AdwCleaner and select uninstall

Run OTL and hit the cleanup button.  It will remove all the programmes we have used plus itself. 

Clear Restore Points

Go Start > All Programmes > Accessories > System tools
Right click Disc Cleanup and select run as administrator
When it pops up at the first prompt select OK after it has done some calculations the tabs will appear
Select More Options tab
Press Sytem Restore and Shadow Copies Cleanup button



: Keep Java Updated :

WARNING: Java is the #1 exploited program at this time. The Department of Homeland Security recommends that computer users disable Java
See this article and this article.
I would recommend that you completely uninstall Java unless you need it to run an important software.
In that instance I would recommend that you disable Java in your browsers until you need it for that software and then enable it. (See How to diasble Java in your web browser and How to unplug Java from the browser)

Now that you are clean, to help protect your computer in the future I recommend that you get the following free programmes:

Malwarebytes.

Update and run weekly to keep your system clean

Download and install FileHippo update checker and run it monthly it will show you which programmes on your system need updating and give a download link

If you use on-line banking then as an added layer of protection install Trusteer Rapport

It is critical to have both a firewall and anti virus to protect your system and to keep them updated. To keep your operating system up to date visit To learn more about how to protect yourself while on the internet read our little guide  How did I get infected in the first place ?Keep safe  :wave:

Offline Canucked

  • Newbie
  • *
  • Posts: 13
Re: So a couple viruses were found....
« Reply #8 on: October 03, 2013, 10:52:46 PM »
Right on!! Thanks Essexboy. I downloaded Trusteer Rapport, and File Hippo.

I'm just wondering if I have Malwarebytes installed, and Avast...will they confilct?  Could I run into trouble having both of them installed at the same time?

Offline Pondus

  • Avast Überevangelist
  • Maybe Bot
  • *****
  • Posts: 26861
Re: So a couple viruses were found....
« Reply #9 on: October 03, 2013, 10:59:59 PM »
Quote
I'm just wondering if I have Malwarebytes installed, and Avast...will they confilct?  Could I run into trouble having both of them installed at the same time?
usually not ....every one in here use that combo   ;)

do you use removable device ?

if so, add usb protector. MCShield  http://www.mcshield.net/


Chief Wiggum: Uh, no, you got the wrong number. This is 9-1…2.


Offline Pondus

  • Avast Überevangelist
  • Maybe Bot
  • *****
  • Posts: 26861
Re: So a couple viruses were found....
« Reply #10 on: October 03, 2013, 11:03:43 PM »
if avast and MBAM should conflict, there is a guide here how to exlude

Section K   Set Exclusions for Malwarebytes' Anti-Malware in Avast! Antivirus
http://forums.malwarebytes.org/index.php?showtopic=10138&page=1&#entry417798

Chief Wiggum: Uh, no, you got the wrong number. This is 9-1…2.


Offline Canucked

  • Newbie
  • *
  • Posts: 13
Re: So a couple viruses were found....
« Reply #11 on: October 04, 2013, 01:21:48 AM »
I think the only removable device I use would be my phone, but only really connect it to my PC to download music onto it, or to charge it.
I use Utorrent a lot, and I've noticed ever since I installed Malwarebytes, I keep getting this message "Blocked a potentially harmful site", or something like that, pop up every once in awhile on my desktop.  Looks like it's caused by utorrent

Is that normal?



Offline Pondus

  • Avast Überevangelist
  • Maybe Bot
  • *****
  • Posts: 26861
Re: So a couple viruses were found....
« Reply #12 on: October 04, 2013, 01:28:48 AM »
I think the only removable device I use would be my phone, but only really connect it to my PC to download music onto it, or to charge it.
I use Utorrent a lot, and I've noticed ever since I installed Malwarebytes, I keep getting this message "Blocked a potentially harmful site", or something like that, pop up every once in awhile on my desktop.  Looks like it's caused by utorrent

Is that normal?
explained here...

Oh, the Sites You Will Never See   http://blog.malwarebytes.org/development/2013/05/oh-the-sites-you-will-never-see/

Chief Wiggum: Uh, no, you got the wrong number. This is 9-1…2.


Offline Canucked

  • Newbie
  • *
  • Posts: 13
Re: So a couple viruses were found....
« Reply #13 on: October 04, 2013, 02:58:14 AM »
Nice! You guys are awesome!

Thanks for taking time out of your day to help  :)

Offline Canucked

  • Newbie
  • *
  • Posts: 13
Re: So a couple viruses were found....
« Reply #14 on: October 04, 2013, 03:30:20 AM »
So now my Avast Icon has disappeared, and when I click on the shortcut on my desktop..Avast won't load up.

Anyone know why?  :o