Author Topic: XP service pack 3 problems  (Read 1977 times)

0 Members and 1 Guest are viewing this topic.

Offline RonTon

  • Newbie
  • *
  • Posts: 1
XP service pack 3 problems
« on: October 23, 2013, 04:21:52 PM »
I tried to update my XP service pack 3 system to the latest 9.X version of avast! Internet Security and after doing so it would not boot. I have now removed version 9 in safe mode but now am not protected. Can I download version 8 to get protection again?

Offline masks44

  • Newbie
  • *
  • Posts: 4
Re: XP service pack 3 problems
« Reply #1 on: October 24, 2013, 02:06:57 AM »
How did you get it uninstalled I can't get anything to work on my XP

Offline Pondus

  • Probably Bot
  • ****
  • Posts: 37129
Re: XP service pack 3 problems
« Reply #2 on: October 24, 2013, 02:24:12 AM »
How did you get it uninstalled I can't get anything to work on my XP
Uninstall Utility   http://www.avast.com/en-eu/uninstall-utility

was all previous used AV removed before installing avast?

General: Uninstalling a third-party antivirus software
http://www.avast.com/en-eu/faq.php?article=AVKB11#artTitle

« Last Edit: October 24, 2013, 02:26:50 AM by Pondus »

Offline masks44

  • Newbie
  • *
  • Posts: 4
Re: XP service pack 3 problems
« Reply #3 on: October 24, 2013, 03:29:37 AM »
Thanks, finally got my PC to boot in safe with networking and was able to get the avast uninstall tool  Worked able to get back onto my computer now.
Now need to check it for any malware or virus.

Thanks