Author Topic: AvastUI.exe Application Error (Avast 2014)  (Read 32381 times)

0 Members and 1 Guest are viewing this topic.

Mike0125

  • Guest
AvastUI.exe Application Error (Avast 2014)
« on: November 22, 2013, 05:59:34 PM »
For the last few days, my p/c has been having an issue launching the Avast UI services on my P/C. I had updated Avast to 2014 when the update became available and hadn't experienced this issue until now. The pop up for the UI error is persistent, and does not stop. The strangest thing about this that sometimes the AvastUI.exe DOES load occasionally, though it seems random as to when it will do so.

As of today however, it has not fully launched properly. I have since followed steps available on the forum to uninstall Avast! Using the AvastClear.exe program available, then reinstalling Avast! while following the directions exactly. I had even set up and ran a boot time scan when the UI temporarily fixed itself after re-installation and found a few bugs in the system, which I had avast move into the chest. However I cannot access the chest to remove these manually as I cannot open the Avast UI and continue to get the error message.

I have submitted a ticket, but also figured I would post something here. I have Avast 2014 Internet Security with approximately 100 days left in my subscription, Windows 7 Ultimate 64 bit edition as my operating system. My P/C is up to date, and a majority of my programs are as well. I have attached a screen shot of the error message that constantly pops up. Any more information needed will be provided upon request.

For those who wish not to open the screen shot, the message is:
SecureLineTrayIcon: AvastUI.exe - Application Error.
"The instruction at 0x65ba92b0 referenced mrmory at 0x700000f6. The memory could not be written. Click OK to terminate the program"

Anytime I click the OK button, the pop up continuously pops up again and again.

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 86526
  • No support PMs thanks
Re: AvastUI.exe Application Error (Avast 2014)
« Reply #1 on: November 22, 2013, 06:14:41 PM »
What version number do you have, the latest is 9.0.2008 ?
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.2.6003 (build 22.2.7013.717) UI 1.0.697/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Mike0125

  • Guest
Re: AvastUI.exe Application Error (Avast 2014)
« Reply #2 on: November 22, 2013, 06:19:16 PM »
What version number do you have, the latest is 9.0.2008 ?

It says that I have 9.0.2008

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 86526
  • No support PMs thanks
Re: AvastUI.exe Application Error (Avast 2014)
« Reply #3 on: November 22, 2013, 06:37:01 PM »
OK, I thought it might be an earlier version, as I had this type of 'memory couldn't be written' once before on an earlier version, but I haven't had it since update to a later version.

Though my error seems a little different, see image.
Which brings another question did this happen during a SecureLine connection (given your attached image shows SecureLineTrayIcon: AvastUI.exe - Application Error). As mine is just AvastUI.exe - Application Error.

If it was during a SecureLine connection, is this the only time that this error happens ?
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.2.6003 (build 22.2.7013.717) UI 1.0.697/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Mike0125

  • Guest
Re: AvastUI.exe Application Error (Avast 2014)
« Reply #4 on: November 22, 2013, 06:43:18 PM »
I would assume so. The prompt comes up whenever I boot up/restart/log into my account on my p/c. As stated, it sometimes works, but it has been having issues in particular today. I had reinstalled it and for a few minutes it worked, until I had restarted my p/c to do a boot time scan to see if I had malware and the prompt returned.

There hasn't been any other error messages recently, though I can somewhat recall another error message popping up when this started a few days ago, though it hasn't popped up since. I recently did the repair from the control panel/programs window, but it hadn't really done anything (though admittedly I haven't restarted my p/c to see if it did anything anyways)

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 86526
  • No support PMs thanks
Re: AvastUI.exe Application Error (Avast 2014)
« Reply #5 on: November 22, 2013, 06:51:58 PM »
That's the problem, I don't use the avast SecureLine so I'm not familiar with its settings, e.g. if you run it all of the time, which isn't what I would expect, to only use it for specific purposes.

Try disabling SecureLine on a temporary basis and see if in not using it the avastUI memory write error stops.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.2.6003 (build 22.2.7013.717) UI 1.0.697/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Mike0125

  • Guest
Re: AvastUI.exe Application Error (Avast 2014)
« Reply #6 on: November 22, 2013, 07:00:21 PM »
That's the problem, I don't use the avast SecureLine so I'm not familiar with its settings, e.g. if you run it all of the time, which isn't what I would expect, to only use it for specific purposes.

Try disabling SecureLine on a temporary basis and see if in not using it the avastUI memory write error stops.

May I ask where to locate and/or the steps to do so?

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 86526
  • No support PMs thanks
Re: AvastUI.exe Application Error (Avast 2014)
« Reply #7 on: November 22, 2013, 07:03:29 PM »
Unfortunately I can't help in that regard:
Quote from: DavidR
That's the problem, I don't use the avast SecureLine so I'm not familiar with its settings

Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.2.6003 (build 22.2.7013.717) UI 1.0.697/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Mike0125

  • Guest
Re: AvastUI.exe Application Error (Avast 2014)
« Reply #8 on: November 22, 2013, 07:14:28 PM »
I have managed to fix this issue utilizing the change option when going to the control panel/programs, and the problem was fixed. However, another prompt has appeared which states:

CAvastTrayIcon : AvastUI.exe - Application Error

Its a similar error (I've attached a screenshot of the entire thing) and I'm worried that I may have to disable or remove too many components or Avast in its entirety, which I would rather not do being that I had purchased the internet security and am very fond of Avast! Antivirus. Is there a possible underlying issue as to why this is happening?

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 86526
  • No support PMs thanks
Re: AvastUI.exe Application Error (Avast 2014)
« Reply #9 on: November 22, 2013, 07:50:12 PM »
This will need some input from someone of the avast team with more experience of SecureLine.

I will try to draw attention to this topic.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.2.6003 (build 22.2.7013.717) UI 1.0.697/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Mike0125

  • Guest
Re: AvastUI.exe Application Error (Avast 2014)
« Reply #10 on: November 22, 2013, 10:54:41 PM »
Is there any word on a solution to the issue? I'm unsure about doing much on my p/c until the issue is solved.

Offline Alikhan

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 2233
Re: AvastUI.exe Application Error (Avast 2014)
« Reply #11 on: November 22, 2013, 10:58:47 PM »
Do you use hibernate mode?
Windows 10 Home 64-bit • Avast Free (latest stable version) •  Malwarebytes 4 Premium (On-Demand) • Windows Firewall Control • Google Chrome • LastPass • CCleaner • O&O ShutUp10 •

Mike0125

  • Guest
Re: AvastUI.exe Application Error (Avast 2014)
« Reply #12 on: November 22, 2013, 11:53:52 PM »
No, sorry I do not.

Offline Alikhan

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 2233
Re: AvastUI.exe Application Error (Avast 2014)
« Reply #13 on: November 23, 2013, 12:06:43 AM »
Have you tried a clean install? It will rule out the possibility of a corrupt install...

1. Download Avastclear, Rejzors uninstall tool and the appropriate Avast program edition

http://files.avast.com/iavs9x/avast_free_antivirus_setup.exe
http://files.avast.com/iavs9x/avast_pro_antivirus_setup.exe
http://files.avast.com/iavs9x/avast_internet_security_setup.exe
http://files.avast.com/iavs9x/avast_premier_antivirus_setup.exe

Avastclear : http://files.avast.com/iavs9x/avastclear.exe
Rejzors Uninstall tool: http://rejzor.wordpress.com/avast-cleanup-tool/

2. Uninstall Avast by control panel  [If you don't have Avast in control Panel go to #4]
3. Uninstall in safe mode using Avastclear.
4. Run Rejzors Uninstall Utility in Normal Mode (removes traces avastclear doesn't) - reboot.
5. Install the version you downloaded.
6. Reboot.
ReplyQuoteNotify
Windows 10 Home 64-bit • Avast Free (latest stable version) •  Malwarebytes 4 Premium (On-Demand) • Windows Firewall Control • Google Chrome • LastPass • CCleaner • O&O ShutUp10 •

Mike0125

  • Guest
Re: AvastUI.exe Application Error (Avast 2014)
« Reply #14 on: November 23, 2013, 12:22:30 AM »
I had mentioned that I did indeed try a clean boot, as well as a regular reinstall. I apologize for any incoherentness.