Author Topic: Avast Safezone Navegador no funciona  (Read 15919 times)

0 Members and 1 Guest are viewing this topic.

war2

  • Guest
Avast Safezone Navegador no funciona
« on: January 26, 2014, 12:39:03 PM »
Hola

He adquirido la versión Pro de Avast para utilizar la aplicación Safezone pero el navegador que trae (una versión de chrome ¿limpia?) no funciona, no da mensaje de error ni nada, sencillamente no hace nada, el icono que muestra sobre la barra es el típico de una aplicación de windows que no tiene icono http://i.stack.imgur.com/vY5dQ.png.
Tampoco me da la opción , de cuando navego y entro a una web puesta en la lista de Safezone de cambiar a Safezone. (Supongo que será una extensión para el navegador)

He añadido el chrome, este me carga las extensiones que yo uso, pero es esto un problema, ¿o da igual?. Si es lo mismo me da igual usarlo.

Gracias.

iroc9555

  • Guest
Re: Avast Safezone Navegador no funciona
« Reply #1 on: January 26, 2014, 01:12:46 PM »
Hola war2. Bienvenido a foro.

No es Chrome. Es un navegador desarrollado por avast! basado en Chromium.

¿ Que Windows usas; Spk, bit ?
¿ Es esta la ultima version de avast! Pro ?
¿ Que AV tenias antes y cmo o desinstalastes ?
¿ Otros programas de seguridad activos; Antispywares, Cortafuego ?

Una de las razones mas comunes para que avast! no funcione bien es remanentes de antivirus anteriores. Se debe usar la herramienta del desintalacion de ese AV, aparte de su procedimiento normal de desinstalacion.

Prueba reparando avast!.

Inicio > Panel de control > Programas & Caracteristicas > desinstalar programas > seleciona avast! y clickea "Desinstalar/ Cambiar". Resalta "Reparar" y click a "Continuar".

Reinicia cuando termine.

war2

  • Guest
Re: Avast Safezone Navegador no funciona
« Reply #2 on: January 26, 2014, 03:26:51 PM »
Hola

Gracias por responder.

-Tengo Windows 8.1 64 bits (Original).
-Es la ultima versión de AV Pro
-Tenia la versión Free, no sabría decirte exactamente si era la ultima (aunque suelo llevarlo actualizado siempre), no desinstale , cuando lo compre se bajo un fichero (la licencia,si no me equivoco) y se actualizo.
-No tengo ningún otro.

Hice la reparación pero no se soluciono.
Probare a desinstalar.

Gracias.

iroc9555

  • Guest
Re: Avast Safezone Navegador no funciona
« Reply #3 on: January 26, 2014, 04:52:38 PM »
Al usar avast! free no conosco mucho de Safe Zone, pero muchos problemas son resueltos al resetear su configuracion.

Creo que es por aqui:
Abre avast! > Herramientas > Sandbox o Safe Zone > Opciones > Safe Zone > Resetear Safe Zone.


Si decides por una reinstalacion, haz una instalacion limpia usando los instaladores en linea de avast!. Por alguna razon desconocidas a mi parece que tienen menos problemas que los instaladores fuera de linea.

1. ) Descargas avastclear.exe

3. ) Usas avastclear para quitar todo lo posible de viejo avast! 8 como del 9.

Instrucciones de como entrar en Modo seguro si avastclear falla entrar automaticamente:
Como entrar en Modo Seguro manualmente y como usar avastclear:
http://www.avast.com/es-es/faq.php?article=AVKB10#idt_02
Por favor asegurate de seguir las instrucciones de avastclear cuidadosamente. Este removera cualquier archivo al que este dirijido

4. ) Reinstalas avast!. usando estos instaladores ( Como no dices cual avast! usas, escoge el tuyo )

Avast Free: http://files.avast.com/iavs9x/avast_free_antivirus_setup_online.exe
Avast Pro: http://files.avast.com/iavs9x/avast_pro_antivirus_setup_online.exe
Avast IS: http://files.avast.com/iavs9x/avast_internet_security_setup_online.exe
Avast Premier: http://files.avast.com/iavs9x/avast_premier_antivirus_setup_online.exe

Aunque avast! no lo pida reinicia al terminar la instalacion.