Author Topic: Technical Problem - internet problem after update  (Read 6039 times)

0 Members and 1 Guest are viewing this topic.

Leo4211

  • Guest
Technical Problem - internet problem after update
« on: May 01, 2014, 01:07:06 PM »
Hello, I have some problems after updating the Avast Free Antivirus. When I updated my Free Antivirus, it automatically upgraded to Internet Security. After I restore it back to Free Antivirus, I was unable to surf the internet. Then, I restore my PC back to the point when it is Internet Security and I restore it again. This time, I can use google search but I cannot browse websites. However, when I turned off Web Shield, everything works perfect. Would anyone please help me to fix the problem? Thanks a lot.

Offline Pondus

  • Probably Bot
  • ****
  • Posts: 37524
  • Not a avast user
Re: Technical Problem - internet problem after update
« Reply #1 on: May 01, 2014, 02:04:04 PM »
Quote
When I updated my Free Antivirus, it automatically upgraded to Internet Security.
i think you must have clicked the wrong button.....and accepted a upgrade offer


Quote
Would anyone please help me to fix the problem?
you can try avast repair
contolpanel > ad/remove programs > avast > uninstall/change > repair option......

alternative a new clean install
follow removal instructions   http://www.avast.com/en-eu/uninstall-utility
install again  http://www.avast.com/en-eu/download-software


avast FAQ  http://www.avast.com/en-eu/faq.php
videos  http://www.avast.com/en-eu/faq.php?q=video#searchForm


tenchikai63

  • Guest
Re: Technical Problem - internet problem after update
« Reply #2 on: May 01, 2014, 02:18:16 PM »
Hi Im also having this problem... i did the clean reinstall about 4 or so times and still nothing, im using windows 7 home premium

Offline Pondus

  • Probably Bot
  • ****
  • Posts: 37524
  • Not a avast user
Re: Technical Problem - internet problem after update
« Reply #3 on: May 01, 2014, 02:23:35 PM »
Hi Im also having this problem... i did the clean reinstall about 4 or so times and still nothing, im using windows 7 home premium
do you have any other security programs installed...if so what?


tenchikai63

  • Guest
Re: Technical Problem - internet problem after update
« Reply #4 on: May 01, 2014, 02:48:38 PM »
nope its just avast installed, not sure why this is happening

Offline Pondus

  • Probably Bot
  • ****
  • Posts: 37524
  • Not a avast user
Re: Technical Problem - internet problem after update
« Reply #5 on: May 01, 2014, 02:50:51 PM »
nope its just avast installed, not sure why this is happening
have you tried the repair option and reboot?



tenchikai63

  • Guest
Re: Technical Problem - internet problem after update
« Reply #6 on: May 01, 2014, 02:58:50 PM »
yes i have, tried about twice, i also tried that edit for the webshield.ini file

Offline Pondus

  • Probably Bot
  • ****
  • Posts: 37524
  • Not a avast user
Re: Technical Problem - internet problem after update
« Reply #7 on: May 01, 2014, 03:01:20 PM »
yes i have, tried about twice, i also tried that edit for the webshield.ini file
follow instructions... attach OTL diagnostic log   http://forum.avast.com/index.php?topic=53253.0




tenchikai63

  • Guest
Re: Technical Problem - internet problem after update
« Reply #8 on: May 01, 2014, 04:22:05 PM »
ok here is the log sorry for the late reply the scans took some time

Offline Pondus

  • Probably Bot
  • ****
  • Posts: 37524
  • Not a avast user
Re: Technical Problem - internet problem after update
« Reply #9 on: May 01, 2014, 04:36:44 PM »
ok here is the log sorry for the late reply the scans took some time
Essexboy is notified....it may take some time before he is online

tenchikai63

  • Guest
Re: Technical Problem - internet problem after update
« Reply #10 on: May 01, 2014, 05:04:44 PM »
ok thanks alot for your time :)

Offline essexboy

  • Malware removal instructor
  • Avast √úberevangelist
  • Probably Bot
  • *****
  • Posts: 40589
  • Dragons by Sasha
    • Malware fixes
Re: Technical Problem - internet problem after update
« Reply #11 on: May 01, 2014, 05:20:03 PM »
Hmm something new called websparkle

On completion of this run can you let me know exactly what problems you are experiencing

Warning This fix is only relevant for this system and no other, using on another computer may cause problems

Be advised that when the fix commences it will shut down all running processes and you may lose the desktop and icons, they will return on reboot

Run OTL
  • Under the Custom Scans/Fixes box at the bottom, paste in the following


Code: [Select]
:Commands
[CREATERESTOREPOINT]

:OTL
DRV:64bit: - [2014/04/24 12:18:24 | 000,061,120 | ---- | M] (StdLib) [Kernel | System | Running] -- C:\Windows\SysNative\drivers\{058899d6-9704-4de3-aae7-17e9fc44c761}w64.sys -- ({058899d6-9704-4de3-aae7-17e9fc44c761}w64)
O2 - BHO: (WinToFlash Suggestor) - {FC36B0BD-27F0-4cdd-8AB1-50651EFC3EFD} - C:\Program Files (x86)\WinToFlash Suggestor\WinToFlashSuggestor.dll (Novicorp LLC)
O3:64bit: - HKLM\..\Toolbar: (no name) - {318A227B-5E9F-45bd-8999-7F8F10CA4CF5} - No CLSID value found.
O3:64bit: - HKLM\..\Toolbar: (no name) - {CC1A175A-E45B-41ED-A30C-C9B1D7A0C02F} - No CLSID value found.
O4 - HKLM..\Run: [VNT] C:\Program Files (x86)\VNT\vntldr.exe (APN LLC.)
[2014/05/01 09:36:00 | 000,061,120 | ---- | C] (StdLib) -- C:\Windows\SysNative\drivers\{058899d6-9704-4de3-aae7-17e9fc44c761}w64.sys

:Files
C:\Users\Alec\AppData\Local\Google\Chrome\User Data\Default\Extensions\acaoakiamfeidcmgooclgeleejkbaecf

:Commands
[resethosts]
[emptytemp]
[Reboot]
  • Then click the Run Fix button at the top
  • Let the program run unhindered, reboot the PC when it is done
  • Open OTL again and click the Quick Scan button. Post the log it produces in your next reply.

tenchikai63

  • Guest
Re: Technical Problem - internet problem after update
« Reply #12 on: May 01, 2014, 09:06:03 PM »
here is the next log

tenchikai63

  • Guest
Re: Technical Problem - internet problem after update
« Reply #13 on: May 01, 2014, 09:09:44 PM »
i think what ever you told me to do fixed it :D i think its working properly again, thanks so much for all your help

Offline essexboy

  • Malware removal instructor
  • Avast √úberevangelist
  • Probably Bot
  • *****
  • Posts: 40589
  • Dragons by Sasha
    • Malware fixes
Re: Technical Problem - internet problem after update
« Reply #14 on: May 01, 2014, 09:30:11 PM »
In that case methinks I will send you on your merry way :)

Subject to no further problems   :)

I will remove my tools now and give some recommendations, but, I would like you to run for 24 hours or so and come back if you have any problems 

Now the best part of the day ----- Your log now appears clean  :thumbsup:

A good workman always cleans up after himself so..The following will implement some cleanup procedures as well as reset  System Restore points:

Download and run Delfix



Now that you are clean, to help protect your computer in the future I recommend that you get the following free programmes:

CryptoPrevent install this programme to lock down and prevent crypto ransome ware



Malwarebytes.

Update and run weekly to keep your system clean


It is critical to have both a firewall and anti virus to protect your system and to keep them updated.

To learn more about how to protect yourself while on the internet read this little guide  Best security practices Keep safe  :wave: