Author Topic: security problem ?  (Read 2335 times)

0 Members and 1 Guest are viewing this topic.

cvsa

  • Guest
security problem ?
« on: July 23, 2005, 02:33:59 PM »
on the site "secuser.com", i saw that there was a security problem with avast 4.x (http://www.secuser.com/communiques/2005/050721_avast.htm)

what was the exact problem, and does the new version solve it ? Thanks :)

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31094
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: security problem ?
« Reply #1 on: July 23, 2005, 02:40:48 PM »
Old news. Better read THIS and THIS. As you can see, using the latest version of Avast solves it.

IMO, I think that website make a big mistake by saying it is version 4.x which has this vulnarability.
There are several versions 4.x and the latest ones do not have this problem.
Saying version 4.x has it, is only confusing for users.
They should say something like 4.6.503 or 4.6.401 and earlier.
« Last Edit: July 23, 2005, 04:12:02 PM by Eddy »

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 87624
  • No support PMs thanks
Re: security problem ?
« Reply #2 on: July 23, 2005, 03:39:50 PM »
I hope that you don't have to pay for that service as it is totally inadequate, especially when compared with the Secunia link Eddy gave or this one that gives a complete history on any vulnerabilities for Alwil Software and if they are patched, etc. http://secunia.com/product/5162/
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 23.4.6062 (build 23.4.8118.762) UI 1.0.762/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

cvsa

  • Guest
Re: security problem ?
« Reply #3 on: July 23, 2005, 03:47:03 PM »
 ;D no, i don't pay for it  ;D ;D

and i even don't use it ! it's a friend of mine who gave me the link  ;)

thanks for your answers