Author Topic: 'aswOfferTool - Fehler in Anwendung' bei Systemstart (W7)  (Read 6704 times)

0 Members and 1 Guest are viewing this topic.

REDACTED

  • Guest
'aswOfferTool - Fehler in Anwendung' bei Systemstart (W7)
« on: July 27, 2014, 10:51:35 PM »
Hi!

Hab heute abend nach langer Zeit mal wieder ein 'Aha'-Erlebnis gehabt, worauf ich mir absolut keinen Reim machen kann.
Meine Meinung: Wenn man (ohne Internet) das System startet, darf diese Meldung auf jeden Fall nicht kommen.
 ;)
HDW

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76051
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: 'aswOfferTool - Fehler in Anwendung' bei Systemstart (W7)
« Reply #1 on: July 28, 2014, 08:29:30 AM »
Tritt das bei jedem Neustart auf..?

LG Asyn
W8.1 [x64] - Avast Free AV 23.3.8047.BC [UI.757] - Firefox ESR 102.9 [NS/uBO/PB] - Thunderbird 102.9.1
Avast-Tools: Secure Browser 109.0 - Cleanup 23.1 - SecureLine 5.18 - DriverUpdater 23.1 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

REDACTED

  • Guest
Re: 'aswOfferTool - Fehler in Anwendung' bei Systemstart (W7)
« Reply #2 on: July 28, 2014, 10:42:43 AM »
Tritt das bei jedem Neustart auf..?

LG Asyn

Nein. War wohl ein einmaliges Ereignis. Hatte sich mein PC 'verschluckt'? Also erstmal Entwarnung.  :-\
Danke für Deine prompte Antwort.  :)
LG HDW

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76051
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: 'aswOfferTool - Fehler in Anwendung' bei Systemstart (W7)
« Reply #3 on: July 28, 2014, 10:55:18 AM »
Danke für Deine prompte Antwort.  :)
Immer gerne HDW, und danke auch fürs Feedback. :)

Schönen Tag,
Asyn
W8.1 [x64] - Avast Free AV 23.3.8047.BC [UI.757] - Firefox ESR 102.9 [NS/uBO/PB] - Thunderbird 102.9.1
Avast-Tools: Secure Browser 109.0 - Cleanup 23.1 - SecureLine 5.18 - DriverUpdater 23.1 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

REDACTED

  • Guest
Re: 'aswOfferTool - Fehler in Anwendung' bei Systemstart (W7)
« Reply #4 on: July 29, 2014, 07:44:54 PM »
Danke für Deine prompte Antwort.  :)
Immer gerne HDW, und danke auch fürs Feedback. :)
Dafür nich.
 ;D
HDW

REDACTED

  • Guest
Re: 'aswOfferTool - Fehler in Anwendung' bei Systemstart (W7)
« Reply #5 on: August 04, 2014, 03:43:38 PM »

Heute um 15:37 kam die gleiche Meldung mal wieder.
 ???
HDW

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76051
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: 'aswOfferTool - Fehler in Anwendung' bei Systemstart (W7)
« Reply #6 on: August 05, 2014, 09:24:22 AM »
Heute um 15:37 kam die gleiche Meldung mal wieder.
War das derselbe Computer..?
W8.1 [x64] - Avast Free AV 23.3.8047.BC [UI.757] - Firefox ESR 102.9 [NS/uBO/PB] - Thunderbird 102.9.1
Avast-Tools: Secure Browser 109.0 - Cleanup 23.1 - SecureLine 5.18 - DriverUpdater 23.1 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

REDACTED

  • Guest
Re: 'aswOfferTool - Fehler in Anwendung' bei Systemstart (W7)
« Reply #7 on: August 05, 2014, 08:27:06 PM »
Heute um 15:37 kam die gleiche Meldung mal wieder.
War das derselbe Computer..?
Ja, aber nun kommt die Meldung wieder nicht mehr!

HDW

Offline Nordlicht

  • Jr. Member
  • **
  • Posts: 34
Re: 'aswOfferTool - Fehler in Anwendung' bei Systemstart (W7)
« Reply #8 on: August 05, 2014, 08:33:13 PM »
Hallo

Hast du mal geschaut , ob was in der Ereignisanzeige von Windows in dieser Zeit steht
oder allgemein in den Log Dateien von Avast?
Windows : Windows 10
Browser : Firefox 41.0.1,
Avast : Avast Internet Security 2015  [10.4.2233]
           Avast! Mobile Security, Avast! Anti-Theft
Zusatzsoftware : Malwarebytes Anti-Malware Free

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76051
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: 'aswOfferTool - Fehler in Anwendung' bei Systemstart (W7)
« Reply #9 on: August 06, 2014, 06:52:36 AM »
Heute um 15:37 kam die gleiche Meldung mal wieder.
War das derselbe Computer..?
Ja, aber nun kommt die Meldung wieder nicht mehr!
Hast du schon eine Reparatur durchgeführt..!? (https://forum.avast.com/index.php?msg=920510)
W8.1 [x64] - Avast Free AV 23.3.8047.BC [UI.757] - Firefox ESR 102.9 [NS/uBO/PB] - Thunderbird 102.9.1
Avast-Tools: Secure Browser 109.0 - Cleanup 23.1 - SecureLine 5.18 - DriverUpdater 23.1 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

REDACTED

  • Guest
Re: 'aswOfferTool - Fehler in Anwendung' bei Systemstart (W7)
« Reply #10 on: August 06, 2014, 10:26:50 PM »
Heute um 15:37 kam die gleiche Meldung mal wieder.
War das derselbe Computer..?
Ja, aber nun kommt die Meldung wieder nicht mehr!
Hast du schon eine Reparatur durchgeführt..!?
Nein. Aber das wär ne Option. Danke für Deinen Tipp.
 :)
HDW

REDACTED

  • Guest
Re: 'aswOfferTool - Fehler in Anwendung' bei Systemstart (W7)
« Reply #11 on: August 06, 2014, 10:39:56 PM »

Trotz enormer Müdigkeit (die letzten 10 Tage waren sauschwer) hab ich die Reparatur noch gleich durchgeführt.
An den Einstellungen hab ich vorerst nichts geändert.
 :)
GN HDW

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76051
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: 'aswOfferTool - Fehler in Anwendung' bei Systemstart (W7)
« Reply #12 on: August 07, 2014, 08:23:29 AM »
Nein. Aber das wär ne Option. Danke für Deinen Tipp.
Bitteschön.

LG Asyn
W8.1 [x64] - Avast Free AV 23.3.8047.BC [UI.757] - Firefox ESR 102.9 [NS/uBO/PB] - Thunderbird 102.9.1
Avast-Tools: Secure Browser 109.0 - Cleanup 23.1 - SecureLine 5.18 - DriverUpdater 23.1 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

REDACTED

  • Guest
Re: 'aswOfferTool - Fehler in Anwendung' bei Systemstart (W7)
« Reply #13 on: August 07, 2014, 11:27:06 AM »
Trotz enormer Müdigkeit (die letzten 10 Tage waren sauschwer) hab ich die Reparatur noch gleich durchgeführt.
An den Einstellungen hab ich vorerst nichts geändert.
 :)
Jetzt wart ich erstmal ab, was passiert, bevor ich die Einstellungen (meinen Wünschen entsprechend) ändere.
 :)
HDW

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76051
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: 'aswOfferTool - Fehler in Anwendung' bei Systemstart (W7)
« Reply #14 on: August 07, 2014, 11:40:18 AM »
Gut, mach das.

Schönen Tag,
Asyn
W8.1 [x64] - Avast Free AV 23.3.8047.BC [UI.757] - Firefox ESR 102.9 [NS/uBO/PB] - Thunderbird 102.9.1
Avast-Tools: Secure Browser 109.0 - Cleanup 23.1 - SecureLine 5.18 - DriverUpdater 23.1 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0