Author Topic: error 42100  (Read 3578 times)

0 Members and 1 Guest are viewing this topic.

tomsvita

  • Guest
error 42100
« on: August 06, 2005, 09:03:44 PM »
 Greetings,
I have an AMD64 Win XP SP2 computer, have been running Avast 4.6 Home for 6 months, did the boot scan once every 2 weeks, no problems until yesterday.
Yesterday I got hunndreds of "error 42100" so I read the forums, go to boot.ini, delete the noexecute flag and.....
I still get hundreds of "error 42100"  ??? :'(
Is there anything else I can try?
It's weird because I update frequently or automatically  (Avast, Windows, Firewall...) and the error 42100 shuld have been fixed in the 4.6 version of Avast and til last night it looked like it was
Thanks,
Tom.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67194
Re: error 42100
« Reply #1 on: August 06, 2005, 09:14:47 PM »
Did you also disable DEP features (Control Panel > System > Advanced > Performance)?
The best things in life are free.

tomsvita

  • Guest
Re: error 42100
« Reply #2 on: August 09, 2005, 02:36:56 AM »
No, I'll try it momentarily

tomsvita

  • Guest
Re: error 42100
« Reply #3 on: August 09, 2005, 02:44:40 AM »
Hi,
I looked into the DEP and it gives me two options,
1. turn it on for essential Win and services only
2. turn DEP on for all except (I have to pick)
any suggestions on what to do will be appreciated.
Thanks,
Tom

Offline igor

  • Avast team
  • Serious Graphoman
  • *
  • Posts: 11860
    • AVAST Software
Re: error 42100
« Reply #4 on: August 12, 2005, 05:39:12 PM »
Well, does it help if you select "For essential Windows program and services only"?

Do the errors appear every time you run the boot-time scan now? Can you give us a few examples of the file names (where the error is reported)? Are they all .exe/.dll files, or other types as well?