Author Topic: Avast very, very slow at startup!!  (Read 8145 times)

0 Members and 1 Guest are viewing this topic.

Offline alfega

  • Newbie
  • *
  • Posts: 10
Avast very, very slow at startup!!
« on: August 07, 2005, 02:02:50 AM »
Hello,

I have this new laptop that's giving a bit of hassle because, in spite of the quite startup of the system itself (25 secs until the welcome screen), Avast takes 2,5 minutes to come on!!!!
During this 2,5 min the avast tray icon stays put with that stop sign by it!! And I can't do anything else with the computer while I wait!!!
Surely this is not normal!!
I read around forums and I've been two days in a row studying this one and can't seem to find the solution. Seen some cases where avast icon is turning and scanning during start up, which is not the case.
Tried disabling the firewall, repairing avast at control panel, to no avail...
I'm a bit of a computer illiterate so your help will be much appreciated...

alvaro

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67255
Re: Avast very, very slow at startup!!
« Reply #1 on: August 07, 2005, 02:26:03 AM »
Can you post a list of the programs at startup?
You can control the order of the programs at startup using Startup Delayer. It's a freeware that controls the windows startup (Windows 98\Me\2k\XP).
By the way, which is your operational system and which firewall are you using?
The best things in life are free.

Offline alfega

  • Newbie
  • *
  • Posts: 10
Re: Avast very, very slow at startup!!
« Reply #2 on: August 07, 2005, 03:04:35 AM »
hi, tech

I`m using windws xp and microsoft firewall as well!
it`s probably a good idea using the program you mentioned but maybe there`s a problem elsewhere in the system and I`d like to see what it s before trying something like that...
Please forgive my ignorance, but how do I get a list of the programs?
In the meanwhile I tried to disable some of the automatic updates (realplayer, quicktime, etc), but nothing, did run, msconfig to check, but couldn`t figure what`s normal or not...
Do you think unninstall and install again is a good ideia?
thanks for your prompt reply

alvaro

Offline kotrtim

  • Jr. Member
  • **
  • Posts: 34
Re: Avast very, very slow at startup!!
« Reply #3 on: August 07, 2005, 04:23:12 AM »
I'm also using WinXP with windows firewall

Yeah my welcome screen doesn't appaer as fast as yours, but Avast took around 10 seconds to completely load after the welcome screen, definitely there's something wrong with your Avast or whatever

You can give Bootvis a try, it can boost your startup by optimizing and placing the startup programs together

It can also trace all the program or system driver/core load speed and make a graph report, you might be able to trace the problem from the graph.

http://www.softpedia.com/get/Tweak/System-Tweak/BootVis.shtml

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67255
Re: Avast very, very slow at startup!!
« Reply #4 on: August 07, 2005, 04:57:12 AM »
Please forgive my ignorance, but how do I get a list of the programs?
In fact, you're not an ignorant... you know the answer:

msconfig to check
You can see what is starting there...

Take a try to Startup Delayer and you'll see a list of the programs too.
The idea of Kotrtim is good too. Use Bootvist to see what driver is 'slowing down' your boot. Say to us after that.  :)

Defragmentation of the disk won't harm  8)
The best things in life are free.

Offline alfega

  • Newbie
  • *
  • Posts: 10
Re: Avast very, very slow at startup!!
« Reply #5 on: August 07, 2005, 05:59:33 AM »
ok, guys

here it goes whats going on in the start up.
got it from startup delayer, hope you guys can see
something there...
I had done two defrags on both partitions today, no good...

Offline kotrtim

  • Jr. Member
  • **
  • Posts: 34
Re: Avast very, very slow at startup!!
« Reply #6 on: August 07, 2005, 08:21:58 AM »
WOW...

currently, I have only 2 programs in my startup list
ashdisp - avast taskbar icon
nvcpl - nvidia video driver

i think you can uncheck almost everything in the list

after googling, found a site
http://www.5starsupport.com/info/xpinfo2.htm#services

have a look, disable the unwanted services can also improve perfomance
(don't disable the services, just change them to manual startup instead of automatic)

besides, do not change these to manual
Print Spooler - leave it automatic or printer won't print
themes - if you still want to use the XP theme

you can disable this if you have burning programs like Nero
IMAPI CD-Burning COM Service

« Last Edit: August 07, 2005, 08:27:53 AM by kotrtim »

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67255
Re: Avast very, very slow at startup!!
« Reply #7 on: August 07, 2005, 03:14:38 PM »
Alfega, can you resize the first column of the Startup Delayer?
We can't read the name of the programs... But, for sure, you have that much at startup and, of course, boot and login will take a lot to finish...
The best things in life are free.

Offline alfega

  • Newbie
  • *
  • Posts: 10
Re: Avast very, very slow at startup!!
« Reply #8 on: August 07, 2005, 06:00:13 PM »

Alright, the culprits were found, I`m gonna proceed taking a look at that link for more instructions.
You guys are telling me to change the status of some of the services, right?
If so, is it better to do it through msconfig screen or control panel-administrative tools-services?
Here it goes another sartup delayer screenshot.
Thank you guys!

Offline essexboy

  • Malware removal instructor
  • Avast √úberevangelist
  • Probably Bot
  • *****
  • Posts: 40627
  • Dragons by Sasha
    • Malware fixes
Re: Avast very, very slow at startup!!
« Reply #9 on: August 07, 2005, 06:10:55 PM »
Through services.  Also you might like to try winpatrol to disable/remove some of the start up programmes.  You will also need to rename realsched.exe to realsched.old 'cos otherwise it will replicate and load itself at every start (part of realplayer tkbell) you also don't really need quicktime or java update

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67255
Re: Avast very, very slow at startup!!
« Reply #10 on: August 07, 2005, 09:02:59 PM »
There are a lot of programs you could remove from startup... You should analyse the ones you don't want/need.
The best things in life are free.

Offline alfega

  • Newbie
  • *
  • Posts: 10
Re: Avast very, very slow at startup!!
« Reply #11 on: August 09, 2005, 01:06:36 AM »
Came back to tell you guys that all the efforts were fruitless...
Got rid of all programs that i could from msconfig list, disable some services from administrative tolls.... Nope.
Tried Startup Delayer, leaving only avast without any delay...Nothing.
Got Botvis, ran Optimize System and traced a boot, have to confess it was awfully confusing, so didn`t got far there...
Downloaded WinPatrol, messed around with the startup services plenty. Nada.
So after some stressing time over the weekend decided for the desperate
measure of uninstalling and reinstalling Avast!!!
Samey.....It`s not Avast at all!!! Even without it in the system I gotta wait
2,5 mins from welcome screen to be able to do anything....
I don`t know what to do apart from starting from scratch. Reinstall the whole Windows.
To illustrate my desperation I`m attaching the graphs from Botvis and the programs that I left at startup...
If anybody has an ideia I would appreciate VERY much, even understanding avast is not  :D the problem.
I thank those of you who gave me advice towards a solution anyway!!

Offline alfega

  • Newbie
  • *
  • Posts: 10
Re: Avast very, very slow at startup!!
« Reply #12 on: August 09, 2005, 01:10:48 AM »
have to send thescreens separate, here one goes...

Offline alfega

  • Newbie
  • *
  • Posts: 10
Re: Avast very, very slow at startup!!
« Reply #13 on: August 09, 2005, 01:12:15 AM »
here the other.

Offline alfega

  • Newbie
  • *
  • Posts: 10
Re: Avast very, very slow at startup!!
« Reply #14 on: August 09, 2005, 01:19:16 AM »
 ;Dhere