Author Topic: CMD.exe Application error on shutdown  (Read 11084 times)

0 Members and 1 Guest are viewing this topic.

REDACTED

  • Guest
CMD.exe Application error on shutdown
« on: December 13, 2014, 08:48:59 PM »
Hello all!  I verified with (2) clean installs that after installing Avast free antivirus that on either shutdown or restart my PC throws an error that CMD.exe Application error has occurred.  It says this:

The application was unable to start correctly (0xc0000142). Click OK to close the application.

  After uninstalling Avast the error has gone away. 
  I believe that the NEW hardware I am using is causing the error by the PC shutting down too fast. 

CPU : i7-4790K
Intel 730 Series SSDSC2BP480G4R5 2.5" 480GB SATA 6Gb/s MLC Internal Solid State Drive (SSD)
ddr 2400

Geforce Titan Black 6GB graphics

Windows 7 64 bit.

Is there any fix for this error? 
There are no obvious windows errors in the error logs that I can see.
Thanks in advance.

REDACTED

  • Guest
Re: CMD.exe Application error on shutdown
« Reply #1 on: December 14, 2014, 12:02:18 AM »
Strange things are afoot at the Circle K.

Last night I built a new system.
i5-4690K
GigaByte Z97X-UD5H
8 gig(2x4) Gskill RipJaws 1600 9-9-9-24
EVGA GTX760 2gig
Samsung EVO 840 250 SSD
WD Black 1TB HD
Win7 64 Home
Running Stock, no overclock.

After getting drivers installed and a long Windows Update (133 things).
I added the Steam Client.
I would get the cmd.exe error on reboot or shut down.
Did some searching and found if you add a new user account to windows, that account wont error on exit ( at first).
So I added an account and deleted the other.
The error came back after I tried to change the name on the account.
So I made another account, and deleted the old one.
Things seemed ok, then I installed Origin and one game for testing.
Rebooted and the cmd.exe error was back.

I have a co-worker who is also doing a windows 7 64 fresh re-install with older hardware and also getting the cmd.exe error on reboot and shutdown.
Makes me wonder if it came in a windows update and then maybe generated when you install new software...

I have other machines, I think I will try to install new software on one of them and see if i can get the error there.


~Fess

REDACTED

  • Guest
Re: CMD.exe Application error on shutdown
« Reply #2 on: December 14, 2014, 02:45:50 AM »
Ok, I've found a pattern.

"Restart" is the cmd.exe error trigger.

If I do a full shut down I get the cmd.exe error...however, it "resets" the trigger.
If I follow up with another full shut down, the error does not occur and it stays away as long as I don't use "Restart".

If I do use "Restart" from the Start Bar after using "Full" shut down, the first one will not give the error.
However, the next shutdown, whether it is a full shutdown or a restart, will have the error.

If I keep using "Restart", the error stays.
If I use Full shut down, it goes away, only to return on a shut down that follows a "Restart".

I'm kind of repeating myself for clarity.

I also tested this with the command prompt using the command "shutdown /r" for reboot, and "shutdown /s" for full shutdown.  The error still occurred in the same conditions as above from using the Start Bar.

~Fess
 

REDACTED

  • Guest
Re: CMD.exe Application error on shutdown
« Reply #3 on: December 14, 2014, 05:04:41 AM »
****SOLVED For ME anyway*****

I uninstalled Geforce Experience.
Reboots without the error now.

~Fess

REDACTED

  • Guest
Re: CMD.exe Application error on shutdown
« Reply #4 on: December 14, 2014, 06:31:26 AM »
i7 4790k On GA z97x udh3. Pc had not been reboot for almost 4 weeks, did windows updates today and exact issue as described above started. In the middle of second fresh install. Will install nvidia drivers without geforce exp. and see if it solves my issues and post back tonight or tomorrow. depending if i can stay awake to complete this install.


UPDATE , I can also confirm Geforce Experience removal has fixed the issue.
« Last Edit: December 14, 2014, 07:50:31 AM by derekd »

REDACTED

  • Guest
Re: CMD.exe Application error on shutdown
« Reply #5 on: December 14, 2014, 07:44:45 AM »
Thanks for the input EVERYONE!  It was the Geforce experience program that apparently not working well in conjunction with other programs.  After uninstalling it (streaming and shield) both which are not used in my setup all is good on my computer again!
 ;)

REDACTED

  • Guest
Re: CMD.exe Application error on shutdown
« Reply #6 on: December 16, 2014, 04:24:00 PM »
Apparently this might have something to do with latest Windows Updates which Microsoft screwed up. This has been going around alot since last windows updates where people complain about cmd.exe error on shutdown, including me. Uninstalling or disabling seems to be working for most people but others say that it's Silverlight's fault

I don't know which to believe but I hope someone fixes these soon