Author Topic: non riesco a navigare sui siti http ma solo sui siti https.  (Read 6162 times)

0 Members and 1 Guest are viewing this topic.

REDACTED

  • Guest
non riesco a navigare sui siti http ma solo sui siti https.
« on: February 15, 2015, 12:17:17 PM »
Scusate se ho fatto troppe richieste ma non riesco a capire se le invia

Ho un pc HP con Window 8.1 64-bit - Router Sitecom WLM-3500 - Operatore telefonico Wind - antivirus Avast Internet Security 2015 valido fino 24.12.2016 - versione 2015.10.0.2208

Da alcune settimane non riesco a navigare sui siti http ma solo sui siti https.
Dai post online ho capito che dipendeva dall’antivirus, ho provato a ripristinare il pc ma non funziona, ho eseguito anche la funzione ripara di Avast ma non è cambiato nulla.

Ho provato a disinstallarlo e reinstallarlo ma tutto come prima (ma adesso pur avendola pagata non ho più la licenza e ho dovuto installare la versione prova di Avast Internet Security 2015 )

Ho decisamente bisogno di aiuto prima di fare ulteriori danni.

Ciao

Offline giogio

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4088
Re: non riesco a navigare sui siti http ma solo sui siti https.
« Reply #1 on: February 15, 2015, 12:27:11 PM »
Ciao,
scusa ma non ho capito:
quando hai disinstallato avast riuscivi a navigare sui siti HTTPS?
Se l'hai reinstallato, prova a disabilitare la protezione web di avast e controlla se hai ancora problemi (avast->impostazioni->protezione attiva->protezione web->interrompi per 10 minuti) Se anche cosi hai problemi non dipende da avast.
Hai altri software di sicurezza installati?
Succede anche con altri browser (firefox, chrome)?

Quote
Ho provato a disinstallarlo e reinstallarlo ma tutto come prima (ma adesso pur avendola pagata non ho più la licenza e ho dovuto installare la versione prova di Avast Internet Security 2015 )
la licenza puoi sempre richiederla qui
https://www.avast.com/it-it/resend-license-paid.php
Prima di scrivere sul forum per favore leggi le istruzioni qui https://forum.avast.com/index.php?topic=144453.0
Non inviatemi MP per supporto,grazie-No support PM please
Home: E8400-4GB RAM-500GB HDD-Win10.0.15063x64-Avast! Free 17.3.2291-CryptoPrevent-MBAM 2.2free-Chrome 57(uBlock origin)-TB52
Work: i5-2400-4GB RAM-500GB HDD-Win 7sp1x64-Avast!Business Security 12.3.2515,     
Cloud Console 2.18
-FF52-TB52

REDACTED

  • Guest
Re: non riesco a navigare sui siti http ma solo sui siti https.
« Reply #2 on: February 15, 2015, 03:06:18 PM »
Ho recuperato la licenza, grazie.
La navigazione era bloccata anche con chrome
Sto provando a sostituire il router, quelle rare volte che si collegava (appena acceso) la scansione di rete di Avast diceva: il tuo router è accessibile da internet e quindi ho disattivato l'accesso al router dall'esterno (ma non ricordo come).

REDACTED

  • Guest
Re: non riesco a navigare sui siti http ma solo sui siti https.
« Reply #3 on: February 15, 2015, 03:54:34 PM »
Sono riuscito a collegarmi con un altro router e Avast segnala: il tuo router è accessibile da internet .... gli hacker possono accedere e modificare le impostazioni di rete ..... soluzione: disattiva l'accesso al tuo router da internet.
Cosa dovrei fare?

Offline giogio

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4088
Re: non riesco a navigare sui siti http ma solo sui siti https.
« Reply #4 on: February 15, 2015, 04:44:50 PM »
Ciao,
che modello di router hai?
Se vai sul sito di tale router o se hai il manuale, devi cercare di cambiare la password di accesso al router, sai che nome e password di accesso hai al router?
Molte volte è riportato sul retro del dispositivo sull'etichetta di identificazione.
Prima di scrivere sul forum per favore leggi le istruzioni qui https://forum.avast.com/index.php?topic=144453.0
Non inviatemi MP per supporto,grazie-No support PM please
Home: E8400-4GB RAM-500GB HDD-Win10.0.15063x64-Avast! Free 17.3.2291-CryptoPrevent-MBAM 2.2free-Chrome 57(uBlock origin)-TB52
Work: i5-2400-4GB RAM-500GB HDD-Win 7sp1x64-Avast!Business Security 12.3.2515,     
Cloud Console 2.18
-FF52-TB52

REDACTED

  • Guest
Re: non riesco a navigare sui siti http ma solo sui siti https.
« Reply #5 on: February 15, 2015, 05:04:11 PM »
Ho nuovamente un Router Sitecom WLM-3500, ho cambiato la pasword ma la segnalazione di pericolo rimane.

Offline giogio

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4088
Re: non riesco a navigare sui siti http ma solo sui siti https.
« Reply #6 on: February 15, 2015, 05:08:06 PM »
Hai messo una password difficile, vero?
Allora tenterei di aggiornare il firmware del router, magari avast sta segnalando un problema di questo tipo.

ciao
Prima di scrivere sul forum per favore leggi le istruzioni qui https://forum.avast.com/index.php?topic=144453.0
Non inviatemi MP per supporto,grazie-No support PM please
Home: E8400-4GB RAM-500GB HDD-Win10.0.15063x64-Avast! Free 17.3.2291-CryptoPrevent-MBAM 2.2free-Chrome 57(uBlock origin)-TB52
Work: i5-2400-4GB RAM-500GB HDD-Win 7sp1x64-Avast!Business Security 12.3.2515,     
Cloud Console 2.18
-FF52-TB52

REDACTED

  • Guest
Re: non riesco a navigare sui siti http ma solo sui siti https.
« Reply #7 on: February 18, 2015, 11:22:57 PM »
Sembra tutto ok.
Grazie.

Offline giogio

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4088
Re: non riesco a navigare sui siti http ma solo sui siti https.
« Reply #8 on: February 19, 2015, 08:18:04 AM »
Quindi come hai risolto?
ciao
Prima di scrivere sul forum per favore leggi le istruzioni qui https://forum.avast.com/index.php?topic=144453.0
Non inviatemi MP per supporto,grazie-No support PM please
Home: E8400-4GB RAM-500GB HDD-Win10.0.15063x64-Avast! Free 17.3.2291-CryptoPrevent-MBAM 2.2free-Chrome 57(uBlock origin)-TB52
Work: i5-2400-4GB RAM-500GB HDD-Win 7sp1x64-Avast!Business Security 12.3.2515,     
Cloud Console 2.18
-FF52-TB52

REDACTED

  • Guest
Re: non riesco a navigare sui siti http ma solo sui siti https.
« Reply #9 on: February 20, 2015, 07:29:49 PM »
pensavo di aver risolto, ora mi collego ma ho il firewall che non si attiva e il router accessibile da internet

REDACTED

  • Guest
Re: non riesco a navigare sui siti http ma solo sui siti https.
« Reply #10 on: February 20, 2015, 07:33:07 PM »
scusami se rispondo in ritardo ma non accendo il pc tutti i giorni

REDACTED

  • Guest
Re: non riesco a navigare sui siti http ma solo sui siti https.
« Reply #11 on: February 20, 2015, 07:40:44 PM »
seguendo le istruzioni di un altro topic ho anche eseguito una scansione completa con MBAM free http://it.malwarebytes.org/mwb-download/?language=it
e una pulitura del disco con CCleaner  http://www.piriform.com/ccleaner (ma mi hanno creato problemi con BlueStacks, un emulatore che usa mia figlia).

Offline giogio

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4088
Re: non riesco a navigare sui siti http ma solo sui siti https.
« Reply #12 on: February 23, 2015, 04:09:43 PM »
Quote
ora mi collego ma ho il firewall che non si attiva
prova ad andare in pannello di controllo, installazione applicazioni, selezioni avast e quindi disinstalla/cambia fai click su ripara.
Riavvia il pc.

Quote
il router accessibile da internet
per questo problema posta il messaggio che appare in modo da capire esattamente l'avviso di avast

ciao
Prima di scrivere sul forum per favore leggi le istruzioni qui https://forum.avast.com/index.php?topic=144453.0
Non inviatemi MP per supporto,grazie-No support PM please
Home: E8400-4GB RAM-500GB HDD-Win10.0.15063x64-Avast! Free 17.3.2291-CryptoPrevent-MBAM 2.2free-Chrome 57(uBlock origin)-TB52
Work: i5-2400-4GB RAM-500GB HDD-Win 7sp1x64-Avast!Business Security 12.3.2515,     
Cloud Console 2.18
-FF52-TB52