Author Topic: Mobile location tracking on the map is not showing up properly  (Read 11935 times)

0 Members and 1 Guest are viewing this topic.

Offline Petria

  • Newbie
  • *
  • Posts: 2
Re: Mobile location tracking on the map is not showing up properly
« Reply #15 on: December 11, 2015, 08:42:06 PM »
I'll add my concerns to the growing list. I have been having this same problem since an update within the last year, on ALL my devices (two PCs, two phones, and several tablets .... actually, ANY device I log in on, and no matter what browser). The photo that was posted reflects my results, too. Normally vertical lines going off screen, but, sometimes, horizontal lines.  Before that - this was not a problem.

REDACTED

  • Guest
Re: Mobile location tracking on the map is not showing up properly
« Reply #16 on: January 19, 2016, 05:43:35 AM »
Still No Fix until now, very irritating..

No more premium subscription for me.. time to move on!

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31197
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: Mobile location tracking on the map is not showing up properly
« Reply #17 on: January 19, 2016, 08:16:24 AM »
Sonny,

if you mean no more premium for AMS, you are correct.
There is no premium anymore, it has become freeware. ;)
« Last Edit: January 20, 2016, 08:23:13 PM by Eddy »

Offline miraDi

  • Avast team
  • Jr. Member
  • *
  • Posts: 53
Re: Mobile location tracking on the map is not showing up properly
« Reply #18 on: January 19, 2016, 01:39:19 PM »
Hi guys,

 we finally find solution for this problem.
The fix should be released during this week.

miraDi

Offline miraDi

  • Avast team
  • Jr. Member
  • *
  • Posts: 53
Re: Mobile location tracking on the map is not showing up properly
« Reply #19 on: January 25, 2016, 03:29:03 PM »
Hello again,

 sorry for the delay, but the fix is finally ready for you.
There is no action needed on your side. You can just check if tracking points are now connected properly.

Sincerely,

miraDi

Offline doclucas

  • Jr. Member
  • **
  • Posts: 23
Re: Mobile location tracking on the map is not showing up properly
« Reply #20 on: February 01, 2016, 09:29:06 AM »
The point are now connected, but there are worse bugs now.
1) It's impossible to select "today" from the date-picker or a date range of my choice, the map always display several days tracking. Basically, the date picker is completely unusable now.
2) Many times when selecting "today" from the date picker, the points disappear (the connecting lines still show)
3) When the points still show, if selecting "today" and zooming out with the mouse, the tracking points on the map are staying in the same window position, but not in the correct position on the map

The last update made using the map almost useless :(
Please fix it.

P.S. to clarify point 3
Before zoom out: http://grabilla.com/06201-c49ab8fb-5702-4d7a-a94e-0eee58543455.png
After zoom out: http://grabilla.com/06201-13700c4f-3ef7-4a9e-8821-c1c8e097f66b.png
« Last Edit: February 03, 2016, 09:48:43 AM by doclucas »

Offline miraDi

  • Avast team
  • Jr. Member
  • *
  • Posts: 53
Re: Mobile location tracking on the map is not showing up properly
« Reply #21 on: February 09, 2016, 11:30:31 AM »
Hello doclucas,

Thanks for your findings again.
I was able to reproduce all this problems easily.
We are working on a fix.

Regards,

miraDi

Offline doclucas

  • Jr. Member
  • **
  • Posts: 23
Re: Mobile location tracking on the map is not showing up properly
« Reply #22 on: February 20, 2016, 03:34:46 PM »
@miraDi
Thank you for your response.
Are there any new regarding this fix? Do you know when it will be applied?

Thanks again

Offline doclucas

  • Jr. Member
  • **
  • Posts: 23
Re: Mobile location tracking on the map is not showing up properly
« Reply #23 on: March 24, 2016, 09:43:38 AM »
This issue has been reported almost 2 months ago.
The previous issue took 1 year to get your developers attention and then when they tried to fix it, they made it worse with this version 5.7 and now it's in that worse condition for almost 2 months.
When are you planning to fix this?
Your mapping system worked perfectly fine until your update sometimes at the end of 2014. Since then it goes downhill. :(
Why don't you just roll back the changes you made in since 2014? I believe the last good working version was 5.3
« Last Edit: March 24, 2016, 09:46:54 AM by doclucas »