Author Topic: Grime Fighter is not working with me  (Read 3664 times)

0 Members and 1 Guest are viewing this topic.

Offline Mohammed40

  • Newbie
  • *
  • Posts: 5
Grime Fighter is not working with me
« on: March 15, 2015, 07:22:50 AM »
Hello, Avast Team, Admin,

This is the forth time i run Grime Fighter with useless results.

I go to Scan - Scan for performance issues , then after scanning it says "we found 1 issue" when i click on Optimize my pc then i click on Reboot to run.

After rebooting and after completing the JOB i return to windows.

I scan again immediately for the performance issue, "it give me again we found 1 issue" i reboot again , after doing the job i return again to windows and scan again and also it shows that i have 1 issue and need to reboot.

The questions is "what is the use from using grime fighter if it wont do the job" ?

* PLEASE I WANT YOU TO REFUND MY MONEY BACK *

Offline Asyn

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 72283
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Grime Fighter is not working with me
« Reply #1 on: March 15, 2015, 07:30:30 AM »
Win 8.1 [x64] - Avast PremSec 21.9.6675.IBC [UI.671] - EEK - Firefox ESR 78.15 [NS/uBO/PB] - TB 91.2.1
Avast-Tools: Secure Browser 94.0 - Cleanup 21.3 - SecureLine 5.13 - Driver Updater 21.3 - CCleaner 5.85
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline Mohammed40

  • Newbie
  • *
  • Posts: 5
Re: Grime Fighter is not working with me
« Reply #2 on: March 15, 2015, 04:07:08 PM »
Already sent support ticket, but no reply

Offline Asyn

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 72283
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Grime Fighter is not working with me
« Reply #3 on: March 15, 2015, 04:09:00 PM »
It might take a few days to get a reply.
Win 8.1 [x64] - Avast PremSec 21.9.6675.IBC [UI.671] - EEK - Firefox ESR 78.15 [NS/uBO/PB] - TB 91.2.1
Avast-Tools: Secure Browser 94.0 - Cleanup 21.3 - SecureLine 5.13 - Driver Updater 21.3 - CCleaner 5.85
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline Davidek

  • Avast team
  • Poster
  • *
  • Posts: 405
Re: Grime Fighter is not working with me
« Reply #4 on: March 16, 2015, 12:44:11 PM »
Hello Mohammed40,

Could you specify what is the 1 issue that keeps appearing?

This can help us identify why it is happening, thanks

Davidek

Offline Mohammed40

  • Newbie
  • *
  • Posts: 5
Re: Grime Fighter is not working with me
« Reply #5 on: March 16, 2015, 02:06:12 PM »


Even when i reboot to run,

after i back to windows , i will see the same found 1 issue to fix :)

i did this 4 times, but in vain always keeps telling me found 1 issue to fix.


Offline Mohammed40

  • Newbie
  • *
  • Posts: 5
Re: Grime Fighter is not working with me
« Reply #6 on: March 18, 2015, 05:16:59 AM »
3 days no reply via Email ?

Offline Mohammed40

  • Newbie
  • *
  • Posts: 5
Re: Grime Fighter is not working with me
« Reply #7 on: March 19, 2015, 06:49:24 AM »
4 days no reply ? anyone in-charge here, please refund my money

Ticket ID: #ZBC-196-25263

Offline Davidek

  • Avast team
  • Poster
  • *
  • Posts: 405
Re: Grime Fighter is not working with me
« Reply #8 on: March 20, 2015, 05:12:46 PM »
Hello Mohammed40,

I have sent your ticket request to our refund team for immediate action.  It will be processed by Monday latest.

Our sincere apologies for this situation.

Davidek