Author Topic: Streaming updates  (Read 31118 times)

0 Members and 1 Guest are viewing this topic.

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 89211
  • No support PMs thanks
Re: Streaming updates
« Reply #45 on: March 22, 2015, 01:14:12 AM »
Don't lose sight of the fact you should still be getting the VPS updates, the fact that avast no longer displays the auto update notification.

Essentially we are in the same position that we were before the streaming updates were introduced.

Correct. Though, it is still less protection than the stream defs which are in the current VPS.

No less so than we where before - whilst it is great to get the streaming updates - we survived quite well before.

Does it need fixed, yes, but lets not lose perspective on this.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 24.4.6112 (build 24.4.9067.762) UI 1.0.803/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline jay21317

  • Jr. Member
  • **
  • Posts: 94
Re: Streaming updates
« Reply #46 on: March 22, 2015, 01:45:22 AM »
well true that its not that big of a deal, it should still be working, would be nice to hear from avast about this.
Windows 10 Home ,Intel i7-7700hq @2.8GHZ/3.8ghz, 16GB DDR4 2400MHz ram, 512gb SSD, Avast 2017 PRO, Malwarebytes Pro, Firefox with Adblock plus and Noscript.

Offline jay21317

  • Jr. Member
  • **
  • Posts: 94
Re: Streaming updates
« Reply #47 on: March 22, 2015, 05:33:17 AM »
seems to be working now
Windows 10 Home ,Intel i7-7700hq @2.8GHZ/3.8ghz, 16GB DDR4 2400MHz ram, 512gb SSD, Avast 2017 PRO, Malwarebytes Pro, Firefox with Adblock plus and Noscript.

REDACTED

  • Guest
Re: Streaming updates
« Reply #48 on: March 22, 2015, 05:57:55 PM »
Streaming was working okay at some point last night, but as of 15:02pm GMT today it has stopped working AGAIN! Come on Avast!, get it together... what's the point of a streaming service if it doesn't even work... smh.

Offline midnight

  • Massive Poster
  • ****
  • Posts: 2474
Re: Streaming updates
« Reply #49 on: March 22, 2015, 06:01:53 PM »
321 streaming updates received the past 24 hours. Midwest USA.
.

REDACTED

  • Guest
Re: Streaming updates
« Reply #50 on: March 22, 2015, 06:06:38 PM »
It doesn't matter how many times people post about how many updates were received in 24 hours, I also have 300ish... but it doesn't matter because the servers seem to have gone down again... I'm receiving the "connection not established" garbage again and haven't received an update in the past 2 hours. The streaming services are supposed to be running constantly and this is the 5th day now that the servers just die randomly, and unusually at around the same time that it has the previous days.

What is going on, man?

Offline CraigB

  • Avast Überevangelist
  • Serious Graphoman
  • *****
  • Posts: 11241
  • No support PM's thanks
Re: Streaming updates
« Reply #51 on: March 22, 2015, 06:13:51 PM »
Maybe there is maintenance being done on their servers :-\ I wouldn't worry about it too much as you used to only get three or four updates a day ( some AV's only give two updates daily ), two or three hours without isn't really a problem.

REDACTED

  • Guest
Re: Streaming updates
« Reply #52 on: March 22, 2015, 06:22:18 PM »
Maybe there is maintenance being done on their servers :-\ I wouldn't worry about it too much as you used to only get three or four updates a day ( some AV's only give two updates daily ), two or three hours without isn't really a problem.

A maintenance for 5 days in a row? Don't think so, man. Also... whatever this problem is, seems to be also affecting the stability of the program... ever since this problem started sometimes when I refresh Avast shields the Web Shield will delay or even refuse to start up again until I manually restart it. I've been doing tests too to determine the cause, it is ONLY the Web Shield and it also seems to happen whenever the servers are down. When I manually restart the shields when everything is normal, it never happens.

I believe this is because whenever you manually restart the shields, or particularly the web shield... the program attempts to connect to the streaming servers and fails to do so because they are down. As whenever I do restart them whenever the update service claims the "connection is not established", after this the connection becomes established again but then drops moments after.

And I'm not talking about the VPS updates btw, they still work. (Albeit when a new update comes there is no _stream folder attached to a new VPS folder) And yeah, you usually only get maybe 1-4 a day, but this is the streaming updates I'm talking about and you get a LOT more of those/day than the VPS, I've monitored Avast! for a while now and the streaming updates usually come in every 10-15 mins and constantly throughout the day, but for the past 5 days now it has been giving none at certain points of the day.

Can Avast! staff not even acknowledge this or something? Or at least tell their consumers that there is a problem? There's been no mention of it whatsoever... that's good customer service...

EDIT: Done more testing on the web shield problem I'm having and I can reproduce the problem. I try to manually update - via the Update > Virus Definitions tab > already up-to-date (connection not established) > turn off Web Shield and try to restart it > It crashes for about 3-4 seconds and then avast still states it is off > press the OFF button to ON again, this time it works.

Please don't bother trying to tell me it's a problem with my program and that I need to "repair" it, this problem WAS NOT here before this problem began. I've been able to manually restart the shields flawlessly, for the longest time now and I was not able to duplicate the problem when the servers were up.
« Last Edit: March 22, 2015, 06:41:42 PM by Braver »

Offline Romain2

  • Full Member
  • ***
  • Posts: 190
Re: Streaming updates
« Reply #53 on: March 22, 2015, 06:43:38 PM »
Hello.

No streaming updates here in Luxembourg since 18.03.2015 21h56!! Normal updates are OK!!

Connection OK, connection lost (streams)

Bye bye.
« Last Edit: March 22, 2015, 06:46:49 PM by Romain2 »
Win 10

Offline cruiser25

  • Jr. Member
  • **
  • Posts: 72
Re: Streaming updates
« Reply #54 on: March 22, 2015, 08:32:53 PM »
I have not recived any streaming up dates for the past three days. I get the normal updates but as another comunity member points out streaming updates are a part of the program. I posted this problem in the feedback to. It would be nice if at least some employe at avast could at least comment to this problem in this forum so that we all get an explanation so that this ongoing discussion at least got an official comment. Ofcourse this is not the end of the world but it keeps my mind on a thing that I shouldn´t have to worry about. Hopefully a fix is coming soon. With as avast claims that they have 200 000 000 users we should be taken seriously.  >:(

REDACTED

  • Guest
Re: Streaming updates
« Reply #55 on: March 25, 2015, 07:12:48 AM »
Still having problems with streaming. Seemed okay last night, was receiving streams frequently. but as of like midnight yesterday stopped working again. Anyone else still having issues?

Offline Staticguy

  • Super Poster
  • ***
  • Posts: 1427
Re: Streaming updates
« Reply #56 on: March 25, 2015, 10:41:06 AM »
From New Zealand. Streaming updates seems to be working correctly now. Connection always says established.
DELL Inspiron 15" 7000 Gaming, Windows 10 Home Version 21H1 (OS Build 19043.1237), Trend Micro Maximum Security 2021 (17.0.1333), Avast SecureLine VPN (5.12.5655), Windows Firewall, Unchecky 1.2

Offline Be Secure

  • Long Time Avast User(10years.....) Security Enthusiast.
  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1908
Re: Streaming updates
« Reply #57 on: March 25, 2015, 10:52:53 AM »
No streaming updates in last 4hours.
PC- Windows10 EDU 64Bit,avast! free 21.1.2449,uBlock Origin,NVT_OSA,GoogleChrome(64bit),CCleaner,Unchecky,ZAM Free,Shadow Defender.
Security Enthusiast

Offline Mike23

  • Jr. Member
  • **
  • Posts: 55
Re: Streaming updates
« Reply #58 on: March 25, 2015, 06:29:10 PM »
My files reveal the following... (None before or after these 2.)
1503100, dated 19th 3rd @ 9.31 PM, (AEDT) is 100 Meg.
1503200, dated 21st 3rd @ 1.06 AM, is also 100 Meg.

Why so large?
&... can I remove the old/er one/s if not needed to increase my disc space?
or...Do they auto-destruct?

(Hi GJ.)

The avast C:\Program Files\AVAST Software\Avast\defs folder contains the complete virus definitions (VPS) when there is a new VPS update, that is an incremental update - that and the current VPS folder are combined into a new VPS folder.

So the new VPS folder isn't downloaded in its entirety - you don't need to remove the old one - the avast housekeeping will periodically remove the old VPS folder, leaving only the current one.

See image attached of my defs sub-folder, housekeeping has already cleaned up.

Thank you David.

But, I just checked again & here's the latest news from "Down Under, in Oz"...

1/. 15032400 on  25-3-2015 @ 12.58 AM = 101 Meg.
2/. 15032401 on  25-3-2015 @ 8.40 PM = 101 Meg.
3/. 15032500 on  26-3-2015 @ 12.43 AM = 101 Meg.

Darn large data bases. ;)

Mind you, they aren't slowing down the PC....Just curious as to why they were so large & if they self destructed.

Ta mucherly.
« Last Edit: March 25, 2015, 06:32:44 PM by Mike23 »

Offline RejZoR

  • Polymorphic Sheep
  • Serious Graphoman
  • *****
  • Posts: 9408
  • We are supersheep, resistance is futile!
    • RejZoR's Flock of Sheep
Re: Streaming updates
« Reply #59 on: March 25, 2015, 06:45:00 PM »
Hm, Streaming updates seem to work fine for me. The date and time is very recent in my avast!...
Visit my webpage Angry Sheep Blog