Author Topic: Problema al pc dopo la scansione all'avvio di avast  (Read 2330 times)

0 Members and 1 Guest are viewing this topic.

Offline matteo564

  • Newbie
  • *
  • Posts: 2
Problema al pc dopo la scansione all'avvio di avast
« on: May 02, 2015, 09:42:09 AM »
Salve, ieri ho effettuato una scansione all'avvio con la versione free di avast, e dopo le solite tre orette e mezza circa ha finito. I primi problemi sono sorti subito: dopo l'accesso a Windows (8.1) mi chiedeva l'attivazione dello stesso e in basso a destra nel desktop c'era scritto versione build e un numero a 4 cifre... Rimasto un po' sconvolto ho aspettato qualche minuto e per fortuna si è riattivato da solo. Questa mattina avvio il pc dopo che ieri quasi non lo avevo neanche guardato: dopo poco che si attivò Windows lo arrestai. Quindi, ora, avviato il pc, è tutto ferito ;) : non posso usare il desktop perché in quella zona il mouse diventa un cerchio blu che gira (caricamento), se provo ad aprire il pannello di controllo esce un errore, e non voglio provare a fare altro!! Secondo voi cosa dovrei fare? Ieri durante la scansione all'avvio ha rilevato qualche file zip danneggiato, qualche cab danneggiato e UN solo file infetto che gli ho detto di eliminare...
Sono molto sconvolto e spero mi possiate aiutare.
Se ho fatto o ho scritto qualcosa che non va ditemelo perché sono nuovo del forum.  :D grazie

Offline giogio

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4115
Re: Problema al pc dopo la scansione all'avvio di avast
« Reply #1 on: May 03, 2015, 11:58:40 AM »
Ciao,
windows 8.1 è originale? Se si prova a seguire i suggerimenti per ripristinare windows come spiegato qui
http://windows.microsoft.com/it-it/windows-8/restore-refresh-reset-pc
Prima di scrivere sul forum per favore leggi le istruzioni qui https://forum.avast.com/index.php?topic=144453.0
Non inviatemi MP per supporto,grazie-No support PM please
Home: E8400-4GB RAM-500GB HDD-Win10.0.15063x64-Avast! Free 17.3.2291-CryptoPrevent-MBAM 2.2free-Chrome 57(uBlock origin)-TB52
Work: i5-2400-4GB RAM-500GB HDD-Win 7sp1x64-Avast!Business Security 12.3.2515,     
Cloud Console 2.18
-FF52-TB52

Offline matteo564

  • Newbie
  • *
  • Posts: 2
Re: Problema al pc dopo la scansione all'avvio di avast
« Reply #2 on: May 03, 2015, 02:57:51 PM »
Si, Windows 8.1 è originale (installato dopo su questo pc perchè prima aveva 7, sempre originale -di fabbrica-). Alla fine ho risolto smanettando un po come al solito.. in primis riavviando da gestione attività il processo di Windows "Esplora Risorse", poi ho tentato di fare un "Ripristino configurazione di sistema" da un punto di ripristino di circa una settimana fa (o poco meno), il quale non è andato a buon fine perchè dopo il riavvio finale in cui sembrava fosse riuscito ha dato un errore: ironia della sorte però ha risolto tutti i problemi che aveva il pc.
Grazie per la risposta e per l'immediatezza di essa  :)

Offline giogio

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4115
Re: Problema al pc dopo la scansione all'avvio di avast
« Reply #3 on: May 03, 2015, 08:49:33 PM »
Figurati
ciao
Prima di scrivere sul forum per favore leggi le istruzioni qui https://forum.avast.com/index.php?topic=144453.0
Non inviatemi MP per supporto,grazie-No support PM please
Home: E8400-4GB RAM-500GB HDD-Win10.0.15063x64-Avast! Free 17.3.2291-CryptoPrevent-MBAM 2.2free-Chrome 57(uBlock origin)-TB52
Work: i5-2400-4GB RAM-500GB HDD-Win 7sp1x64-Avast!Business Security 12.3.2515,     
Cloud Console 2.18
-FF52-TB52