Author Topic: [Thema für HDW] - Thunderbird 38.0.1  (Read 7737 times)

0 Members and 1 Guest are viewing this topic.

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76038
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
[Thema für HDW] - Thunderbird 38.0.1
« on: June 21, 2015, 07:48:41 PM »
Betrifft: Thunderbird 38.0.1

Habe gestern abend TB auf '38.0.1' aktualisiert. Seit heute funktioniert das Senden nicht mehr.
Inzwischen hab ich herausgefunden, dass es nur die Mail-Adresse betrifft, die auch hier hinterlegt ist. Den Kontakt zum Mail-Provider hab ich über meine 2. Mail-Adresse aufgenommen.

HDW
W8.1 [x64] - Avast Free AV 23.3.8047.BC [UI.757] - Firefox ESR 102.9 [NS/uBO/PB] - Thunderbird 102.9.1
Avast-Tools: Secure Browser 109.0 - Cleanup 23.1 - SecureLine 5.18 - DriverUpdater 23.1 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

REDACTED

  • Guest
Re: [Thema für HDW] - Thunderbird 38.0.1
« Reply #1 on: June 21, 2015, 08:38:39 PM »

Als 1. Antwort bekam ich dies:

Quote
Guten Tag, sofern es bei jeder versendeten E-Mail vorkommt, prüfen Sie bitte, ob Sie als Absenderadresse auch die Hauptadresse des Accounts nutzen. laut Fehlermeldung machen Sie dies nicht.
??? Was meinen die damit? Absenderadresse ist eMail-Adresse in meinen Augen.
 ;)
HDW

REDACTED

  • Guest
Re: [Thema für HDW] - Thunderbird 38.0.1
« Reply #2 on: June 22, 2015, 12:42:17 AM »

2. Antwort:

Quote
Ob Thunderbird einen Bug hat können wir Ihnen nicht sagen, da wir nicht wissen, wie Sie das Konto eingerichtet haben. zum Test können Sie ja das Konto ein 2. mal neu einrichten. Wir haben dies soeben mit der neusten Thunderbird Version getan und konnten keinen Fehler feststellen. Somit muss der Fehler bei Ihrer Konfiguration liegen. Prüfen Sie diese bitte auf Richtigkeit.

Das war auch nicht hilfreich.

REDACTED

  • Guest
Re: [Thema für HDW] - Thunderbird 38.0.1
« Reply #3 on: June 22, 2015, 12:46:46 AM »

3. Antwort:

Quote
Guten Tag,

wie bereits mitgeteilt deutet der Fehler zu einer 100% fehlerhaften Konfiguration Ihres E-Mail Clients hin. Prüfen Sie bitte die SMTP Einstellungen.
Auch nicht besser.

REDACTED

  • Guest
Re: [Thema für HDW] - Thunderbird 38.0.1
« Reply #4 on: June 22, 2015, 12:52:32 AM »
4. und bisher letzte Antwort:

Quote
Wie bereits erwähnt, richten Sie das Konto zum Test erneut ein. Wir können keinen Fehler unsererseits feststellen. Zur Hilfe steht Ihnen unsere FAQ zur Verfügung.

Am 20.06.2015 um 21:59 schrieb:
> Meine letzte Mail enthielt 2 Screenshots (1. POP-, 2. SMTP-Einstellungen). Hatte sehr gehofft, dass sich die auch jemand anschaut und mir schreibt, was an der letzteren plötzlich falsch sein soll, wo sie doch jahrelang einwandfrei funktioniert hat.
> Aber so kann man sich täuschen.
> MfG.
Nach dieser Antwort find ich an zu suchen ...

REDACTED

  • Guest
Re: [Thema für HDW] - Thunderbird 38.0.1
« Reply #5 on: June 22, 2015, 10:28:18 AM »

Hab dann erst einmal an der SMTP-Einstellung gedreht und alles probiert: keine Änderung! Also wieder die alte Einstellung und danach ein (2.) Konto eingerichtet, was nicht klappte (wohl wegen der gleichen Mail-Adresse).
Also danach das alte Konto (POP: 995, SMTP: 587) gelöscht und mit gleichen Einstellungen wieder neu erstellt.
Mail schreiben ging noch, aber weiter kam ich nicht wegen 'Datei anhängen'.

HDW

REDACTED

  • Guest
Re: [Thema für HDW] - Thunderbird 38.0.1
« Reply #6 on: June 22, 2015, 10:34:23 AM »

Nach über 5 Minuten warten brach ich das 'Anhängen' ab. Dann meldete sich avast! (siehe Screenshots).

HDW

REDACTED

  • Guest
Re: [Thema für HDW] - Thunderbird 38.0.1
« Reply #7 on: June 22, 2015, 10:39:48 AM »

Nachdem sich kein Zertifikat runterladen ließ, hab ich an den POP-Einstellungen gedreht und alles probiert: ohne Erfolg, denn auch mit POP: 110 ließ sich kein Zertifikat runterladen!

HDW

REDACTED

  • Guest
Re: [Thema für HDW] - Thunderbird 38.0.1
« Reply #8 on: June 22, 2015, 10:43:28 AM »
Also noch einen Schritt in der Sicherheit runter und diese Einstellung ist die einzige, mit der Abruf und Senden wieder klappt!
Hat noch jemand ne Idee dazu? Danach war ich reichlich genervt!

HDW
« Last Edit: June 22, 2015, 10:48:24 AM by HDW38 »

Offline DJBone

  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 6365
Re: [Thema für HDW] - Thunderbird 38.0.1
« Reply #9 on: June 22, 2015, 11:01:15 AM »
Hast du schon mal versuchsweise SSL-Verbindungen prüfen deaktiviert in den Avast Einstellungen?

DJBone
Win10 x64, APS (always latest version)
Avast Mobile Security (always latest version)

REDACTED

  • Guest
Re: [Thema für HDW] - Thunderbird 38.0.1
« Reply #10 on: June 22, 2015, 11:07:06 AM »
Hast du schon mal versuchsweise SSL-Verbindungen prüfen deaktiviert in den Avast Einstellungen?

Nein. Hab schon 'HTTPS-Scanning' deaktiviert! Sowas gefällt mir überhaupt nicht!
Trotzdem deaktivieren?
 ;)
HDW

Offline TerraX

  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 6557
Re: [Thema für HDW] - Thunderbird 38.0.1
« Reply #11 on: June 22, 2015, 11:29:53 AM »
Hast du schon mal versuchsweise SSL-Verbindungen prüfen deaktiviert in den Avast Einstellungen?

Nein. Hab schon 'HTTPS-Scanning' deaktiviert! Sowas gefällt mir überhaupt nicht!
Trotzdem deaktivieren?
 ;)
HDW
Ja, bitte mal deaktivieren.

TerraX
Win10 64bit / Avast Premium Security / MBAM Free / Firefox ESR [NS/uBO] / Thunderbird / AOS/ASB

REDACTED

  • Guest
Re: [Thema für HDW] - Thunderbird 38.0.1
« Reply #12 on: June 22, 2015, 01:17:27 PM »
Hast du schon mal versuchsweise SSL-Verbindungen prüfen deaktiviert in den Avast Einstellungen?

Nein. Hab schon 'HTTPS-Scanning' deaktiviert! Sowas gefällt mir überhaupt nicht!
Trotzdem deaktivieren?

Ja, bitte mal deaktivieren.


Done. BTW: Mein freenet-Mail-Konto (POP: 995, SMTP: 587) funktionierte einwandfrei!
Stelle das andere Konto jetzt auf POP: 995.
 ;)
HDW

REDACTED

  • Guest
Re: [Thema für HDW] - Thunderbird 38.0.1
« Reply #13 on: June 22, 2015, 01:25:06 PM »
Hast du schon mal versuchsweise SSL-Verbindungen prüfen deaktiviert in den Avast Einstellungen?

Nein. Hab schon 'HTTPS-Scanning' deaktiviert! Sowas gefällt mir überhaupt nicht!
Trotzdem deaktivieren?

Ja, bitte mal deaktivieren.


Done. BTW: Mein freenet-Mail-Konto (POP: 995, SMTP: 587) funktionierte einwandfrei!
Stelle das andere Konto jetzt auf POP: 995.


Ergebnis wie früher: --> 'Zertifikat runterladen': 'Keine Informationen verfügbar'! Wat nu???
 ;)
HDW

Offline Romain2

  • Full Member
  • ***
  • Posts: 190
Re: [Thema für HDW] - Thunderbird 38.0.1
« Reply #14 on: June 22, 2015, 02:37:46 PM »
Viel Glück HDW 38.

Werde schon schwindlig beim lesen. ???

Muss denn SSL aktiviert sein?

Romain
Win 10