Author Topic: Infezione URL:mal, processo svchost  (Read 6060 times)

0 Members and 1 Guest are viewing this topic.

Offline robysan

  • Newbie
  • *
  • Posts: 8
Infezione URL:mal, processo svchost
« on: July 14, 2015, 01:51:39 PM »
Salve a tutti,
come da oggetto ho un problema che affligge il mio pc da un pò di tempo.
Avast continua a rilevare dei malware al file svchost.exe.
Ho provato ad usare malwarebyte e altri software ma non riesco ad eliminarli, in quanto all'avvio della connessione internet avast mostra messaggi simili al seguente (http://bestdriverstar.net/4343/ProwSystem_142669372498893.dll).
Ho fatto una scansione con Farbar e ho generato i log. Qualcuno sa indicarmi dove sta il problema?
Vi ringrazio anticipatamente per il supporto.

« Last Edit: July 14, 2015, 01:56:52 PM by robysan »

Offline giogio

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4113
Re: Infezione URL:mal, processo svchost
« Reply #1 on: July 14, 2015, 02:12:30 PM »
Ciao,
ho avvisato essexboy.
Credo ti risponderà in giornata
Prima di scrivere sul forum per favore leggi le istruzioni qui https://forum.avast.com/index.php?topic=144453.0
Non inviatemi MP per supporto,grazie-No support PM please
Home: E8400-4GB RAM-500GB HDD-Win10.0.15063x64-Avast! Free 17.3.2291-CryptoPrevent-MBAM 2.2free-Chrome 57(uBlock origin)-TB52
Work: i5-2400-4GB RAM-500GB HDD-Win 7sp1x64-Avast!Business Security 12.3.2515,     
Cloud Console 2.18
-FF52-TB52

Offline robysan

  • Newbie
  • *
  • Posts: 8
Re: Infezione URL:mal, processo svchost
« Reply #2 on: July 14, 2015, 02:19:11 PM »
Ciao,
ho avvisato essexboy.
Credo ti risponderà in giornata

Grazie mille, gentilissimo

Offline essexboy

  • Malware removal instructor
  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 40610
  • Dragons by Sasha
    • Malware fixes
Re: Infezione URL:mal, processo svchost
« Reply #3 on: July 14, 2015, 04:59:44 PM »
CAUTION :  This fix is only valid for this specific machine, using it on another may break your computer

Open notepad and copy/paste the text in the quotebox below into it:
 
Quote
CreateRestorePoint:
ShellIconOverlayIdentifiers: [0WinSecurityProvider] -> {F76FA5C2-3B6A-451E-8CA5-34C8D0AE0637} =>  No File
HKLM\SOFTWARE\Policies\Microsoft\Internet Explorer: Policy restriction <======= ATTENTION
HKU\.DEFAULT\SOFTWARE\Policies\Microsoft\Internet Explorer: Policy restriction <======= ATTENTION
HKU\S-1-5-21-2842839629-3281553377-586732375-1001\SOFTWARE\Policies\Microsoft\Internet Explorer: Policy restriction <======= ATTENTION
2015-06-16 13:41 - 2015-02-10 19:28 - 00000000 __SHD C:\Users\Roberto\AppData\Local\EmieBrowserModeList
2015-06-16 13:41 - 2015-01-26 15:04 - 00000000 __SHD C:\Users\Roberto\AppData\Local\EmieUserList
2015-06-16 13:41 - 2015-01-26 15:04 - 00000000 __SHD C:\Users\Roberto\AppData\Local\EmieSiteList
RemoveProxy:
EmptyTemp:
CMD: bitsadmin /reset /allusers

 
Save this as fixlist.txt, in the same location as FRST.exe

Run FRST and press Fix
On completion a log will be generated please post that

Offline robysan

  • Newbie
  • *
  • Posts: 8
Re: Infezione URL:mal, processo svchost
« Reply #4 on: July 14, 2015, 06:10:27 PM »
CAUTION :  This fix is only valid for this specific machine, using it on another may break your computer

Open notepad and copy/paste the text in the quotebox below into it:
 
Quote
CreateRestorePoint:
ShellIconOverlayIdentifiers: [0WinSecurityProvider] -> {F76FA5C2-3B6A-451E-8CA5-34C8D0AE0637} =>  No File
HKLM\SOFTWARE\Policies\Microsoft\Internet Explorer: Policy restriction <======= ATTENTION
HKU\.DEFAULT\SOFTWARE\Policies\Microsoft\Internet Explorer: Policy restriction <======= ATTENTION
HKU\S-1-5-21-2842839629-3281553377-586732375-1001\SOFTWARE\Policies\Microsoft\Internet Explorer: Policy restriction <======= ATTENTION
2015-06-16 13:41 - 2015-02-10 19:28 - 00000000 __SHD C:\Users\Roberto\AppData\Local\EmieBrowserModeList
2015-06-16 13:41 - 2015-01-26 15:04 - 00000000 __SHD C:\Users\Roberto\AppData\Local\EmieUserList
2015-06-16 13:41 - 2015-01-26 15:04 - 00000000 __SHD C:\Users\Roberto\AppData\Local\EmieSiteList
RemoveProxy:
EmptyTemp:
CMD: bitsadmin /reset /allusers

 
Save this as fixlist.txt, in the same location as FRST.exe

Run FRST and press Fix
On completion a log will be generated please post that

Thank you for the response.
I run the fix and the program has generated this log.

Offline giogio

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4113
Re: Infezione URL:mal, processo svchost
« Reply #5 on: July 14, 2015, 06:32:18 PM »
Thank you for the response.
I run the fix and the program has generated this log.

are the alarms ceased?
Gli allarmi sono cessati?
Prima di scrivere sul forum per favore leggi le istruzioni qui https://forum.avast.com/index.php?topic=144453.0
Non inviatemi MP per supporto,grazie-No support PM please
Home: E8400-4GB RAM-500GB HDD-Win10.0.15063x64-Avast! Free 17.3.2291-CryptoPrevent-MBAM 2.2free-Chrome 57(uBlock origin)-TB52
Work: i5-2400-4GB RAM-500GB HDD-Win 7sp1x64-Avast!Business Security 12.3.2515,     
Cloud Console 2.18
-FF52-TB52

Offline robysan

  • Newbie
  • *
  • Posts: 8
Re: Infezione URL:mal, processo svchost
« Reply #6 on: July 14, 2015, 07:14:14 PM »
Thank you for the response.
I run the fix and the program has generated this log.

are the alarms ceased?
Gli allarmi sono cessati?

Gli allarmi sembrano cessati, ma permane un problema che riscontravo anche prima del fix.
In particolare, la connessione cade come se qualche programma la interrompesse per costringerti a riavviarla e far partire così i malware.
« Last Edit: July 14, 2015, 07:16:51 PM by robysan »

Offline essexboy

  • Malware removal instructor
  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 40610
  • Dragons by Sasha
    • Malware fixes
Re: Infezione URL:mal, processo svchost
« Reply #7 on: July 14, 2015, 07:54:39 PM »
Reset network connections

CAUTION :  This fix is only valid for this specific machine, using it on another may break your computer

Open notepad and copy/paste the text in the quotebox below into it:
 
Quote
CreateRestorePoint:
CMD: netsh advfirewall reset
CMD: netsh advfirewall set allprofiles state ON
CMD: ipconfig /flushdns
CMD: netsh winsock reset catalog
CMD: netsh int ip reset c:\resetlog.txt
CMD: ipconfig /release
CMD: ipconfig /renew
CMD: netsh int ipv4 reset
CMD: netsh int ipv6 reset

 
Save this as fixlist.txt, in the same location as FRST.exe

Run FRST and press Fix
On completion a log will be generated please post that

Offline robysan

  • Newbie
  • *
  • Posts: 8
Re: Infezione URL:mal, processo svchost
« Reply #8 on: July 14, 2015, 08:19:37 PM »
Reset network connections

CAUTION :  This fix is only valid for this specific machine, using it on another may break your computer

Open notepad and copy/paste the text in the quotebox below into it:
 
Quote
CreateRestorePoint:
CMD: netsh advfirewall reset
CMD: netsh advfirewall set allprofiles state ON
CMD: ipconfig /flushdns
CMD: netsh winsock reset catalog
CMD: netsh int ip reset c:\resetlog.txt
CMD: ipconfig /release
CMD: ipconfig /renew
CMD: netsh int ipv4 reset
CMD: netsh int ipv6 reset

 
Save this as fixlist.txt, in the same location as FRST.exe

Run FRST and press Fix
On completion a log will be generated please post that

I did it. This is fixlog.txt

Offline giogio

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4113
Re: Infezione URL:mal, processo svchost
« Reply #9 on: July 14, 2015, 08:27:00 PM »
Now you lose again the internet connection?
Have you already reboot the computer?

Perdi ancora la connessione internet?
Hai già riavviato il pc?
« Last Edit: July 14, 2015, 08:29:28 PM by giogio »
Prima di scrivere sul forum per favore leggi le istruzioni qui https://forum.avast.com/index.php?topic=144453.0
Non inviatemi MP per supporto,grazie-No support PM please
Home: E8400-4GB RAM-500GB HDD-Win10.0.15063x64-Avast! Free 17.3.2291-CryptoPrevent-MBAM 2.2free-Chrome 57(uBlock origin)-TB52
Work: i5-2400-4GB RAM-500GB HDD-Win 7sp1x64-Avast!Business Security 12.3.2515,     
Cloud Console 2.18
-FF52-TB52

Offline robysan

  • Newbie
  • *
  • Posts: 8
Re: Infezione URL:mal, processo svchost
« Reply #10 on: July 14, 2015, 08:35:47 PM »
Now you lose again the internet connection?
Have you already reboot the computer?

Perdi ancora la connessione internet?
Hai già riavviato il pc?

Ho eseguito il tutto e adesso sembra non staccarsi più, anche se il problema si verificava dopo qualche minuto.
Per adesso i problemi sembrano risolti, vi ringrazio moltissimo per la disponibilità.
Buona serata

Offline robysan

  • Newbie
  • *
  • Posts: 8
Re: Infezione URL:mal, processo svchost
« Reply #11 on: July 14, 2015, 11:25:22 PM »
La connessione è nuovamente caduta, quindi il problema non è risolto del tutto.

Offline giogio

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4113
Re: Infezione URL:mal, processo svchost
« Reply #12 on: July 15, 2015, 08:19:11 AM »
Ok, ma sei sicuro che  il problema non può essere dovuto al provider della tua adsl?
Sei connesso direttamente al router o sei con il wifi?
Che sistema operativo hai ? E' aggiornato?
Hai attivo solo un software antivirus (o firewall /antimalware) ora o piu di uno?
Hai provato ad eseguire il ripristino configurazione sistema ad un momento in cui presumibilmente il problema non c'era?
ciao
Prima di scrivere sul forum per favore leggi le istruzioni qui https://forum.avast.com/index.php?topic=144453.0
Non inviatemi MP per supporto,grazie-No support PM please
Home: E8400-4GB RAM-500GB HDD-Win10.0.15063x64-Avast! Free 17.3.2291-CryptoPrevent-MBAM 2.2free-Chrome 57(uBlock origin)-TB52
Work: i5-2400-4GB RAM-500GB HDD-Win 7sp1x64-Avast!Business Security 12.3.2515,     
Cloud Console 2.18
-FF52-TB52

Offline robysan

  • Newbie
  • *
  • Posts: 8
Re: Infezione URL:mal, processo svchost
« Reply #13 on: July 15, 2015, 09:07:14 AM »
Ok, ma sei sicuro che  il problema non può essere dovuto al provider della tua adsl?
Sei connesso direttamente al router o sei con il wifi?
Che sistema operativo hai ? E' aggiornato?
Hai attivo solo un software antivirus (o firewall /antimalware) ora o piu di uno?
Hai provato ad eseguire il ripristino configurazione sistema ad un momento in cui presumibilmente il problema non c'era?
ciao

L'ADSL è funzionante, infatti il pc fisso collegato tramite ethernet funziona anche quando al mio portatile in Wifi cade la connessione.
Ho win 8.1 aggiornato e solo avast come antivirus.
Provo a monitorare il prolema, la cosa più importante era eliminare quei fastidiosissimi malware.
Grazie per il supporto