Author Topic: ADNM will not install on SBS 03 [ISA 2004 corrupted downloads]  (Read 4485 times)

0 Members and 1 Guest are viewing this topic.

JBDive

  • Guest
ADNM will not install on SBS 03 [ISA 2004 corrupted downloads]
« on: November 18, 2005, 09:12:29 PM »
I am trying to review aVast SBS03 Server Suite so I've downloaded and installed it just fine however other than that nothing seems to work.

1. ADNM will not install. When I click on the exe I get a pause then nothing. Using the w/o MSDE version on SBS 03 SP1 Pre.

2. I cannot seem to get into any management of how and what the scanner is actually scanning at the server level, SMTP, Exchange, ISA, etc.


SBS 03 SP1 Pre
aVast SBS Suite
ISA and hardware router/firewall
« Last Edit: November 27, 2005, 08:01:19 PM by Vlk »

JBDive

  • Guest
Re: ADNM will not install on SBS 03
« Reply #1 on: November 21, 2005, 05:26:43 AM »
Update:

It appears my downloads were all corrupted due to aVast running on the server. Once I stopped the ISA plug in and redownloaded the apps I seem to be able to install them.

This makes me wonder about the ISA plug in and if it's going to cause issues?

Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11658
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re: ADNM will not install on SBS 03
« Reply #2 on: November 27, 2005, 08:01:00 PM »
The ISA server plugin issue is discussed here:
http://forum.avast.com/index.php?topic=15653.0

Please post any respetive ADNM-related issues to the ADNM section of the forum, thanks.

Thanks
Vlk
If at first you don't succeed, then skydiving's not for you.