Author Topic: 3 devices shown & I only have one computer......  (Read 2056 times)

0 Members and 1 Guest are viewing this topic.

REDACTED

  • Guest
3 devices shown & I only have one computer......
« on: August 15, 2015, 02:35:29 PM »
avast account screen indicates 3 devices;  I only have one computer

my last update check from my machine indicates that last update received was 8/15 , indicates all shields on

but on the devices listed at the account website online; "My avast "

1)  last communication  5 days ago - Firewall and DNS shields off

2) last communication  6 days ago - all shields on

3) last communication  1 week  ago - all shields on


How are devices created ? 


Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 86912
  • No support PMs thanks
Re: 3 devices shown & I only have one computer......
« Reply #1 on: August 15, 2015, 04:34:28 PM »
It is created when you link an installation to your my.avast.com account.

If you were to uninstall and reinstall it is possible that it would be considered a 2nd device.

You should be able to delete the devices from your my.avast.com account, that would remove the linkage in your current/only installation and you would have to link it to your my.avast.com account again.

What avast version (latest build 2015 10.3.2225) do you have installed free/pro/Internet Security/Premier ?
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.9.6034 (build 22.9.7554.734) UI 1.0.728/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security