Author Topic: Log In  (Read 1625 times)

0 Members and 1 Guest are viewing this topic.

Offline midnight

  • Massive Poster
  • ****
  • Posts: 2423
  • Always Be Kind
Log In
« on: September 17, 2015, 09:26:23 PM »
Each time I restart my computer and go to the forum I have to log in.  I have it set to remember me but it doesn't.  Anyone else have this problem?

Offline Para-Noid

  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 6710
  • Trust only what you test yourself!
Re: Log In
« Reply #1 on: September 17, 2015, 09:39:27 PM »
It has something to do with your browser.
It is "not" a forum issue.
Do you have your browser(s) set to remember passwords?
If you use a cleaner like CCleaner check those settings too.
Dell Inspiron, Win10x64--HP Envy Win10x64--Both systems Avast Free v17.9.2322, Comodo Firewall v8.2 w/D+, MalwareBytes v3.0, OpenDNS, Super Anti-Spyware, Spyware Blaster, MCShield, Unchecky, Vivaldi Browser and, various browser security tools.

"Look before you leap!" Use online scanners before you click on any link.

Offline midnight

  • Massive Poster
  • ****
  • Posts: 2423
  • Always Be Kind
Re: Log In
« Reply #2 on: September 17, 2015, 09:45:19 PM »
I have Firefox set to remember passwords.

Offline Pondus

  • Probably Bot
  • ****
  • Posts: 37147
  • Not a avast user
Re: Log In
« Reply #3 on: September 17, 2015, 10:59:37 PM »
I have Firefox set to remember passwords.
something i never do, just in case ... but thats me   ;)
If you get infected, can the bug fetch the password from your browser .... who knows?


Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 86926
  • No support PMs thanks
Re: Log In
« Reply #4 on: September 17, 2015, 11:18:02 PM »
Each time I restart my computer and go to the forum I have to log in.  I have it set to remember me but it doesn't.  Anyone else have this problem?

Nope, I never log out and even after a restart I rarely if ever have to log in.

I'm sure I have said this before - try logging in to your my.avast.com account and don't log out of that and have that also remember you. When I connect to either the forum or my.avast.com it connects without login.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.9.6034 (build 22.9.7554.734) UI 1.0.728/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security