Author Topic: Settings to allow Chromecast  (Read 27166 times)

0 Members and 1 Guest are viewing this topic.

REDACTED

  • Guest
Settings to allow Chromecast
« on: October 13, 2015, 04:31:29 PM »
Does anyone know settings to enable the use of Chromecast?  The only references I can find in this forum have conveniently been ignored.  Currently the option I’ve found for using Chromecast is to disable Avast.  Something I don’t want to do.

Any help will be appreciated

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31078
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: Settings to allow Chromecast
« Reply #1 on: October 13, 2015, 04:42:29 PM »
What exact version of avast ?
Any other security (related) software installed ?

Basically all you need to do is tell the firewall (if you have that) to allow Chromecast.

REDACTED

  • Guest
Re: Settings to allow Chromecast
« Reply #2 on: October 14, 2015, 12:34:24 AM »
IS v10.4.2233

"all you need to do is tell the firewall"  Tried to, but was unsuccessful, which prompted my post.

I was in the firewall, found it under network connection, can't figure out a way to just "allow" Chromecast app.  When I try to connect, I get an UNREPLIED error.  I know it is avast blocking it because it connects fine with protections turned off.  Where do I "tell the firewall" to allow it?

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31078
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: Settings to allow Chromecast
« Reply #3 on: October 14, 2015, 02:24:39 AM »
Easiest thing to do is looking at the firewall log file to see what is blocked and than allow the parts that Chromecast need.

REDACTED

  • Guest
Re: Settings to allow Chromecast
« Reply #4 on: December 20, 2015, 03:31:54 AM »
Chromecast will not work with the standard Avast Internet Security Settings.

I'm using a windows 8 laptop with the latest Avast software.

You must make this change to create an exception for the chromecast device.

1.  Download the chromecast software on to you desktop, you will need to find it later
2. Open Avast
3. Select the Settings Icon in the upper right side of the window. It looks like a little gear.
4  Select "Active Protection" from the left side menu
5. Select next to the word:  "Web Shield" click on the word:  "Customize"
6. Select "Exclusions" from the left side menu
7. Place a check in the box at the bottom next to "Processes to exclude"
8. Select the "ADD" block
9. Select the "Browse" button
10: Navigate your to your desktop and double click on the chromecast app.

Accept and you are good to go!  Try to set up your chromecast device and you should be all set.

REDACTED

  • Guest
Re: Settings to allow Chromecast
« Reply #5 on: March 17, 2016, 11:48:28 AM »
But there is no desktop chromecast app - it just plugs into Google Chrome. I have Windows 10 and can no longer use Chromecast or share files on my network anymore due to Avast.

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 48694
  • 64 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: Settings to allow Chromecast
« Reply #6 on: March 19, 2016, 11:14:27 AM »
But there is no desktop chromecast app - it just plugs into Google Chrome. I have Windows 10 and can no longer use Chromecast or share files on my network anymore due to Avast.
Will it work if you disable the Avast Firewall ???
https://www.avast.com/en-eu/faq.php?article=AVKB25
« Last Edit: March 19, 2016, 11:29:31 AM by bob3160 »
Free Security Seminar: https://bit.ly/bobg2023  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v24H2 64bit, 32 Gig Ram, 1TB SSD, Avast Free 24.4.6112, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq -- My Online Activity https://bit.ly/BobGInternet

REDACTED

  • Guest
Re: Settings to allow Chromecast
« Reply #7 on: March 19, 2016, 11:44:38 AM »
Alas, that makes no difference. Could be a setting in the modem?

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 48694
  • 64 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: Settings to allow Chromecast
« Reply #8 on: March 19, 2016, 11:47:41 AM »
Alas, that makes no difference. Could be a setting in the modem?
Since it's not the firewall, that would the next logical place to look. :) Make sure the port isn't blocked.

Free Security Seminar: https://bit.ly/bobg2023  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v24H2 64bit, 32 Gig Ram, 1TB SSD, Avast Free 24.4.6112, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq -- My Online Activity https://bit.ly/BobGInternet

REDACTED

  • Guest
Re: Settings to allow Chromecast
« Reply #9 on: March 19, 2016, 12:04:16 PM »
Woudn't know what to look for. I suspect this all started when I installed Windows10.

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 48694
  • 64 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: Settings to allow Chromecast
« Reply #10 on: March 19, 2016, 04:00:51 PM »
Woudn't know what to look for. I suspect this all started when I installed Windows10.
You could also try the following:
Go to your Chrome Extensions >
Find the Google Cast extension and select options.
You may find your problem and answer there.


If that doesn't work:
Remove Google Cast > Restart Chrome > Install and set-up Google Cast.
Free Security Seminar: https://bit.ly/bobg2023  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v24H2 64bit, 32 Gig Ram, 1TB SSD, Avast Free 24.4.6112, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq -- My Online Activity https://bit.ly/BobGInternet

REDACTED

  • Guest
Re: Settings to allow Chromecast
« Reply #11 on: March 19, 2016, 05:22:02 PM »
I'm using AVAST on a Windows 10 laptop. I also have 3 Chromecast devices attached to TVs in various rooms (2 first gen and 1 second gen). A Windows Chromecast set-up utility is available (visit http://www.google.com/chromecast/setup/ and click the link at the page bottom).

Tab casting directly from the Chrome browser works (using the Google Cast extension). However, managing devices from "Options" doesn't find any devices on my system. I suspect this may be related to AVAST settings.

Good luck,

David

REDACTED

  • Guest
Re: Settings to allow Chromecast
« Reply #12 on: August 13, 2016, 11:41:11 PM »
Does anyone know settings to enable the use of Chromecast?  The only references I can find in this forum have conveniently been ignored.  Currently the option I’ve found for using Chromecast is to disable Avast.  Something I don’t want to do.

Any help will be appreciated

The problem seams to be "AVAST SECURELINE." Turning off the service seams to instantly fix my problems. I am guessing the vpn aspects trigger automatic Copyright blocking protocols.
« Last Edit: August 13, 2016, 11:47:43 PM by maxwell.meierhenry »

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 48694
  • 64 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: Settings to allow Chromecast
« Reply #13 on: August 14, 2016, 12:15:57 AM »
Does anyone know settings to enable the use of Chromecast?  The only references I can find in this forum have conveniently been ignored.  Currently the option I’ve found for using Chromecast is to disable Avast.  Something I don’t want to do.

Any help will be appreciated

The problem seams to be "AVAST SECURELINE." Turning off the service seams to instantly fix my problems. I am guessing the vpn aspects trigger automatic Copyright blocking protocols.
Answering a question going back to 2015 doesn't make much sense.  8)
Free Security Seminar: https://bit.ly/bobg2023  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v24H2 64bit, 32 Gig Ram, 1TB SSD, Avast Free 24.4.6112, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq -- My Online Activity https://bit.ly/BobGInternet

Offline david.zarling

  • Newbie
  • *
  • Posts: 1
Re: Settings to allow Chromecast
« Reply #14 on: January 03, 2017, 08:11:07 PM »
Hopefully, this helps someone who is still looking for an answer as all the replies above do not come to a solution and a google search for remedies does the same.

If you are using Avast Business Security, you need to make sure your private network is considered "friendly" by Avast's firewall.

Open up Avast
> Settings
> Click "Components" (located on left-hand menu)
> Click "Customize" next to "Firewall" Component
> Click "Network Profiles" (located on left-hand menu)
> Check mark the Friends radial box next to your network name
> Click OK
Finished

Hope that helps!