Author Topic: Problemi con AVAST Internet Security 2016.  (Read 2838 times)

0 Members and 1 Guest are viewing this topic.

Offline ssstefanooo

  • Jr. Member
  • **
  • Posts: 35
Problemi con AVAST Internet Security 2016.
« on: November 07, 2015, 03:15:14 PM »
Salve a tutti,
vorrei condividere con voi alcuni piccoli problemi che ho riscontrato dopo l'aggiornamento all'ultima versione di AVAST.
1) Il browser safe zone, quando passa nella modalità pagamento, perde tutte le impostazioni settate per lo stesso browser non in modalità pagamento. Non succede sempre, e non capisco perché, ma la maggior parte delle volte si. In particolare mi riapre sempre la pagina iniziale con tutte le schede che cancello puntualmente. Quando passo nella modalità pagamento, inoltre, non riesco più ad uscirne premendo di nuovo l'icona in alto a destra, devo per forza chiudere il browser.
2) Se cerco un aggiornamento per il programma nella finestra delle impostazioni, mi esce il popup che dice che è presente una nuova versione, che in realtà è la stessa che ho installato. Quando premo installa, infatti, parte il processo d'aggiornamento che però si interrompe subito perché si rende conto poi che il programma è aggiornato.
Qualcuno ha riscontrato gli stessi problemi?
Grazie mille.
Saluti.

Stefano

Offline ssstefanooo

  • Jr. Member
  • **
  • Posts: 35
Re: Problemi con AVAST Internet Security 2016.
« Reply #1 on: November 08, 2015, 06:25:51 PM »
Salve di nuovo.
Nessuno ha gli stessi problemi? Questa versione mi sta creando parecchi casini. Ho fatto tre o quattro installazioni pulite, dopo almeno due di queste il PC era praticamente inutilizzabile, tutto era estremamente rallentato. Il browser safe zone continua a dare gli stessi problemi. Una volta entrato in modalità pagamento è impossibile uscirne se non chiudendo la finestra. Anche la notifica di un aggiornamento disponibile continua a comparire, se cerco manualmente gli aggiornamenti, ma ho visto che anche altri sul forum in inglese hanno lo stesso problema.
C'è modo di scaricare la precedente versione?
Grazie di nuovo.

Offline Giony

  • Poster
  • *
  • Posts: 598
Re: Problemi con AVAST Internet Security 2016.
« Reply #2 on: November 09, 2015, 04:05:56 PM »
per il momento la 2016 è un po' ancora acerba.

Per la 2015 fai una ricerca con google la trovi e la scarichi.
Windows 10 Pro x64  -  Avast Internet Security 2016.11.2.2254  -  Mbam  -  HitmanPro  -  Ccleaner  -  Chrome

Offline ssstefanooo

  • Jr. Member
  • **
  • Posts: 35
Re: Problemi con AVAST Internet Security 2016.
« Reply #3 on: November 09, 2015, 05:07:04 PM »
Salve,
grazie ella risposta. Alla faccia dell'acerba, è un bel casino. Spero la sistemino presto perché così com'è non da molta fiducia.
C'è modo di segnalare questi problemi al team di AVAST?
Grazie ancora.
Saluti.

Offline giogio

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4115
Re: Problemi con AVAST Internet Security 2016.
« Reply #4 on: November 09, 2015, 06:57:45 PM »
Quote
dopo almeno due di queste il PC era praticamente inutilizzabile, tutto era estremamente rallentato
hai altri software di sicurezza installati? Sistema operativo? E' aggiornato?

Quote
Anche la notifica di un aggiornamento disponibile continua a comparire, se cerco manualmente gli aggiornamenti, ma ho visto che anche altri sul forum in inglese hanno lo stesso problema.
esatto è un problema noto, non puoi ignorare l'avviso (vedi allegato)?

Quote
Il browser safe zone continua a dare gli stessi problemi. Una volta entrato in modalità pagamento è impossibile uscirne se non chiudendo la finestra
Io non ho problemi in tal senso (riesco a chiudere le finestre senza problemi) non capisco cosa intendi che perde le impostazioni quando passi alla modalità pagamento, quali impostazioni perde?

Quote
C'è modo di segnalare questi problemi al team di AVAST?
e' possibile dall'interno del programma con apposita icona (allegato)
Prima di scrivere sul forum per favore leggi le istruzioni qui https://forum.avast.com/index.php?topic=144453.0
Non inviatemi MP per supporto,grazie-No support PM please
Home: E8400-4GB RAM-500GB HDD-Win10.0.15063x64-Avast! Free 17.3.2291-CryptoPrevent-MBAM 2.2free-Chrome 57(uBlock origin)-TB52
Work: i5-2400-4GB RAM-500GB HDD-Win 7sp1x64-Avast!Business Security 12.3.2515,     
Cloud Console 2.18
-FF52-TB52

Offline ssstefanooo

  • Jr. Member
  • **
  • Posts: 35
Re: Problemi con AVAST Internet Security 2016.
« Reply #5 on: November 09, 2015, 11:00:48 PM »
Ciao Giogio,
ho Malwarebytes Anti Malware e Spywareblaster, entrambi erano presenti e funzionavano perfettamente con la precedente versione di AVAST. Il sistema oparativo è aggiornato.
Posso ignorare l'avviso, ma è un sintomo che qualcosa non va nel programma.
Quindi se passi nella modalità pagamento premendo il bottone con la forma della carta di credito in alto a destra poi riesci ad uscirne premendo lo stesso bottone? Perché se ci passi sopra col mouse l'avviso dice che è possibile uscire dalla modalità pagamento premendo quello stesso bottone, ma se ci provo non succede nulla.
Grazie per l'indicazione su come segnalare errori al team.
Comunque, da quando ho aggiornato alla nuova versione il PC non è più stabile. Ho problemi con internet, ho problemi con i processi di sistema, il PC si blocca e ho dovuto spegnerlo forzatamente un paio di volte. Il bello è che ho reinstallato la vecchia versione e mi fa casini anche quella adesso. Non riesco ad accedere ad internet. Non so che pesci pigliare. Se rimuovo l'antivirus tutto riprende a funzionare a meraviglia.
Ciao.

Offline giogio

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4115
Re: Problemi con AVAST Internet Security 2016.
« Reply #6 on: November 10, 2015, 08:20:08 AM »
Che sistema operativo è?
 Malwarebytes Anti Malware e Spywareblaster sono in realtime? Se si devi escludere i processi dei 2 programmi in avast,  ed escludere  i processi di avast nei rispettivi programmi.
Molto probabilmente uno dei due va a fare conflitto con avast.
Quote
Quindi se passi nella modalità pagamento premendo il bottone con la forma della carta di credito in alto a destra poi riesci ad uscirne premendo lo stesso bottone? Perché se ci passi sopra col mouse l'avviso dice che è possibile uscire dalla modalità pagamento premendo quello stesso bottone, ma se ci provo non succede nulla.
si anche a me non funziona, io cliccavo su chiudi scheda: con quello nessun problema, sembra che il pulsante uscita da modalità pagamento non sia abilitato.

ciao
« Last Edit: November 10, 2015, 07:47:49 PM by giogio »
Prima di scrivere sul forum per favore leggi le istruzioni qui https://forum.avast.com/index.php?topic=144453.0
Non inviatemi MP per supporto,grazie-No support PM please
Home: E8400-4GB RAM-500GB HDD-Win10.0.15063x64-Avast! Free 17.3.2291-CryptoPrevent-MBAM 2.2free-Chrome 57(uBlock origin)-TB52
Work: i5-2400-4GB RAM-500GB HDD-Win 7sp1x64-Avast!Business Security 12.3.2515,     
Cloud Console 2.18
-FF52-TB52

Offline ssstefanooo

  • Jr. Member
  • **
  • Posts: 35
Re: Problemi con AVAST Internet Security 2016.
« Reply #7 on: November 11, 2015, 04:42:20 PM »
Ciao Giogio,
Il sistema operativo è Windows 8.1 Pro.
Ok, anche a te quindi il bottone per uscire dalla modalità pagamento non funziona. Quando parlavo delle impostazioni del browser safe zone intendevo l'impostazione della home page, del motore di ricerca predefinito e via dicendo. Ogni tanto, quando lo riapro, le trovo tutte azzerate a quelle di default.
Sia Malwarebytes, sia Spywareblaster non sono in real time.
Ora ho dovuto disinstallare AVAST perché mi creava troppi problemi e non posso trafficare troppo col PC perché sono troppo occupato.
Proverò appena possibile a fare l'aggiornamento su un Windows 10 e su un Windows 7 per vedere se mi da gli stessi problemi.
Grazie del supporto.