Author Topic: Problem with updates  (Read 8804 times)

0 Members and 1 Guest are viewing this topic.

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 84926
  • No support PMs thanks
Re: Problem with updates
« Reply #15 on: January 27, 2006, 05:32:01 PM »
Well the latest release version of avast is 4.6.744 so I would start by updating the program and see if this resolves it, if not we are at least working with the latest version.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.3.2459 (build 21.3.6164.561) UI 1.0.609/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline MNGoldenEagle

  • Newbie
  • *
  • Posts: 9
Re: Problem with updates
« Reply #16 on: January 27, 2006, 06:09:52 PM »
Ermm... I'd love to, but if you check this thread carefully, you'll find that I've already attempted to do so with absolutely no success.  The installers always crash, and automatic updates don't work at all.  My Windows XP installation has a lot of software installed and customizations, so re-installing it is pretty much out of the question, as it would take far too long to reinstall everything.
I'd love to provide the SetupDbg.log file, as I'm sure it would help solve this dilemma, but I don't quite understand where the file is saved or where I should add the switch that enables the generation of that particular log.  I've included the Setup.ini file for you guys to take a look at.

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 84926
  • No support PMs thanks
Re: Problem with updates
« Reply #17 on: January 27, 2006, 07:17:10 PM »
Sorry I didn't go back to the start, have you tried the Avast Uninstall Utility, find it here, run that, reboot and try the install again.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.3.2459 (build 21.3.6164.561) UI 1.0.609/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline Forejt

  • Sr. Member
  • ****
  • Posts: 233
    • ALWIL Software
Re: Problem with updates
« Reply #18 on: January 27, 2006, 07:59:04 PM »
That setup.ini setting is correct, it seems that setup crashed before writing first record to log.
Try to copy setup.ovr as setup.exe in the same folder and run:
setup.exe /uninstwiz
It should show uninstall control panel or crash again.
Let me know via email if you want to do some more experiments  ;)

Offline MNGoldenEagle

  • Newbie
  • *
  • Posts: 9
Re: Problem with updates
« Reply #19 on: January 31, 2006, 10:40:11 PM »
I tried the Uninstall Utility and it worked!  Works perfectly now.  I'm kind of curious what went wrong that made it malfunction, but too late for that now. ;D Anyway, at least I have updated virus protection now!  Thanks!

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 84926
  • No support PMs thanks
Re: Problem with updates
« Reply #20 on: February 01, 2006, 12:06:05 AM »
Glad we could help and you are able to update.

The mysteries of computers ;D
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.3.2459 (build 21.3.6164.561) UI 1.0.609/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security