Author Topic: v 8.0.1606 and Security center error  (Read 13214 times)

0 Members and 1 Guest are viewing this topic.

Offline mcoleran

  • Newbie
  • *
  • Posts: 10
Re: v 8.0.1606 and Security center error
« Reply #15 on: January 04, 2016, 02:11:02 PM »
Having the same issue on all Win 7 PCs. This release ALSO causes a BSOD on all Win 8.1 PCs : https://forum.avast.com/index.php?topic=180767.0

Offline gibsont

  • Newbie
  • *
  • Posts: 1
Re: v 8.0.1606 and Security center error
« Reply #16 on: January 08, 2016, 03:47:06 PM »
The suggested hotfix is from 2011.  I don't think that is related to this problem.

Offline studio_two

  • Full Member
  • ***
  • Posts: 114
    • Practical SBS
Re: v 8.0.1606 and Security center error
« Reply #17 on: January 11, 2016, 04:30:05 PM »
Same issue here. So far the only solution we found is an uninstall and reinstall of Avast to get rid of the error.

1) Uninstall Avast client
2) Reboot computer
3) Deploy Avast from the server console (which is update to the latest version)
4) Reboot

Many thanks. Same here also.

Just to add, the official uninstaller is here (uninstalling through add / remove programs was not sufficient in our case): https://www.avast.com/uninstall-utility.

Offline drSancheZ

  • Newbie
  • *
  • Posts: 6
  • avast! Reseller
Re: v 8.0.1606 and Security center error
« Reply #18 on: January 13, 2016, 12:26:08 PM »
Solved for me, thanks!

Offline kmiller2

  • Newbie
  • *
  • Posts: 4
Re: v 8.0.1606 and Security center error
« Reply #19 on: January 13, 2016, 05:11:29 PM »
We are seeing this issue with Win 7 and 8.1 units. However, I am also posting in another group (Windows 8.1 Blue Screens), because ever since we upgraded to this newest version, we have had machine randomly BSOD with the Critical Structure Corruption message. So be prepared if you haven't started seeing this issue already. Most of problems are occurring on Win 8.1, but just had a call from a Win 7 user. Kind of wondering if anyone from Avast is even listening or paying any attention to these post.

Offline LUCA74

  • Newbie
  • *
  • Posts: 1
Re: v 8.0.1606 and Security center error
« Reply #20 on: January 13, 2016, 06:41:34 PM »
ok
uninstall, reboot, safe mode, avastclear, redeploy.

I can do this on one pc but we have hundreds of PC, I can not believe you can't find another solution  :( :(

Offline klomp

  • Newbie
  • *
  • Posts: 2
Re: v 8.0.1606 and Security center error
« Reply #21 on: January 29, 2016, 01:13:16 PM »
Is there still no solution for this problem?

Avast We are waiting. The work around is not a solution for a company wide deployment.

First we have to wait for 3 months, for a windows 10 client, and now again waiting to long for an update.

Frustrated!

Offline IT-KAV

  • Newbie
  • *
  • Posts: 17
Re: v 8.0.1606 and Security center error
« Reply #22 on: April 27, 2016, 12:20:13 PM »
So...
In windows 8.1 BSOD topic (https://forum.avast.com/index.php?topic=180767.75). I asked Che Johnson if this problem will be solved in the new 8.0.1607 version too and he gave me YES, BUT IT WASN'T.
I was trying to migrate from 8.0.1603 to 8.0.1607 because of this bug don't let me go for 8.0.1606 and here we go.
Our users are reporting no antivirus alerts from security center with Avast in green status all shields running and I must disable antivirus related alerts or cleanly reinstall AVAST.

I'm tired, from all this crap Avast brought on us for the last two years of using. This is just last nail to the coffin and I will not recommend extension after our licence runs out next year.

IT-KAV

« Last Edit: April 27, 2016, 12:24:35 PM by IT-KAV »

Offline studio_two

  • Full Member
  • ***
  • Posts: 114
    • Practical SBS
Re: v 8.0.1606 and Security center error
« Reply #23 on: November 10, 2016, 09:43:40 AM »
Well, the problem is back again within 8.0.1609 (updated from 8.0.1608 using SOA console). I'm not relishing visiting each workstation to remove and re-install manually.

Anyone else finding the same?

Kind Regards, Stephen