Author Topic: You are unprotected - Avast background service is not running  (Read 24560 times)

0 Members and 1 Guest are viewing this topic.

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 41961
  • 59 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: You are unprotected - Avast background service is not running
« Reply #30 on: January 01, 2016, 03:28:30 PM »
The instruction hold true regardless of the browser used.
From a security standpoint, all major browsers are equally secure or insecure.
Features usually determine user preference. :)


Free avast! Security Seminar: https://goo.gl/kh3cqR  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 10 Pro v1903 64bit, 8 Gig Ram, AvastFree 19.6.xxxx, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq

Offline nompere2004

  • Newbie
  • *
  • Posts: 10
Re: You are unprotected - Avast background service is not running
« Reply #31 on: January 02, 2016, 01:24:49 AM »
Have tried to open the page to enble me to copy the file but it really isn't accepting it. I followed the link from Igor and saw the screen shots but I am unable to do it. I'm sorry but I am not a techie.

Offline nompere2004

  • Newbie
  • *
  • Posts: 10
Re: You are unprotected - Avast background service is not running
« Reply #32 on: January 03, 2016, 12:26:07 PM »
If this is of any use I have found that the occasions where Avast switches itself off is when I have accessed my Yahoo Mail. There is a problem flagged up that a folder eg Inbox, Sent, etc cannot be accessed. I then check my Avast status and find that it has switched off. This does not happen everytime I access Yahoo Mail but every time there has been a problem accessing a Yahoo Mail folder that is when Avast switches itself off. It doesn't seem to switch itself off at any other timeor when accessing any other websites. I did a test and didn't access Yahoo Mail at all yesterday and Avast didn't switch off. As soon as i accessed Yahoo mail today there was a problem and Avast switched itself off.

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 41961
  • 59 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: You are unprotected - Avast background service is not running
« Reply #33 on: January 03, 2016, 03:33:59 PM »
If this is of any use I have found that the occasions where Avast switches itself off is when I have accessed my Yahoo Mail. There is a problem flagged up that a folder eg Inbox, Sent, etc cannot be accessed. I then check my Avast status and find that it has switched off. This does not happen everytime I access Yahoo Mail but every time there has been a problem accessing a Yahoo Mail folder that is when Avast switches itself off. It doesn't seem to switch itself off at any other timeor when accessing any other websites. I did a test and didn't access Yahoo Mail at all yesterday and Avast didn't switch off. As soon as i accessed Yahoo mail today there was a problem and Avast switched itself off.
Which part of Avast turned off ??? Which shield ???
Free avast! Security Seminar: https://goo.gl/kh3cqR  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 10 Pro v1903 64bit, 8 Gig Ram, AvastFree 19.6.xxxx, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq

Offline nompere2004

  • Newbie
  • *
  • Posts: 10
Re: You are unprotected - Avast background service is not running
« Reply #34 on: January 03, 2016, 09:28:53 PM »
If this is of any use I have found that the occasions where Avast switches itself off is when I have accessed my Yahoo Mail. There is a problem flagged up that a folder eg Inbox, Sent, etc cannot be accessed. I then check my Avast status and find that it has switched off. This does not happen everytime I access Yahoo Mail but every time there has been a problem accessing a Yahoo Mail folder that is when Avast switches itself off. It doesn't seem to switch itself off at any other timeor when accessing any other websites. I did a test and didn't access Yahoo Mail at all yesterday and Avast didn't switch off. As soon as i accessed Yahoo mail today there was a problem and Avast switched itself off.
Which part of Avast turned off ??? Which shield ???
All of them. The tray icon had a red x and all shields were off.

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 41961
  • 59 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: You are unprotected - Avast background service is not running
« Reply #35 on: January 03, 2016, 09:45:29 PM »

Repair Avast:
Control Panel> Program and Features (Add/remove program)>Select Avast> Select Repair. Reboot when completed.
If that doesn't work proceed with the following
Clean Install of Avast:
https://goo.gl/4Ptzkf
Free avast! Security Seminar: https://goo.gl/kh3cqR  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 10 Pro v1903 64bit, 8 Gig Ram, AvastFree 19.6.xxxx, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq

Offline cjean

  • Newbie
  • *
  • Posts: 1
Re: You are unprotected - Avast background service is not running
« Reply #36 on: April 28, 2016, 04:10:21 PM »
I know this thread is a few months old but I just wanted to add how I fixed my avast problem (can't enable shields). My problem started today and after a couple hours of trying to figure it out (multiple cleans/fixes uninstalls reinstalls 20 reboots), I went into add/remove programs. There are 2 programs there "xna 3.1" and "xna 4.0". I uninstalled xna 4.0, rebooted, and my avast works just fine now. Hope that might help anyone having the same problem.

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 41961
  • 59 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: You are unprotected - Avast background service is not running
« Reply #37 on: April 28, 2016, 04:49:36 PM »
I know this thread is a few months old but I just wanted to add how I fixed my avast problem (can't enable shields). My problem started today and after a couple hours of trying to figure it out (multiple cleans/fixes uninstalls reinstalls 20 reboots), I went into add/remove programs. There are 2 programs there "xna 3.1" and "xna 4.0". I uninstalled xna 4.0, rebooted, and my avast works just fine now. Hope that might help anyone having the same problem.
What OS ??? I don't have any such items in the Programs and Features section in Windows 10.
Free avast! Security Seminar: https://goo.gl/kh3cqR  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 10 Pro v1903 64bit, 8 Gig Ram, AvastFree 19.6.xxxx, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq