Author Topic: I installed avast.  (Read 4979 times)

0 Members and 1 Guest are viewing this topic.

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31222
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: I installed avast.
« Reply #15 on: May 28, 2016, 12:25:58 PM »
Please create new Farbar log files and attach them to your post.

aatos-.-@hotmail.com

  • Guest
Re: I installed avast.
« Reply #16 on: May 28, 2016, 02:25:18 PM »
Okey, sorry for taking so long. here are the new files.

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31222
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: I installed avast.
« Reply #17 on: May 28, 2016, 04:53:43 PM »
Ok, McAcrap is gone now.

Did you disable system restore ?
Try to enable it and when it is enabled try to install avast again.

aatos-.-@hotmail.com

  • Guest
Re: I installed avast.
« Reply #18 on: May 28, 2016, 05:56:31 PM »
I did not disable it, it was disabled allready. this Computer is new, just got it yesterday. this Computer has only 30 gig flash drivé, that maybe the reason why system restore is disabled. i enabled it now and instal did not work same error.

aatos-.-@hotmail.com

  • Guest
Re: I installed avast.
« Reply #19 on: May 31, 2016, 03:35:15 PM »
What alternetive antivirus should i download, avast clesrly wont want to install.

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 47034
  • 62 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: I installed avast.
« Reply #20 on: May 31, 2016, 03:39:26 PM »
Try a clean install of Avast:

Clean Install of Avast:
https://goo.gl/4Ptzkf

Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v21H2 64bit, 16 Gig Ram, 1TB SSD, Avast One 21.11, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq -- My Online Activity https://bi

aatos-.-@hotmail.com

  • Guest
Re: I installed avast.
« Reply #21 on: June 03, 2016, 10:03:57 PM »
I got new error, i restarted in safemode and run the avastclear and got this error: The stub cannot run installer/updater exucutable 'c:\Users\Tarja\AppData\local\temp\_av_iup.t^m-a02400\instup.exe' (code 0x3).
please tell me some good antivirus i need something. avast wont work or do u have anymore ideas?

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31222
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: I installed avast.
« Reply #22 on: June 03, 2016, 10:33:54 PM »
Quote
this Computer has only 30 gig flash drivé
What do you mean with that ?
No SSD, no hdd ?

aatos-.-@hotmail.com

  • Guest
Re: I installed avast.
« Reply #23 on: June 03, 2016, 10:48:17 PM »
its normal hardrive but its small and they call it flash drive because its only 30gig
By they i mean one of my friend said that.
« Last Edit: June 03, 2016, 10:50:27 PM by aatos-.- »

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31222
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: I installed avast.
« Reply #24 on: June 03, 2016, 11:28:46 PM »
Ok, so your friend doesn't know what (s)he is talking about.
No mather what size a HD is, it is never a flash drive.

You say it is a brand new system.
New HP stream laptops/systems come with Windows 10 installed.
The one you have is upgraded to Windows 10 from a older version.
I'm, wondering if this really is a new system.

aatos-.-@hotmail.com

  • Guest
Re: I installed avast.
« Reply #25 on: June 03, 2016, 11:52:49 PM »
Its new for me, i bought it from store that sell's a lot of electronics called "Anttila" and its very trusted. But i was little worried when i saw the "Windows old folder" and this Computer cost about 300€

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31222
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: I installed avast.
« Reply #26 on: June 04, 2016, 08:19:07 AM »
Strange, according to HP they put Windows 10 directly on it.
windows.old is created when there is a upgrade from Windows 7 (8, 8.1) to Windows 10.

I must be missing something, but I do not see a reason why avast refuses to install at this moment.
I suggest you submit a ticket and let avast have a look at the problem.
https://support.avast.com

aatos-.-@hotmail.com

  • Guest
Re: I installed avast.
« Reply #27 on: June 04, 2016, 09:14:29 AM »
ok thank you, i submitted a ticket. i said to check details from this treath.

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31222
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: I installed avast.
« Reply #28 on: June 04, 2016, 10:01:37 AM »
Ok, let's see if they can find the reason.