Author Topic: Impossibile risolvere errori(registro di sistema)avast con il programma ccleaner  (Read 5351 times)

0 Members and 1 Guest are viewing this topic.

REDACTED

  • Guest
Ogni volta che scansiono con il programma "ccleaner" mi escono sempre gli stessi errori:

Estensione file non usata   .   HKCU\Software\Microsoft\Windows\CurrentVersion\Explorer\FileExts\.
Problema activeX/COM   InProcServer32\C:\Program Files\AVAST Software\Avast\ng\vbox\VBoxC.dll   HKCR\CLSID\{262E45B9-36DA-43ac-ABF4-C546A7EA3BFC}
Problema activeX/COM   InProcServer32\C:\Program Files\AVAST Software\Avast\ng\vbox\VBoxC.dll   HKCR\CLSID\{A4AB08B7-35EE-4f75-BE0A-D8F9630D755E}
Problema activeX/COM   LocalServer32\C:\Program Files\AVAST Software\Avast\ng\vbox\AvastVBoxSVC.exe   HKCR\CLSID\{F319F1B8-7587-4146-AF9C-0D6D77819BF1}
Riferimento a file non valido   ImagePath - "c:\program files\avast software\avast\ng\vbox\avastvboxsvc.exe"   HKLM\SYSTEM\CurrentControlSet\services\AvastVBoxSvc

 

Offline giogio

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4088
Non saprei il motivo.
Comunque dalel prossime versioni la funzione NG di avast verrà rimossa e verrà sostituita dalla cybercapture che esegue il controllo non piu in locale ma sui server di avast.
Prima di scrivere sul forum per favore leggi le istruzioni qui https://forum.avast.com/index.php?topic=144453.0
Non inviatemi MP per supporto,grazie-No support PM please
Home: E8400-4GB RAM-500GB HDD-Win10.0.15063x64-Avast! Free 17.3.2291-CryptoPrevent-MBAM 2.2free-Chrome 57(uBlock origin)-TB52
Work: i5-2400-4GB RAM-500GB HDD-Win 7sp1x64-Avast!Business Security 12.3.2515,     
Cloud Console 2.18
-FF52-TB52

Offline Giony

  • Poster
  • *
  • Posts: 598
Non saprei il motivo.
Comunque dalel prossime versioni la funzione NG di avast verrà rimossa e verrà sostituita dalla cybercapture che esegue il controllo non piu in locale ma sui server di avast.
mi pare che NG sia la macchina virtuale dove avast esegue dei processi per verificare i file...
mi puoi spiegare in cosa consiste il cambiamento, cioè come verrà effettuata questa "verifica dei processi"...?
Windows 10 Pro x64  -  Avast Internet Security 2016.11.2.2254  -  Mbam  -  HitmanPro  -  Ccleaner  -  Chrome

Offline giogio

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4088
Non saprei il motivo.
Comunque dalel prossime versioni la funzione NG di avast verrà rimossa e verrà sostituita dalla cybercapture che esegue il controllo non piu in locale ma sui server di avast.
mi pare che NG sia la macchina virtuale dove avast esegue dei processi per verificare i file...
mi puoi spiegare in cosa consiste il cambiamento, cioè come verrà effettuata questa "verifica dei processi"...?
https://forum.avast.com/index.php?topic=187104.msg1317562#msg1317562
https://forum.avast.com/index.php?topic=187332.msg1318279#msg1318279
Prima di scrivere sul forum per favore leggi le istruzioni qui https://forum.avast.com/index.php?topic=144453.0
Non inviatemi MP per supporto,grazie-No support PM please
Home: E8400-4GB RAM-500GB HDD-Win10.0.15063x64-Avast! Free 17.3.2291-CryptoPrevent-MBAM 2.2free-Chrome 57(uBlock origin)-TB52
Work: i5-2400-4GB RAM-500GB HDD-Win 7sp1x64-Avast!Business Security 12.3.2515,     
Cloud Console 2.18
-FF52-TB52

REDACTED

  • Guest
Cosa faccio dunque, aggiorno avast o l'aggiornamento arriverà da se? Io ho cercato su google e qualcuno ha avuto il mio stesso problema. Traducendo con google sul forum avast in tedesco, ho visto, per quanto la traduzione non sia il massimo, che dicevano di disinstallare avast e avviare ccleaner, a quel punto il problema si sarebbe risolto. Dopo di che reinstallare avast. A me onestamente non mi sembra logico, nonostante l'utente dice di aver risolto. Posto qui cosi potrete verificare: https://forum.avast.com/index.php?topic=173721.0

Offline giogio

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4088
Si è logico infatti già nella release attuale NG è stato rimosso
https://forum.avast.com/index.php?topic=185871.msg1309733#msg1309733
Il problema è che forse l'autoprotezione di avast blocca il registro e quindi finche non disattivi l'autoprotezione o disinstalli avast, ccleaner non puo togliere le chiavi.

ciao
« Last Edit: June 13, 2016, 07:57:44 PM by giogio »
Prima di scrivere sul forum per favore leggi le istruzioni qui https://forum.avast.com/index.php?topic=144453.0
Non inviatemi MP per supporto,grazie-No support PM please
Home: E8400-4GB RAM-500GB HDD-Win10.0.15063x64-Avast! Free 17.3.2291-CryptoPrevent-MBAM 2.2free-Chrome 57(uBlock origin)-TB52
Work: i5-2400-4GB RAM-500GB HDD-Win 7sp1x64-Avast!Business Security 12.3.2515,     
Cloud Console 2.18
-FF52-TB52

REDACTED

  • Guest
Ho provato a disattivarlo per poi eseguire ccleanear ma mi da sempre gli stessi errori. Forse devo riavviare e poi eseguire ccleaner?

Offline giogio

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4088
Come ho detto secondo me puoi provare a disattivare l'auto protezione, si trova in impostazioni, generali credo e devi disattivare il modulo di auto difesa se non mi ricordo male...sennò fai come consigliano nel topic da te segnalato.
Prima di scrivere sul forum per favore leggi le istruzioni qui https://forum.avast.com/index.php?topic=144453.0
Non inviatemi MP per supporto,grazie-No support PM please
Home: E8400-4GB RAM-500GB HDD-Win10.0.15063x64-Avast! Free 17.3.2291-CryptoPrevent-MBAM 2.2free-Chrome 57(uBlock origin)-TB52
Work: i5-2400-4GB RAM-500GB HDD-Win 7sp1x64-Avast!Business Security 12.3.2515,     
Cloud Console 2.18
-FF52-TB52

REDACTED

  • Guest
Io pensavo che bastasse disattivare la protezione, ho visto su google nei primi articoli tutti dicono che basta disattivare la protezione. Ora sto guardando dove dici tu ma non trovo, puoi essere più preciso grazie  :)

Offline giogio

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4088
Non sono davanti al PC ora, forse allora sotto risoluzione problemi
Prima di scrivere sul forum per favore leggi le istruzioni qui https://forum.avast.com/index.php?topic=144453.0
Non inviatemi MP per supporto,grazie-No support PM please
Home: E8400-4GB RAM-500GB HDD-Win10.0.15063x64-Avast! Free 17.3.2291-CryptoPrevent-MBAM 2.2free-Chrome 57(uBlock origin)-TB52
Work: i5-2400-4GB RAM-500GB HDD-Win 7sp1x64-Avast!Business Security 12.3.2515,     
Cloud Console 2.18
-FF52-TB52

REDACTED

  • Guest
Uhmm...non lo vedo. Facciamo cosi: fai con comodo quando arrivi mandi le dritte precise, tanto io non ho problemi, il pc va lo stesso. Appena puoi io sono qui  :)

Offline giogio

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4088
vedi allegato, magari comunque non funziona e devi disinstallare.
Prima di scrivere sul forum per favore leggi le istruzioni qui https://forum.avast.com/index.php?topic=144453.0
Non inviatemi MP per supporto,grazie-No support PM please
Home: E8400-4GB RAM-500GB HDD-Win10.0.15063x64-Avast! Free 17.3.2291-CryptoPrevent-MBAM 2.2free-Chrome 57(uBlock origin)-TB52
Work: i5-2400-4GB RAM-500GB HDD-Win 7sp1x64-Avast!Business Security 12.3.2515,     
Cloud Console 2.18
-FF52-TB52

REDACTED

  • Guest
Nulla, ho disattivato, ho provato subito e anche riavviando il pc, il problema persiste...e cosi ho riabilitato. Ho seguito la guida tedesca ho reinstallato, per il momento il problema si è risolto...speriamo non si presenti in futuro grazie comunque x il vostro aiuto
« Last Edit: June 14, 2016, 12:28:13 AM by Nik14 »