Author Topic: [fixed] Avast causes Blue Screen after Windows 10 Anniversary Update  (Read 70453 times)

0 Members and 1 Guest are viewing this topic.

Offline Wahnfried1883

  • Newbie
  • *
  • Posts: 4
Re: Avast causes Blue Screen after Windows 10 Anniversary Update
« Reply #60 on: August 03, 2016, 11:00:32 PM »
I saw Avast had a program update on 7/28/16.  Did anybody have the BSOD with the prior version that we know of?

I can confirm that the previous Version (12.1.2272) also caused the known problems. This Version (12.1.2272) I was having  during the Anniversary Update process which failed first.
Mainboard: Gigabyte GA-Z170X-Gaming 3 | CPU: Intel Core i7-6700K @ 4,00 GHz | RAM: 16 GB DDR4-2133 | Grafik: Gigabyte GTX 980 OC (NVidia-Treiber Version 358.91) | Windows 10 64-Bit

Offline petr.chytil

  • Quality Assurance Director
  • Moderator
  • Full Member
  • *
  • Posts: 124
Re: Avast causes Blue Screen after Windows 10 Anniversary Update
« Reply #61 on: August 03, 2016, 11:02:25 PM »
Thanks everyone for posting details of your HW configurations! It helped us a lot, because the issue really seems to occur only on the last generation of Intel CPUs. Previous generations of Intel Core CPUs are fine. Moreover, it did not show up during the testing on the Win 10 preview builds.

We are already working on a fix and hopefully, we are going to deliver it via an emergency update. I will keep you posted.

Thank you also for your patience. We are having a hard time with this update as well.

Offline misterp28516

  • Newbie
  • *
  • Posts: 10
Re: Avast causes Blue Screen after Windows 10 Anniversary Update
« Reply #62 on: August 03, 2016, 11:27:29 PM »
Thank you for working the problem so quickly.  Appreciate the update on progress.

Penn

Offline rock14

  • Newbie
  • *
  • Posts: 3
Re: Avast causes Blue Screen after Windows 10 Anniversary Update
« Reply #63 on: August 03, 2016, 11:31:30 PM »
Same problem here. Tried 3 times and always bsod. Then uninstalled avast and now I can update.
I have a little problem now.. I have uninstalled avast and use the uninstall utility but Windows defender keep saying that I have an antivirus software installed and it can't be activated.
My hardware:
i5-6500
Msi h170 gaming pro
R9 380x
Corsair 8gb Ddr4
Windows 10 pro.

Sorry for the English...
« Last Edit: August 04, 2016, 12:01:53 AM by rock14 »

Offline jvidal

  • Sr. Member
  • ****
  • Posts: 297
Re: Avast causes Blue Screen after Windows 10 Anniversary Update
« Reply #64 on: August 03, 2016, 11:31:46 PM »
Excuse me, but an emergency update won't solve anything if the PCs BSOD BEFORE they can even download the EmUpdate.
you need to UPDATE THE OFFLINE INSTALLERS!!!!!!

Offline RedFan

  • Full Member
  • ***
  • Posts: 119
Re: Avast causes Blue Screen after Windows 10 Anniversary Update
« Reply #65 on: August 03, 2016, 11:53:46 PM »
Excuse me, but an emergency update won't solve anything if the PCs BSOD BEFORE they can even download the EmUpdate.
you need to UPDATE THE OFFLINE INSTALLERS!!!!!!
Yes also the offline installers that we need to reinstall avast
IntelĀ® i3-4150 Dual-Core @3,5 GHZ. RAM: 16GB ddr3 || HD 1TB || Windows 10 Home x64 || Edge-Chromium user.

Offline Graig

  • Jr. Member
  • **
  • Posts: 36
Re: Avast causes Blue Screen after Windows 10 Anniversary Update
« Reply #66 on: August 04, 2016, 01:01:59 AM »
I cannot install the Anniversary Update on my new computer, I get a SYSTEM THREAD EXCEPTION NOT HANDLED message and the system is restored to the previous build.  Uninstalled Avast and no problem whatsoever. Oddly enough it updated perfectly on my 6 year old machine without a hitch and running same version of the Avast, the latest.

Offline Ch3vr0n

  • Jr. Member
  • **
  • Posts: 35
Re: Avast causes Blue Screen after Windows 10 Anniversary Update
« Reply #67 on: August 04, 2016, 01:10:26 AM »
Just tried twice too, didn't figure it would be my AV. I'm using AIS and cpu is an i7 6700k (not overclocked). Using AIS build 12.2.2276
« Last Edit: August 04, 2016, 01:14:22 AM by Ch3vr0n »

Offline simone.mesca.75

  • Newbie
  • *
  • Posts: 6
Re: Avast causes Blue Screen after Windows 10 Anniversary Update
« Reply #68 on: August 04, 2016, 04:23:34 AM »
Just tried twice too, didn't figure it would be my AV. I'm using AIS and cpu is an i7 6700k (not overclocked). Using AIS build 12.2.2276

So, you are telling us that, with your i7 6700 skylake, the system go on without any problem ?!?!?
If yes, which type of VGA you use ? Integrated Intel HD or dedicated NVIDIA/AMD? Thanks

Offline Ch3vr0n

  • Jr. Member
  • **
  • Posts: 35
Re: Avast causes Blue Screen after Windows 10 Anniversary Update
« Reply #69 on: August 04, 2016, 04:25:32 AM »
No, you're saying the exact opposite of what I said. I said I tried twice and failed twice. The type of VGA is irrelevant. Avast is the problem not a graphics adapter

Offline kai.kudou

  • Newbie
  • *
  • Posts: 1
Re: Avast causes Blue Screen after Windows 10 Anniversary Update
« Reply #70 on: August 04, 2016, 06:58:34 AM »
Hi everyone,
I had the same issue too.
I updated my Win10 from Version 1511 to 1607 yesterday, and when I was installing the avast(use online install package), windows 10 crased then reboot itself.
After the install failed, Win10 will go back to the nearest restore point, so the program I install before are gone....
Hope this error can be fix as soon as, thank you.

Below is my basic info
=======================================================================
Operating System: Windows 10 Home Edition 64-bit (10.0, Build 14393) (14393.rs1_release.160715-1616)
Language: Chinese (Traditional) (Regional Setting: Chinese (Traditional))
System Manufacturer: ASUSTeK COMPUTER INC.
System Model: UX303UB
BIOS: UX303UB.202
Processor: Intel(R) Core(TM) i7-6500U CPU @ 2.50GHz (4 CPUs), ~2.6GHz
Memory: 12288MB RAM
Available OS Memory: 12184MB RAM
Page File: 2475MB used, 12140MB available
Windows Dir: C:\WINDOWS
DirectX Version: DirectX 12
==========================================================================

Offline CaptainLeonidas

  • Jr. Member
  • **
  • Posts: 75
  • Security rests between the display and the chair.
Re: Avast causes Blue Screen after Windows 10 Anniversary Update
« Reply #71 on: August 04, 2016, 07:40:41 AM »
Assuming that indeed the latest Intel CPU's are effected by the BSOD I will continue to install my PC's (which have "older" CPU's) with Windows Pro 10 (1607) Anniversary updates.

If I run into trouble I will update my signature to include the older PC's too.

Note: the Asus Deluxe PC within the sign is fine including one of the virtual PC's (VMWare Workstation Pro 12 used as hypervisor) running on this configuration and Avast. (I use more then 1 anti-virus program. Malwarebytes, Avira, G-Data, Sofos/Surfright HitmanPro and Kaspersky are others I use.)

The issue I have is with a new (maybe 2 months old) Microsoft Surface Pro 4 only so far.

« Last Edit: August 04, 2016, 08:33:34 AM by CaptainLeonidas »
OS's used: Windows 10 Pro (x64) 1607 <-> Windows 7 Ult (x64) <-> Windows 8.1 Ult (x64) <-> Windows 2012 Essentials R2 (x64)
Avast Internet Security (sub for 10 PC's), HPM.Alert, Malwarebytes, Asus-x99 Deluxe/U3.1 (Intel Core i7 X980 EE - 64Gb Ram - NVidia Geforce x980 - Samsung PCI-e 950Pro 512 SSD), Microsoft Surface Pro 4 (6th Gen Intel Core i7 CPU - 16Gb Ram - 512 SSD)
When installing Avast! be sure to use the custom install... never the default!

Offline jsljustin

  • Newbie
  • *
  • Posts: 12
Re: Avast causes Blue Screen after Windows 10 Anniversary Update
« Reply #72 on: August 04, 2016, 09:41:59 AM »
Good to hear from Avast mods that they are hoping to provide an update / emergency fix soon.. and as others have said, obviously it would be necessary to provide the update / fix for the complete or offline installers as well, as no one with this issue will have Avast installed on their machines..

Offline menno.debes

  • Newbie
  • *
  • Posts: 2
Re: Avast causes Blue Screen after Windows 10 Anniversary Update
« Reply #73 on: August 04, 2016, 09:55:59 AM »
Goodmorning

took me a while and several clean installs before I realised my problem was caused by avast. I read this thread and know that a solotion is prepared. Anyway, I thought it would be good to share my hardware here:

Dell Inspiron 7559

Intel i7 6700HQ
Nvidia GTX960
RAM 16 GB
500 GB EVO 850 m.2 SSD

Offline metarom

  • Newbie
  • *
  • Posts: 1
Re: Avast causes Blue Screen after Windows 10 Anniversary Update
« Reply #74 on: August 04, 2016, 10:00:23 AM »
Hi, same on my config (BSOD @ 71 % of update process) (by the way, many thanks to MS for its recovery process).
My config on NUC6i5SYH
i5-6260U
8Go Crucial
SSD Crucial m.2