Author Topic: [fixed] Avast causes Blue Screen after Windows 10 Anniversary Update  (Read 71782 times)

0 Members and 1 Guest are viewing this topic.

Offline Scott39

  • Newbie
  • *
  • Posts: 8
Re: Avast causes Blue Screen after Windows 10 Anniversary Update
« Reply #45 on: August 03, 2016, 08:08:24 PM »
Well, if it was graphic related to the processor I should not have BSOD'd with my i5-6500.  I use a GeForce GTX 660Ti as my video output, not onboard.  But, you never know.  Also, a gentleman before on here stated the BSOD with multiple generations of i-Core processors.  6000 series, 2000 series, and original series.

Offline MGFirewater

  • Newbie
  • *
  • Posts: 7
Re: Avast causes Blue Screen after Windows 10 Anniversary Update
« Reply #46 on: August 03, 2016, 08:52:36 PM »
so i'm back at the internet  ;D with win10 1607 but without avast 12.
the update failure was definitely a problem with avast 12 and my intel system (infos at my signature)
i5 6600k @ 4,1GHz • MSI z170-a pro • 16GB DDR4 • GTX970 EVGA • WIN10 64bit UEFI • Crucial MX200 M.2 2260DS 500GB

Offline robscom

  • Newbie
  • *
  • Posts: 1
Re: Avast causes Blue Screen after Windows 10 Anniversary Update
« Reply #47 on: August 03, 2016, 08:57:45 PM »
Another victim with a i7-6700HQ reporting in. Like many already described, initial BSOD during installation and others following up during startup.

Offline Hansifer

  • Newbie
  • *
  • Posts: 3
Re: Avast causes Blue Screen after Windows 10 Anniversary Update
« Reply #48 on: August 03, 2016, 09:03:56 PM »
Same issue here.

Win10 Anniversary update BSOD at around 35% completion. Initial stop code was SYSTEM_THREAD_EXCEPTION_NOT_HANDLED.

After updating BIOS, all drivers, and version of Avast to 12.2.2276 (build 12.2.3126.2), Win10 Anniversary update failed again with BSOD, this time with stop code IRQL_NOT_LESS_OR_EQUAL.

I also disabled Avast shields prior to starting the second update attempt.

Running Win10 64-bit but version of Avast installed is 32-bit.

Hardware:

- Motherboard: MSI Z170A Gaming M9 ACK
- Processor: Intel Core i7 6700K Quad-Core 4.0GHz (4.2GHz TurboBoost)
- Graphic Card: 4GB NVIDIA GTX 970
- Memory: 32GB Corsair LPX 2800MHz (4x8GB)
- Hard Drive: 500GB Samsung 850 Evo Series
- Audio: Creative Sound Blaster X-Fi Surround 5.1 Pro USB Sound Card
- Networking: ASUS PCE-AC68 Dual-band Wireless-AC1900 Adapter
- Operating System: MS Windows 10 Professional

« Last Edit: August 03, 2016, 09:14:31 PM by Hansifer »

Offline RedFan

  • Full Member
  • ***
  • Posts: 120
Re: Avast causes Blue Screen after Windows 10 Anniversary Update
« Reply #49 on: August 03, 2016, 09:09:03 PM »
After reading this topic i uninstalled avast prior to the anniversary update
Think i will install avast again after all the problems been solved.
« Last Edit: August 03, 2016, 09:11:06 PM by RedFan »
Intel® i3-4150 Dual-Core @3,5 GHZ. RAM: 16GB ddr3 || HD 1TB || Windows 10 Home x64 || Edge-Chromium user.

Offline Systeem

  • Newbie
  • *
  • Posts: 1
Re: Avast causes Blue Screen after Windows 10 Anniversary Update
« Reply #50 on: August 03, 2016, 09:27:58 PM »
Weirdest thing is, i was running the insider version of the anniversary update (sr-version) and that gave me no problems at all...
But after leaving the pc for an hour, microsoft thought it would be nice to install the anniversary update and added the complimentary reboot, which bsod'd (multiple times, but is was not able to autocorrect/repair it).
Not knowing it was a compatibility issue windows10anni/avast, after two hours of trying to 'systemrestore' my system to relative health, i reverted to a clean install (not so bad after a year of tweaking) only to be greeted with a bsod on install of avast free.... bang!
That made it clear (at least part of) the issue was with avast...

So until avast and microsoft agree on what where etc. i will keep extra alert while using defender.
Pity, been using avast for many years now, only one real hickup for me (besides this one, that is).

Offline Scott39

  • Newbie
  • *
  • Posts: 8
Re: Avast causes Blue Screen after Windows 10 Anniversary Update
« Reply #51 on: August 03, 2016, 09:37:52 PM »
Glad to hear that we are definitely getting it narrowed down and seeming to confirm that Intel based systems have the BSOD with Windows 10 AU.  Hopefully Avast! will release an update to their program fast, as I fear a LOT of customers are going to come in with the same problem!  They might have even wiped their system before coming in and asking us, and we recommend Avast to everyone!

I saw Avast had a program update on 7/28/16.  Did anybody have the BSOD with the prior version that we know of?

Offline worf105

  • Newbie
  • *
  • Posts: 14
Re: Avast causes Blue Screen after Windows 10 Anniversary Update
« Reply #52 on: August 03, 2016, 09:38:22 PM »
Me too  :-[

Clean install of Windows 10 Pro 64 Anniversary on my system.

BSOD: SYSTEM_THREAD_EXCEPTION_NOT_HANDLED

Spec:
I7 6700K, Corsair H110i GTX, Asus Z170-A, Corsair Vengeance LPX 16GB (2x8GB) 2400MHz DDR4
Zotac GTX 1070 AMP Extreme, BenQ GL2460HM, 256GB Samsung 950 Pro M.2 PCI-e 3.0 x 4 NVMe
Samsung 840 SSD 256GB, WD 2TB Caviar Green & Samsung 1TB SpinPoint F3
Wndows 10 64, Corsair Obsidian 750D, Logitech G502 Proteus Spectrum, Microsoft SideWinder X6

Windows 10 pro 64-bit
Avast Internet Security

Offline misterp28516

  • Newbie
  • *
  • Posts: 10
Re: Avast causes Blue Screen after Windows 10 Anniversary Update
« Reply #53 on: August 03, 2016, 09:39:46 PM »
Mine was definitely with the latest version of Avast from 7/28.

Offline pdvelazquez

  • Newbie
  • *
  • Posts: 2
Re: Avast causes Blue Screen after Windows 10 Anniversary Update
« Reply #54 on: August 03, 2016, 10:04:06 PM »
Excuse my bad english.
Same problem here, but with two different results.
  • I am a Windows Insider user, and I am using Windows 10 Anniversary Update (14393.10) with Avast (12.2.2276 - build 12.2.3126.2 with the latest virus definitions (160803-1)) with no problem.
  • In my regular Windows installation (not the Insider Preview), I can't install Avast because the BSOD's just before the completion of the Avast installation.
My system:
  • Windows 10 64-bit (both, Insider and regular) in two different partitions
  • Intel Core i3 6100
  • Gigabyte GA-B150-HD3
  • 8 GB DDR4 (Dual Channel)
  • No graphic card
« Last Edit: August 03, 2016, 10:17:41 PM by pdvelazquez »

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 44111
  • 60 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: Avast causes Blue Screen after Windows 10 Anniversary Update
« Reply #55 on: August 03, 2016, 10:12:53 PM »
Excuse my bad english.
Same problem here, but with two different results.
  • I am a Windows Insider user, and I am using Windows 10 Anniversary Update (14393.10) with Avast (12.2.2276 - build 12.2.3126.2 with the latest virus definitions (160803-1)) with no problem.
  • In my regular Windows installation (not the Insider Preview), I can't install Avast because the BSOD's just before the completion of the Avast installation.
My system:
  • Intel Core i3 6100
  • Gigabyte GA-B150-HD3
  • 8 GB DDR4 (Dual Channel)
  • No graphic card
SSD or IDE Hard drive ???
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 10 Pro v1909 64bit, 24 Gig Ram, 1TB SSD, AvastOmni 20.7.xxx, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq

Offline pdvelazquez

  • Newbie
  • *
  • Posts: 2
Re: Avast causes Blue Screen after Windows 10 Anniversary Update
« Reply #56 on: August 03, 2016, 10:19:53 PM »
SATA HDD.
« Last Edit: August 03, 2016, 10:47:06 PM by pdvelazquez »

Offline Shaun985

  • Jr. Member
  • **
  • Posts: 74
Re: Avast causes Blue Screen after Windows 10 Anniversary Update
« Reply #57 on: August 03, 2016, 10:40:15 PM »
Ugh, first the "you are unprotected" bug and now this.  I think it would be great if Avast slowed down on the updates a bit and fully tested them out before release.

Offline grasshpr

  • Newbie
  • *
  • Posts: 4
Re: Avast causes Blue Screen after Windows 10 Anniversary Update
« Reply #58 on: August 03, 2016, 10:44:58 PM »
Same here.
System Thread Exception Not Handled BSOD loop after updating to Redstone.
In fact was not able to update in the first place until uninstalled Avast. Nor successfully upgrade from W7 to W10 before.

i5 6600
Asus Z170M-Plus (BIOS settings default, except Intel VT on)
SATA SSD/HDD (tried both)
AMD R9 390
Clean Win install
« Last Edit: August 03, 2016, 10:56:46 PM by grasshpr »

Offline MBvB

  • Newbie
  • *
  • Posts: 1
Re: Avast causes Blue Screen after Windows 10 Anniversary Update
« Reply #59 on: August 03, 2016, 10:55:34 PM »
I also had the BSOD Loop 4 times during 4 installations.

On the 5th I came across that AVAST might be the "terror" causing the problem.

Uninstalled it before updating to Windows 10 (1607) Build 14393.10. No problems installing Windows update after.

Reconfigured the system and tried to reinstall AVAST:_ Shouldn't have done that... During installation it BSOD again and goes into Boot-loop.

Please take a look at it, Avast. All my drivers are up to date and it is something with Avast and the new MS Windows 10 update(1607) that doesn't seem to like each other.

System:
Windows 10 Professional (x64Bit)
Processor: Intel(R) Core(TM) i7-6700K CPU @ 4.00GHz 4.01 GHz
RAM: Corsair Vengeance LPX 32GB 3600MHz DDR4
Motherboard: MSI Z170A Xpower Gaming Titanium ED S-1151 ATX
Graphics: 2x Evga FTW Gaming ACX 3.0 Nvidia GeForce GTX 1080 8GB
SSD: 2x Samsung 850 EVO 500GB 2.5" SATA-600 (RAID-0)
« Last Edit: August 04, 2016, 08:14:01 AM by MBvB »