Author Topic: unable to start Web shield  (Read 15395 times)

0 Members and 1 Guest are viewing this topic.

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76029
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: unable to start Web shield
« Reply #30 on: November 09, 2015, 10:26:14 AM »
Thank you Asyn

(New) Ticket-ID : #13094
You're welcome Chris, hope it helps...
W8.1 [x64] - Avast Free AV 23.3.8047.BC [UI.757] - Firefox ESR 102.9 [NS/uBO/PB] - Thunderbird 102.9.1
Avast-Tools: Secure Browser 109.0 - Cleanup 23.1 - SecureLine 5.18 - DriverUpdater 23.1 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline chris...

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 2995
Re: unable to start Web shield
« Reply #31 on: November 12, 2015, 02:20:28 PM »
Hello,

Some infos:

now the error message about The Avast StreamFilter Driver service failed to start (in the event log)  change from "Insufficient system resources exist to complete the requested service." to "The service can not be started because it is disabled or no enabled devices associated with it."

On the other hand , as my 2nd WinXP (LAURENCE) works fine with all avast versions , here a screenshoot about (good) start of StreamFilter Driver.
ps:other screenshoot (CHRISTOPHE) about my (bad) start
As we could see user is "AUTOTITE NT\SYSTEM" on the good one and "N\A" for the Bad
Would it not a matter of security raw, privileges granted or somethink like this which prevents to launch this service ?

Offline chris...

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 2995
Re: unable to start Web shield
« Reply #32 on: December 01, 2015, 09:47:45 PM »
Hello

How can I have the attention of the avast team after three months of waiting, 2 tickets and 2 support files sent ?

Just in case I tried again with the latest version 1.11.2245, ..., not better, always the two problems (Web shield disabled  and corrupted license)

Even if avast french guy said me (after testing) , licence file was good and nothing has change with validation process for long time and the two problems are not related , I hardly think he is right because why I haven't any trouble with my other winxp sp3 + w7 (web shield ok and mostly same licence file wrong on the one and right on the second and thirth) :-[

No...something missing but what is it ?  chkdsk (completed test) without issue and sfc /scannow applied

I lost my Latin and avast does not seem concerned to provide me assistance

Ps:new issue today , now I have also avast background service doesn't want to start (or stop imédiatly)
« Last Edit: December 01, 2015, 09:52:25 PM by chris05 »

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76029
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: unable to start Web shield
« Reply #33 on: December 02, 2015, 07:35:20 AM »
How can I have the attention of the avast team after three months of waiting, 2 tickets and 2 support files sent ?
Contact Lukas: https://forum.avast.com/index.php?action=pm;sa=send;u=132749
W8.1 [x64] - Avast Free AV 23.3.8047.BC [UI.757] - Firefox ESR 102.9 [NS/uBO/PB] - Thunderbird 102.9.1
Avast-Tools: Secure Browser 109.0 - Cleanup 23.1 - SecureLine 5.18 - DriverUpdater 23.1 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline chris...

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 2995
Re: unable to start Web shield
« Reply #34 on: December 30, 2016, 08:09:44 PM »
Hy,

a little up to see if someone has now an idea.

Monthes after monthes I try new version after clean install....web shield and secureDNS don't want to stay in use.

Each time , back to avast 2015 - 2218

Of course Avast forgot my tickets (with support log), Lukas never approaches me after PM.

Winxp sp3 , CPU SSE2 compatible , don't know what missing.

Thanks for a new little help

Ps:in my event console
Quote
The Avast StreamFilter Driver service could not start due to the error:
The service can not be started because it is disabled or has no enabled device attached to it.
   
« Last Edit: December 30, 2016, 08:49:09 PM by chris05 »

Offline chris...

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 2995
Re: unable to start Web shield
« Reply #35 on: January 01, 2017, 07:07:43 PM »
Hello,
Well I solved my 2 (unrelated) problems by myself, even if the support avast never interested in it (by 3 tickets sent or here by avast team).
I just felt like I paid my subscription for 10 years to be considered a free user  :'(  :-\  >:(

So,

- for Web shield down:

due to a missing version of Net Framework (3.0 SP2) , I have only 1 , 2.0 and 3.5.
Informations from the web are true when it says new Net Frameworks releases not necessarily updates older. ;)
What's new before 2218 avast versions , that avast never said me and Which can prevent StreamFilter to run : using Kernel Mode Driver Frameworks service (Wdf01000) this one only set with 3.0 SP2 and seen on my other winxp pc.
Of course MS doesn't want I install it as far as I have subsequent version  >:( I have to remove all Net Framework and restart to the begening.
When Kernel Mode Driver Frameworks appears again in my manager (Hidden peripherals) , avast works again  ;D

- for Invalid or corrupt license event:
It is a question of rights conferred , even if I don't know why - I'am an administrator user who has all right - avast doesn't let me use "aswChLic.exe" totally , more , without notifying me clearly.
nb:on others pc , I have this right.
also strange : why do I haven't problems to set licence on this same pc with old (2218) avast version ?
However , run administrator session at win logon , set licence file on it (OK) , back to my own session and all right  :D
Related:now in my.avast.com , 3 pc use the same expiration Timestamp => 19/10/2018 8:06
before the rebellious pc displayed 19/10/2018 10:06 and 2 others 19/10/2018 8:06
before only the rebellious pc was displayed in use on the licence , now neither about related licence , even if all right in 3 UI.