Author Topic: Bug?: CleanUp is doing nothing for 40 minutes now  (Read 4074 times)

0 Members and 1 Guest are viewing this topic.

Offline heroxx

  • Jr. Member
  • **
  • Posts: 43
Bug?: CleanUp is doing nothing for 40 minutes now
« on: March 25, 2017, 04:57:01 PM »
Hi

CleanUp Premium has now been showing the message "Optimizing... Hold on while we work our magic" for 40 minutes. The progress bar still seems to be on 0%... See attached screen shot.
So this must be a bug. And that's quite frustrating because my Windows 10 is crashing several times per week!
Please help me.

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 69961
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Win 8.1 [x64] - Avast PremSec 21.3.2459.Beta4 [UI.610] - EEK - Firefox ESR 78.9 [NS/uBO/PB] - TB 78.9
Avast-Tools: Secure Browser 89.1 - Cleanup 21.1 - SecureLine 5.11 - Driver Updater 21.1 - CCleaner 5.78
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline heroxx

  • Jr. Member
  • **
  • Posts: 43
Re: Bug?: CleanUp is doing nothing for 40 minutes now
« Reply #2 on: March 25, 2017, 07:29:52 PM »
I tried running CleanUp again, and this time I got this error:
"Hmm. Something's gone wrong. It could just be a temporary glitch. Please wait a second, and then try Cleanup again."
I will try running it again, although it's already the second time I run it.

Offline shinnen_da

  • Newbie
  • *
  • Posts: 2
Re: Bug?: CleanUp is doing nothing for 40 minutes now
« Reply #3 on: March 26, 2017, 05:22:10 PM »
The same issue here!!!! It is really annoying!!! >:( >:(

Offline shinnen_da

  • Newbie
  • *
  • Posts: 2
Re: Bug?: CleanUp is doing nothing for 40 minutes now
« Reply #4 on: March 26, 2017, 05:25:52 PM »
I have win xp and I wait more then 1 hr ... nothing happens !! Optimization process lasts endlessly!!! I repeat the process (exit Avast with x) several times but nothing changes!! I even reboot my comp two times but nothing.........

Offline heroxx

  • Jr. Member
  • **
  • Posts: 43
Re: Bug?: CleanUp is doing nothing for 40 minutes now
« Reply #5 on: April 03, 2017, 02:35:44 PM »
Now it seems Avast CleanUp works again on my Win10 64-bit PC. Whether it's because of yesterday's Avast update or because I restored a 2 months old drive image backup of the system partition C: a few days before that, I don't know for sure.

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 69961
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Bug?: CleanUp is doing nothing for 40 minutes now
« Reply #6 on: April 04, 2017, 06:06:09 AM »
Bugs have been fixed in the latest version (17.3.2291): https://forum.avast.com/index.php?topic=199715.0
Win 8.1 [x64] - Avast PremSec 21.3.2459.Beta4 [UI.610] - EEK - Firefox ESR 78.9 [NS/uBO/PB] - TB 78.9
Avast-Tools: Secure Browser 89.1 - Cleanup 21.1 - SecureLine 5.11 - Driver Updater 21.1 - CCleaner 5.78
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline Asun2

  • Newbie
  • *
  • Posts: 2
Re: Bug?: CleanUp is doing nothing for 40 minutes now
« Reply #7 on: April 15, 2017, 12:11:08 PM »
Bugs have been fixed in the latest version (17.3.2291): https://forum.avast.com/index.php?topic=199715.0

Buenas,

tengo instalada la versión que mencionas en tu respuesta

Y el cleanup lleva 60 minutos y no termina. >:(

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 69961
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Bug?: CleanUp is doing nothing for 40 minutes now
« Reply #8 on: April 15, 2017, 04:17:23 PM »
Please post English here, else use the forum section for your language.
-> https://forum.avast.com/index.php?board=21.0
Win 8.1 [x64] - Avast PremSec 21.3.2459.Beta4 [UI.610] - EEK - Firefox ESR 78.9 [NS/uBO/PB] - TB 78.9
Avast-Tools: Secure Browser 89.1 - Cleanup 21.1 - SecureLine 5.11 - Driver Updater 21.1 - CCleaner 5.78
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline Asun2

  • Newbie
  • *
  • Posts: 2
Re: Bug?: CleanUp is doing nothing for 40 minutes now
« Reply #9 on: April 15, 2017, 09:36:54 PM »
Hi

I have installed the version that you mention in your answer 17.3. 2291 and the cleanup takes 60 minutes and does not end. > :(

It does not work.

My OS is Windows10
« Last Edit: April 15, 2017, 09:39:17 PM by Asun2 »

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 69961
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Bug?: CleanUp is doing nothing for 40 minutes now
« Reply #10 on: April 15, 2017, 11:29:08 PM »
Win 8.1 [x64] - Avast PremSec 21.3.2459.Beta4 [UI.610] - EEK - Firefox ESR 78.9 [NS/uBO/PB] - TB 78.9
Avast-Tools: Secure Browser 89.1 - Cleanup 21.1 - SecureLine 5.11 - Driver Updater 21.1 - CCleaner 5.78
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0