Author Topic: Avast shields will not turn on  (Read 583 times)

0 Members and 1 Guest are viewing this topic.

Offline IsGeorgeCurious

  • Newbie
  • *
  • Posts: 1
Avast shields will not turn on
« on: September 05, 2017, 12:24:27 PM »
I have recently look on the Avast Free Antivirus interface and I have seen that all my File, Web and Mail shields are off and will not turn on. I am using the version 17.6.2310 (build 17.6.3625.0). Can anyone help me?

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31344
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: Avast shields will not turn on
« Reply #1 on: September 05, 2017, 12:26:54 PM »
Do as has been explained in many other threads and see if it solves the problem.

Repair avast and check if the problem is solved.
If not perform a clean installation and check again.

Please (re)search before posting as things like this haven been told many times already.

Offline bob3160

  • Avast √úberevangelist
  • Probably Bot
  • *****
  • Posts: 44288
  • 60 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: Avast shields will not turn on
« Reply #2 on: September 06, 2017, 05:34:06 PM »
Don't let Eddys reply discourage you. :)
Here's the information you need

Repair Avast:
Control Panel> Program and Features (Add/remove program)>Select Avast> Select Repair. Reboot when completed
https://www.avast.com/faq.php?article=AVKB204


If Repair doesn't fix the problem, try the following:
Clean Install of Avast:
https://goo.gl/4Ptzkf
If you need additional help with the Clean Install, watch this:
https://youtu.be/p-h3myRD51A
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 10 Pro v1909 64bit, 24 Gig Ram, 1TB SSD, AvastOmni 20.7.xxx, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq