Author Topic: Avast not working  (Read 696 times)

0 Members and 1 Guest are viewing this topic.

Offline Lasti

  • Newbie
  • *
  • Posts: 2
Avast not working
« on: November 17, 2017, 10:24:52 PM »
I dont know what is wrong. i've been using avast many years without any problems.
Now when i open avast and try to click anything nothing happens "status" "protection" "privacy" etc. I double click nothing happens. I cant even go to settings.
I have tried fresh uninstal with avast own tool 3 times. I tried with Avg free antivirus not responding to mouse clicks at all same problem.
It says my computer is secure, but yeah i cant open any settings/pages at all nothing happens.
I have latest version and win 7.

Edit: Also avast make my computer freeze.
« Last Edit: November 17, 2017, 10:35:52 PM by Lasti »

Offline Asyn

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 72283
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Avast not working
« Reply #1 on: November 18, 2017, 04:50:18 AM »
- Which Avast..? (Free/Pro/IS/Premier)
- Which version..?
- OS..? (32/64 Bit..? - which SP/Build..?)
- Other security related software installed..?
- Which AV(s) did you use before Avast..?
Win 8.1 [x64] - Avast PremSec 21.9.6675.IBC [UI.671] - EEK - Firefox ESR 78.15 [NS/uBO/PB] - TB 91.2.1
Avast-Tools: Secure Browser 94.0 - Cleanup 21.3 - SecureLine 5.13 - Driver Updater 21.3 - CCleaner 5.85
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline Lasti

  • Newbie
  • *
  • Posts: 2
Re: Avast not working
« Reply #2 on: November 18, 2017, 12:15:05 PM »
-Free avast
-I dont know version number. Its fresh instal. Latest version from avast.com/download
-64bit, SP 1
-No
I can instal avast and uninstal, but cant use it like i said.
Yes i use avastclear.exe
« Last Edit: November 18, 2017, 12:18:36 PM by Lasti »

Offline Asyn

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 72283
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Avast not working
« Reply #3 on: November 18, 2017, 03:10:56 PM »
Start a new topic in V&W and post your logs there: https://forum.avast.com/index.php?action=post;board=4
Win 8.1 [x64] - Avast PremSec 21.9.6675.IBC [UI.671] - EEK - Firefox ESR 78.15 [NS/uBO/PB] - TB 91.2.1
Avast-Tools: Secure Browser 94.0 - Cleanup 21.3 - SecureLine 5.13 - Driver Updater 21.3 - CCleaner 5.85
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0