Author Topic: Windows Security Won't detect Avast 4.7  (Read 10288 times)

0 Members and 1 Guest are viewing this topic.

Tropico

  • Guest
Windows Security Won't detect Avast 4.7
« on: May 21, 2006, 01:43:08 PM »
Hi, everything was working fine with Avast 4.7 Home on Windows XP SP2 until this morning, when it downloaded an 'update', and ever since restarting the system from the update now Windows Security will not detect Avast, and tells me repeatedly that I have no antivirus installed on my system.

I don't understand what's going on and Avast seems to be doing fine. Just Windows won't detect it. Any ideas?

Thanks for any help,

Harold.

Tropico

  • Guest
Re: Windows Security Won't detect Avast 4.7
« Reply #1 on: May 22, 2006, 08:29:20 PM »
It's not a big deal but would be good to get it fixed.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67194
Re: Windows Security Won't detect Avast 4.7
« Reply #2 on: May 22, 2006, 11:13:18 PM »
1. Check the time/date of your system.
2. Turn off and then start again the Windows Security service.
3. Do you use any other antivirus in your computer?
The best things in life are free.

iridium183

  • Guest
Re: Windows Security Won't detect Avast 4.7
« Reply #3 on: May 24, 2006, 04:42:50 AM »
I also have this problem, started a day or two ago. I ran an online virus scan to see if a virus had disabled Avast, but it didn't find anything. I also tried reinstalling Avast. Date/Time are correct. Tried stopping and starting the Security Center service and have rebooted several times in the past couple of days.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67194
Re: Windows Security Won't detect Avast 4.7
« Reply #4 on: May 24, 2006, 01:43:18 PM »
I ran an online virus scan to see if a virus had disabled Avast, but it didn't find anything. I also tried reinstalling Avast. Date/Time are correct. Tried stopping and starting the Security Center service and have rebooted several times in the past couple of days.
Did you use any other antivirus in this computer? Other security program? Did you use in the past?
Are you the only administrator account of this computer?
The best things in life are free.

iridium183

  • Guest
Re: Windows Security Won't detect Avast 4.7
« Reply #5 on: May 24, 2006, 02:28:57 PM »
I don't have any other antivirus installed, but I do occasionally run online virus scans (disabling Avast first) as a double check. I had not run an online scan on this computer (recent upgrade and reinstall) until after Windows Security Center stopped detecting Avast. The only other security program that I use is Microsoft's Windows Defender. The only other administrator account is the hidden/safe mode administrator account and I am the only person that uses this computer.

drhayden1

  • Guest
Re: Windows Security Won't detect Avast 4.7
« Reply #6 on: May 24, 2006, 03:39:55 PM »
make sure you have all you avast! resident  protection on....click on blue avast!icon in task bar and if standard shield is not on.....your a/v won't be recognized by windows security......that's what it was doing  on mine or you can go to windows security and click on recommendations and click on monitor myself......hope this helped????have a good one avast!world :D ;D 8)

iridium183

  • Guest
Re: Windows Security Won't detect Avast 4.7
« Reply #7 on: May 25, 2006, 12:26:19 AM »
Standard shield is running (also Internet Mail, Internet Messaging, Network Shield, P2P Shield, and Web Shield).

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67194
Re: Windows Security Won't detect Avast 4.7
« Reply #8 on: May 25, 2006, 12:45:53 AM »
Standard shield is running
So, the problem is on Security Center.
Or you've installed another antivirus in the past that is messing the detection...  ::) ???
The best things in life are free.

iridium183

  • Guest
Re: Windows Security Won't detect Avast 4.7
« Reply #9 on: May 25, 2006, 01:03:18 AM »
The only other anti-virus that I have used was Panda AV online scanner and that was after this started to occur (to check to see if I had a virus that had turned off Avast).

I guess the question now is how does Security Center detect AV?

Also, what exactly are you trying to say with the roll-eyes smiley?

drhayden1

  • Guest
Re: Windows Security Won't detect Avast 4.7
« Reply #10 on: May 25, 2006, 01:58:21 AM »
just go to your security center and click on recommendations and say you will monitor yourself.....as this will work if nothing else...... >:( :( :o and the smileys are just for fun and humor......no pun intended :'(

drhayden1

  • Guest
Re: Windows Security Won't detect Avast 4.7
« Reply #11 on: May 25, 2006, 05:17:26 PM »
tech.......i guess you scared him off with the smleys faces or he fixed the problem.......have a good one avast!world :) ;) :D ;D >:( :( :o 8) ??? ::) :P :-[ :-X :-\ :-* :'(

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67194
Re: Windows Security Won't detect Avast 4.7
« Reply #12 on: May 25, 2006, 05:47:37 PM »
tech.......i guess you scared him off with the smleys faces or he fixed the problem.......
Sorry, it was not my intention  8) :) ;)
I just was not sure, I use the  ??? and the  ::) because I was not sure...

The only other anti-virus that I have used was Panda AV online scanner and that was after this started to occur (to check to see if I had a virus that had turned off Avast).
It won't be a problem for Security Center.

I guess the question now is how does Security Center detect AV?
I think it will check for low lever drivers and registry keys to be sure that a particular antivirus is installed.
For instance, ashserv.exe seems to be detected by SC to know avast resident is running.
I hope avast team correct me if I'm wrong.

Also, what exactly are you trying to say with the roll-eyes smiley?
Doubt, uncertainly... need help from Alwil team, nothing more.
The best things in life are free.

Barr_y

  • Guest
Re: Windows Security Won't detect Avast 4.7
« Reply #13 on: May 25, 2006, 11:04:15 PM »
I also have the same problem today and that is why I came on here to find out why my security center doesn't recognise Avast anymore. It is nothing I have done. I have turned the I will monitor myself on, but I would rather it was in there like it used to be.  Just turned off windows security and stopped the service, then restarted it again and all is as it was once again. Thanks Tech
« Last Edit: May 25, 2006, 11:15:01 PM by Barr_y »

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67194
Re: Windows Security Won't detect Avast 4.7
« Reply #14 on: May 26, 2006, 01:18:04 AM »
Thanks Tech
You're welcome. Glad that you get everything back on function  8)
The best things in life are free.