Author Topic: Outgoing email blocked  (Read 5042 times)

0 Members and 1 Guest are viewing this topic.

Offline woodbj2

  • Newbie
  • *
  • Posts: 3
Outgoing email blocked
« on: March 03, 2018, 07:11:40 PM »
I use Thunderbird email client.  Following the latest Avast update I can not send email.  The message is "smtp connection timed out".  By disabling the mail shield I am able to send email.  How do I teach Avast to recognize the email?

Offline Asyn

  • Avast Ɯberevangelist
  • Certainly Bot
  • *****
  • Posts: 72228
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Outgoing email blocked
« Reply #1 on: March 03, 2018, 07:18:10 PM »
Hi, you're not the first who reported it. (https://forum.avast.com/index.php?topic=216766.0)
Do you get any error message..?
Win 8.1 [x64] - Avast PremSec 21.9.6675.IBC [UI.671] - EEK - Firefox ESR 78.15 [NS/uBO/PB] - TB 91.2
Avast-Tools: Secure Browser 94.0 - Cleanup 21.3 - SecureLine 5.13 - Driver Updater 21.3 - CCleaner 5.85
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline woodbj2

  • Newbie
  • *
  • Posts: 3
Re: Outgoing email blocked
« Reply #2 on: March 04, 2018, 08:32:06 PM »
The error message mentioned in my initial post: "connection to outgoing server timed out, try again"
This happened following the last Avast update on 1 March.  Disabling the shield allowed a test email to go out.  I can also go toe ISP webmail page.  Options like that should not be necessary!

Offline dancurry61

  • Newbie
  • *
  • Posts: 1
Re: Outgoing email blocked
« Reply #3 on: February 19, 2020, 02:51:52 PM »
I have discovered that, occasionally, SMTP server certificates go out of date or the server's certificates are misconfigured. When that happens, AVAST might block the outgoing mail because the server is not properly trusted. If you are sure of your SMTP configuration in your email client, you can turn off AVAST's outbound mail scanning. (Bring up the AVAST client by double clicking the AVAST icon in the Windows tray, and then from the Menu, select Settings ==> Protection ==> Core Shields ==> Mail Shield, and uncheck "Scan outbound mails (SMTP)".)

Offline bob3160

  • Avast Ɯberevangelist
  • Probably Bot
  • *****
  • Posts: 46131
  • 61 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: Outgoing email blocked
« Reply #4 on: February 19, 2020, 04:19:09 PM »
I have discovered that, occasionally, SMTP server certificates go out of date or the server's certificates are misconfigured. When that happens, AVAST might block the outgoing mail because the server is not properly trusted. If you are sure of your SMTP configuration in your email client, you can turn off AVAST's outbound mail scanning. (Bring up the AVAST client by double clicking the AVAST icon in the Windows tray, and then from the Menu, select Settings ==> Protection ==> Core Shields ==> Mail Shield, and uncheck "Scan outbound mails (SMTP)".)
Posting in a 2 year old thread isn't really helpful.
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v21H2 64bit, 16 Gig Ram, 1TB SSD, AvastOmni 21.6, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq