Author Topic: NEW Version: 19.7 (July/August 2019)  (Read 6901 times)

Cyberdom and 7 Guests are viewing this topic.

Offline Asyn

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 60365
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: NEW Version: 19.7 (July/August 2019)
« Reply #120 on: Today at 05:00:12 AM »
For me new notification center is gone and i have old one. What happened?
Which UI version..?
Windows 8.1 [x64] - Avast PremSec 19.7.2388.BC - CC 5.61 - EEK - Firefox ESR 60.8 [NS/AOS/uBO] - TB 60.8 [EM] - ACP/ASB/ASL.BC
Deutschsprachiger Bereich -> Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline MaxLV

  • Jr. Member
  • **
  • Posts: 34
Re: NEW Version: 19.7 (July/August 2019)
« Reply #121 on: Today at 08:01:57 AM »
Hello, please do welcome Avast version 19.7
(19.7.2388)

What's exciting here that we have officially launched the new Antivirus portfolio, effectively sun-setting Pro, Internet Security, and Premier while replacing it with Premium Security. In a nutshell, this means that from now on, all paid AV features are available to all AV customers (yey!) and there are no more paid AV tiers. And we have this in Single and Multi-Device flavors. Multi-Device subscription is supporting platforms: Win, Mac OS, iOS and Android.

I updated all three of my computers to Premium Security earlier in the week (from the update message in the Avast update screen). All three updated successfully without any problems.

However since then all three computers are randomly getting a pop up alert from Avast saying that Avast Premium is updating the security settings (2 - 3 times a day) and about 25% of the time saying Avast needs to restart the computer...

I've checked the Avast 'About' screen when this happens and sometimes it's saying it's Avast Internet Security, and other times it says it's Avast Premium Security.

I'm running Windows 10 64 bit, and paid for Subscription.

Has anyone else had this issue?

Offline Asyn

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 60365
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Windows 8.1 [x64] - Avast PremSec 19.7.2388.BC - CC 5.61 - EEK - Firefox ESR 60.8 [NS/AOS/uBO] - TB 60.8 [EM] - ACP/ASB/ASL.BC
Deutschsprachiger Bereich -> Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline dwh

  • Newbie
  • *
  • Posts: 8
Re: NEW Version: 19.7 (July/August 2019)
« Reply #123 on: Today at 10:31:55 AM »
Whilst it is called an off-line installer, that can depend on your OS as there are different elements that may require an on-line connection.  Even if using the so called off-line installation file.

If you're talking to me, I have seen that start to happen with Windows Vista at some point, failing the install.  I have not had any issue with other Windows versions, including my current Windows 10 Pro.  I'm talking about disabling my Ethernet hardware device via Device Manager.  This gives the red "x" on the Network Notification Area icon indicating no Internet access.  Such disabling also "sticks" over reboots; the device has to be explicitly enabled to get Internet access back.  So, I think my question about whether the off-line installers are being handled when there are "minor" updates to a version still stands.

Online Cyberdom

  • Newbie
  • *
  • Posts: 5
Re: NEW Version: 19.7 (July/August 2019)
« Reply #124 on: Today at 11:24:16 AM »
For me new notification center is gone and i have old one. What happened?
Same on my side with Avast Free Antivirus.