Author Topic: Antispam in MS Outlook not loading  (Read 7906 times)

0 Members and 1 Guest are viewing this topic.

Offline SusanLeake

  • Jr. Member
  • **
  • Posts: 45
Re: Antispam in MS Outlook not loading
« Reply #15 on: January 11, 2019, 07:34:33 AM »
I have had a response to my ticket and it is now confirmed that this is a bug to be fixed in the next update.

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 72794
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Antispam in MS Outlook not loading
« Reply #16 on: January 11, 2019, 07:51:58 AM »
I have had a response to my ticket and it is now confirmed that this is a bug to be fixed in the next update.
Latest info from Martin: https://forum.avast.com/index.php?topic=224223.msg1489781#msg1489781
Win 8.1 [x64] - Avast PremSec 21.10.6772.IBC [UI.679] - EEK - Firefox ESR 91.3 [NS/uBO/PB] - TB 91.3.2
Avast-Tools: Secure Browser 96.0 - Cleanup 21.3 - SecureLine 5.14 - Driver Updater 21.3 - CCleaner 5.87
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline Be Secure

  • Long Time Avast User(10years.....) Security Enthusiast.
  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1910
Re: Antispam in MS Outlook not loading
« Reply #17 on: January 11, 2019, 10:03:17 AM »
Latest info from Martin:https://forum.avast.com/index.php?topic=224223.msg1489863#msg1489863
Quote
We just released a hotfix for this bug. Please restart your PC.
PC- Windows10 EDU 64Bit,avast! free 21.1.2449,uBlock Origin,NVT_OSA,GoogleChrome(64bit),CCleaner,Unchecky,ZAM Free,Shadow Defender.
Security Enthusiast

Offline SusanLeake

  • Jr. Member
  • **
  • Posts: 45
Re: Antispam in MS Outlook not loading
« Reply #18 on: January 11, 2019, 03:34:21 PM »
Well Done Avast! Silent update and it is all back WORKING.

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 72794
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Antispam in MS Outlook not loading
« Reply #19 on: January 11, 2019, 04:28:52 PM »
Thanks for the feedback.
Win 8.1 [x64] - Avast PremSec 21.10.6772.IBC [UI.679] - EEK - Firefox ESR 91.3 [NS/uBO/PB] - TB 91.3.2
Avast-Tools: Secure Browser 96.0 - Cleanup 21.3 - SecureLine 5.14 - Driver Updater 21.3 - CCleaner 5.87
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline harry97

  • Newbie
  • *
  • Posts: 5
Re: Antispam in MS Outlook not loading
« Reply #20 on: September 14, 2020, 09:47:02 AM »
Avast Anti-Spam not loading in Office 2019 (email) and Windows 10

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 72794
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Antispam in MS Outlook not loading
« Reply #21 on: September 14, 2020, 09:50:22 AM »
Win 8.1 [x64] - Avast PremSec 21.10.6772.IBC [UI.679] - EEK - Firefox ESR 91.3 [NS/uBO/PB] - TB 91.3.2
Avast-Tools: Secure Browser 96.0 - Cleanup 21.3 - SecureLine 5.14 - Driver Updater 21.3 - CCleaner 5.87
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0