Author Topic: Avast and Opera Browser  (Read 8644 times)

0 Members and 1 Guest are viewing this topic.

Offline Adalya

  • Newbie
  • *
  • Posts: 8
Avast and Opera Browser
« on: December 13, 2019, 10:59:16 PM »
Hi,

I am using Avast Premium Security (19.8.2393) on my desktop. I have Opera browser on my computer but it is not possible to browse with it when Avast is active, I can not go to any website until I turn off Avast, then it connects immediately and start browsing. I uninstalled Opera and reinstalled, also uninstalled and reinstalled Avast but nothing changed. There is no such a problem with Firefox browser.

How can I fix this?

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 48468
  • 63 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: Avast and Opera Browser
« Reply #1 on: December 15, 2019, 04:03:36 PM »
Hi,

I am using Avast Premium Security (19.8.2393) on my desktop. I have Opera browser on my computer but it is not possible to browse with it when Avast is active, I can not go to any website until I turn off Avast, then it connects immediately and start browsing. I uninstalled Opera and reinstalled, also uninstalled and reinstalled Avast but nothing changed. There is no such a problem with Firefox browser.

How can I fix this?
Avast is very active on my system and I'm replying to your via my Opera Browser.
The problem isn't with Avast and Opera but something in your settings.
Free Security Seminar: https://bit.ly/bobg2023  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v22H2 64bit, 16 Gig Ram, 1TB SSD, Avast Free 23.5.6066, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq -- My Online Activity https://bit.ly/BobGInternet

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 88773
  • No support PMs thanks
Re: Avast and Opera Browser
« Reply #2 on: December 15, 2019, 06:35:45 PM »
Hi,

I am using Avast Premium Security (19.8.2393) on my desktop. I have Opera browser on my computer but it is not possible to browse with it when Avast is active, I can not go to any website until I turn off Avast, then it connects immediately and start browsing. I uninstalled Opera and reinstalled, also uninstalled and reinstalled Avast but nothing changed. There is no such a problem with Firefox browser.

How can I fix this?
Avast is very active on my system and I'm replying to your via my Opera Browser.
The problem isn't with Avast and Opera but something in your settings.
<snip image>

I don't know if this applies to the current version of Opera, but didn't it previously have a free VPN function ?

If so and it is still available, couldn't this be having an impact on connections, possibly being blocked ?

@  Adalya
What avast firewall mode do you have it set on, Private/Public ?
What error message (if any) is displayed by avast or Opera browser ?

By shutting down avast you don't find which component might be involved.  Start by disabling the web shield and see if that resolves the issue.  If not try disabling only the firewall.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 24.1.6099 (build 24.1.8821.762) UI 1.0.796/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 48468
  • 63 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: Avast and Opera Browser
« Reply #3 on: December 15, 2019, 08:39:58 PM »
@David,
My image shows the VPN active (blue) and I had no problems using it to reply to the user.
Free Security Seminar: https://bit.ly/bobg2023  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v22H2 64bit, 16 Gig Ram, 1TB SSD, Avast Free 23.5.6066, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq -- My Online Activity https://bit.ly/BobGInternet

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 88773
  • No support PMs thanks
Re: Avast and Opera Browser
« Reply #4 on: December 15, 2019, 10:06:29 PM »
@David,
My image shows the VPN active (blue) and I had no problems using it to reply to the user.

Strange, but then again you aren't using the Avast Firewall (?), so there could still be an interaction there.  However, more details from the OP would help.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 24.1.6099 (build 24.1.8821.762) UI 1.0.796/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline rocksteady

  • Super Poster
  • ***
  • Posts: 1517
Re: Avast and Opera Browser
« Reply #5 on: December 16, 2019, 02:53:39 PM »
Just opened Opera on my Win10 machine, checked for updates and updated to version is 65.0.3467.72. I have never experienced any problems with it and Avast free 19.8.2393 (build 19.8.4793.544), either before or after this update.

Offline Adalya

  • Newbie
  • *
  • Posts: 8
Re: Avast and Opera Browser
« Reply #6 on: December 16, 2019, 08:55:17 PM »
Hi DavidR,

Thanks for your reply.

Avast firewall is running on Private mode.

Turning off the firewall did not make any difference but after turning off the web shield Opera starts running normal.

Avast does not give any error message but Opera tries to connect a site for a minute and gives an error like this:
This page is not working.
wwww."page address".com did not send any data
ERR_EMPTY_RESPONSE

Any suggestions?

@  Adalya
What avast firewall mode do you have it set on, Private/Public ?
What error message (if any) is displayed by avast or Opera browser ?

By shutting down avast you don't find which component might be involved.  Start by disabling the web shield and see if that resolves the issue.  If not try disabling only the firewall.

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 48468
  • 63 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: Avast and Opera Browser
« Reply #7 on: December 16, 2019, 08:59:32 PM »
Hi DavidR,

Thanks for your reply.

Avast firewall is running on Private mode.

Turning off the firewall did not make any difference but after turning off the web shield Opera starts running normal.

Avast does not give any error message but Opera tries to connect a site for a minute and gives an error like this:
This page is not working.
wwww."page address".com did not send any data
ERR_EMPTY_RESPONSE

Any suggestions?

@  Adalya
What avast firewall mode do you have it set on, Private/Public ?
What error message (if any) is displayed by avast or Opera browser ?

By shutting down avast you don't find which component might be involved.  Start by disabling the web shield and see if that resolves the issue.  If not try disabling only the firewall.
What is the site that Opera is trying to "open for a second" ???
Free Security Seminar: https://bit.ly/bobg2023  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v22H2 64bit, 16 Gig Ram, 1TB SSD, Avast Free 23.5.6066, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq -- My Online Activity https://bit.ly/BobGInternet

Offline Adalya

  • Newbie
  • *
  • Posts: 8
Re: Avast and Opera Browser
« Reply #8 on: December 16, 2019, 10:37:31 PM »
Hi Bob,

Opera does not open any sites. I tried many major sites like Google, Facebook etc. None of them is working.

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 48468
  • 63 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: Avast and Opera Browser
« Reply #9 on: December 16, 2019, 10:45:16 PM »
Hi Bob,

Opera does not open any sites. I tried many major sites like Google, Facebook etc. None of them is working.
"Opera tries to connect a site for a minute and gives an error like this:This page is not working.wwww."page address".com did not send any dataERR_EMPTY_RESPONSE"
What is the website ???
Free Security Seminar: https://bit.ly/bobg2023  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v22H2 64bit, 16 Gig Ram, 1TB SSD, Avast Free 23.5.6066, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq -- My Online Activity https://bit.ly/BobGInternet

Offline Adalya

  • Newbie
  • *
  • Posts: 8
Re: Avast and Opera Browser
« Reply #10 on: December 17, 2019, 01:26:35 PM »
When I write "page address" I mean fill in the blanks, it can be any site like www.google.com, www.amazon.com, www.avast.com, www.bbc.co.uk or whatever you write. It does not go to any site

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76038
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Avast and Opera Browser
« Reply #11 on: December 17, 2019, 01:30:08 PM »
- OS..? (32/64 Bit..? - which SP/Build..?)
- Other security related software installed..?
- Which AV(s) did you use before Avast..?
W8.1 [x64] - Avast Free AV 23.3.8047.BC [UI.757] - Firefox ESR 102.9 [NS/uBO/PB] - Thunderbird 102.9.1
Avast-Tools: Secure Browser 109.0 - Cleanup 23.1 - SecureLine 5.18 - DriverUpdater 23.1 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 48468
  • 63 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: Avast and Opera Browser
« Reply #12 on: December 17, 2019, 09:13:27 PM »
If you run opera without extensions, does it still happen?
« Last Edit: December 23, 2019, 09:41:01 PM by bob3160 »
Free Security Seminar: https://bit.ly/bobg2023  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v22H2 64bit, 16 Gig Ram, 1TB SSD, Avast Free 23.5.6066, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq -- My Online Activity https://bit.ly/BobGInternet

Offline Adalya

  • Newbie
  • *
  • Posts: 8
Re: Avast and Opera Browser
« Reply #13 on: December 23, 2019, 08:30:38 PM »
- OS..? (32/64 Bit..? - which SP/Build..?)
- Other security related software installed..?
- Which AV(s) did you use before Avast..?

- Windows 10 Pro 64 Bit,  Release 1903, IS 18362.535
- No other specific security software is installed
- Since I bought this computer Avast is running

Offline Adalya

  • Newbie
  • *
  • Posts: 8
Re: Avast and Opera Browser
« Reply #14 on: December 23, 2019, 08:31:51 PM »
If you run FF without extensions, does it still happen?

Do you mean Firefox? Firefox is running without any problems when Avast is on.